Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 25PT4403 wywala po paru sek BU1508AX

korn 09 Wrz 2005 12:59 1581 19
  • #1 09 Wrz 2005 12:59
    korn
    Poziom 13  

    po paru sekundach po wlozeniu do zasilacza trazzystora BU1508AX startuje tv by po chwili spala sie i zasilacz buczy nie wiem od czego zaczac nawet nie mam schematu

    0 19
  • #2 09 Wrz 2005 13:35
    Michał99
    Poziom 30  

    Chassis L6.2 użyj funkcji szukaj jest bardzo dużo ciekawych wiadomości

    0
  • #3 09 Wrz 2005 16:33
    korn
    Poziom 13  

    dzieki juz szukam

    0
  • #4 09 Wrz 2005 21:34
    asylum
    Poziom 17  

    Witam!
    Zobacz lutowanie cewek na kineskopie.
    Pozdrawiam.

    0
  • #5 09 Wrz 2005 21:52
    Telo
    Poziom 39  

    Po pierwsze to w chassis L6.2 nie ma zasilacza tylko jest przetwornica i nie ma tam tranzystora BU1508AX taki tranzystor jest w odchylaniu.

    0
  • #6 09 Wrz 2005 22:54
    ada_m
    Poziom 17  

    Sprawdz i ewentualnie wymień dławik dołączony do bazy tego tranzystora.

    0
  • #7 09 Wrz 2005 23:32
    korn
    Poziom 13  

    nie wiem co dokladnie za tranzystor bo jeszcze niemam schematu tylko co dlawiki mam sprawdzic?

    0
  • #8 10 Wrz 2005 00:01
    stereoo
    Poziom 23  

    Jeżeli przetwornica buczy(jak piszesz)to uszkadza się tranz końcowy linii Bu1508AX,a nie przetwornicy
    dokonaj pomiarów napiecia zasilającego ten tranz.
    Spradź a najlepiej podmień kondens kolektorowy i spr luty cewek odchylaj ..jak proponował kolega- asylum

    0
  • #9 10 Wrz 2005 12:04
    korn
    Poziom 13  

    ok dzieki czyli to jest trazystor poziomego odchylania?Jak tak czemu nie ma wbudowanego oporu moze tewn opor jest na plycie i on cos swiruje?

    0
  • #10 10 Wrz 2005 12:54
    Anonymous
    Użytkownik usunął konto  
  • #11 10 Wrz 2005 13:02
    korn
    Poziom 13  

    przeciez trazystory do ochylania maja djode wzucona miedzy kolektor emiter a w tym nie ma wiec co

    Dodano po 1 [minuty]:

    A poza tym po to sa te porady by pomoc a nie krytykowac chyba ze sie myle jak ktos siedzi non stop w elektronice to wie wszysko a sprubuj nie bawic sie elektronika ponad rok to pogadamy co pamietasz

    0
  • #12 11 Wrz 2005 19:01
    Sylves_ter
    Poziom 17  

    Panie "obcy7" forum służy pomaganiu anie mądrzeniu się.a jak byś nie wiedział to jest dział POCZĄTKIJĄCY SERWISANCI!!!! NA JAKIM ŚWIECIE ZYJESZ!!.ALE DO TEMATU. kolego dławik znajduje sie na płycie blisko radiatora obok niego jest opór .napewno znajdziesz to on prawdopodobnie jest przyczyna a nawet napewno.myśle że go znajdziesz jak dobrze poszukasz,powodzenia.

    0
  • #13 11 Wrz 2005 20:57
    Anonymous
    Użytkownik usunął konto  
  • #14 11 Wrz 2005 23:23
    korn
    Poziom 13  

    dzieki bardzo za pomoc na peno to znajde i dam sobie rade jak by co to poprosze o nia

    0
  • #15 13 Wrz 2005 16:16
    Sylves_ter
    Poziom 17  

    obcy7 napisał:
    Sylves_ter napisał:
    Panie "obcy7" forum służy pomaganiu anie mądrzeniu się.a jak byś nie wiedział to jest dział POCZĄTKIJĄCY SERWISANCI!!!! NA JAKIM ŚWIECIE ZYJESZ!!.


    Jak pisałem mój post, to temat był w dziale głównym TV, i ja go raportowałem do przeniesienia.
    Więc jak nie znasz sprawy to po co komentujesz?



    WIEC TEN TWÓJ POST NAPISANY W DZIALE GŁÓWNYM POWINIEN ZOSTAĆ USUNIETY PO PRZENIESIENIU TEGO TEMATU DO DZIAŁU POCZĄTKUJĄCY SERWISANCI.I WTEDY NIKT BY SIE NIE "PRZYCZEPIŁ,CZYŻ NIE TAK,ALBO BYŁO GO "SPROSTOWAĆ.

    0
  • #16 14 Wrz 2005 00:12
    Anonymous
    Użytkownik usunął konto  
  • #17 14 Wrz 2005 18:39
    DarekK.
    Poziom 16  

    witam, jak sobie przypominam to tam jest kondensator 7,5nF. Wymień go i nie zastanawiaj czy jest dobry czy nie. Tak samo zrób z diodą tłumiącą. Tam chyba w pobliżu Bu są dwie, to profilaktycznie wywal obie. Teraz możesz wlutować BU. Pocieszę Cię, we własnym telewizorze wymieniałem co kilka dni a czasami po kilku godzinach Bu. Któregoś dnia żona zagroziła, że odda TV do naprawy( do mojego kolegi) i wtedy musiałem zrobić z nim porządek. A zajęło mi to 15 minut ale nie w domu tylko wreszcie zabrałem go do swojego warsztatu.

    0
  • #18 17 Wrz 2005 17:09
    korn
    Poziom 13  

    chodzi ci mniedzy kolektorem a emiterem kodesator? to u mnie jes 2.2nf
    wymienie jeszcze kondesator tam jesn 1uf na 160v bo nie mam pomyslu nawet dlawik sprawdzony po prostu nie sie czego zlapac tylko ten bu spalny opory sie zgadzaja ceka doba po prostu nic zlego

    0
  • #19 17 Wrz 2005 22:06
    stereoo
    Poziom 23  

    czesć! ja osobiście stawiam na zimne luty,bo pamietam jak straciłem kilka BU zanim polutowałem prawidłowo układ synchro i impulsów H,który wlasnie powodowal palenie Bu.
    Moja rada-weź szkło powiększające lupę i przejzyj precyzyjnie sterowanie BU oraz inne elementy w aplikacji tego bloku.
    jutro napiszesz,ze znalazłes bład
    Pozdrawiam

    0
  • #20 18 Wrz 2005 13:48
    korn
    Poziom 13  

    dzieki bylo pare zimnych nie wiem zaryzykuje wsadzeniekolejnego bu

    0