Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] UNITRA DSP-301 "Duet" Nie gra Lewy kanał

321Tobiasz123 28 Kwi 2019 20:27 1899 113
  • #91
    321Tobiasz123
    Poziom 3  
    kris8888 napisał:

    Czy pozostałe pomiary wokół UL1601 naniesione ołówkiem na tym zrzucie z fragmentem schematu są Twoje?

    Nie , ja posiadam schemat i resztę w wersji elektronicznej, zmiany zostały naniesione przez kogoś innego i dotyczą innego odbiornika
  • #92
    SlawekKedra
    Poziom 41  
    Ustaw sobie to radio na ukf, tak aby ten jeden kanał był słyszalny ale nie za głośno, ustaw balans na środek. Następnie weź kawałek drucika odizolowanego z obu stron i zewrzyj nim minus kondensatora C81 z minusem C181 i zaobserwuj czy po tym zwarciu grają oba kanały czy nadal jeden. Jeśli jeden, to rozłącz to zwarcie i zewrzyj plus C201 z plusem C301 i zaobserwuj czy grają oba. Jeśli nie, to zewrzyj minus C205 z minusem C305 i zaobserwuj czy grają oba. Jeśli nie, to zewrzyj minus C206 z minusem C306 i jeśli nadal gra jeden to zewrzyj środkowe nóżki obu sekcji potencjometru od wysokich tonów i zaobserwuj czy gra jeden czy oba. Rezultaty tego testu pozwolą na znaczne zawężenie obszaru poszukiwań.
  • #93
    kris8888
    Poziom 31  
    SlawekKedra napisał:
    Ustaw sobie to radio na ukf, tak aby ten jeden kanał był słyszalny ale nie za głośno, ustaw balans na środek. Następnie weź kawałek drucika odizolowanego z obu stron i zewrzyj nim minus kondensatora C81 z minusem C181 i zaobserwuj czy po tym zwarciu grają oba kanały czy nadal jeden.

    Przecież to, że działają obydwa kanały wzmacniacza wiemy na podstawie tego:
    321Tobiasz123 napisał:
    Mam pewność że C181 i C81 są sprawne , ponieważ sam je wymieniałem, brum słychać gdy dotykam do plusów kondensatorów , gdy dotykam do minusa jest podobnie.

    321Tobiasz123 napisał:

    Nie , ja posiadam schemat i resztę w wersji elektronicznej, zmiany zostały naniesione przez kogoś innego i dotyczą innego odbiornika

    To pomierz i podaj Twoje wyniki pomiarów na wszystkich nóżkach UL1601 (tym razem z włączonym zakresem UKF :D )
  • Pomocny post
    #94
    SlawekKedra
    Poziom 41  
    kris8888 napisał:
    Przecież to, że działają obydwa kanały wzmacniacza wiemy na podstawie tego:
    321Tobiasz123 napisał:
    Mam pewność że C181 i C81 są sprawne , ponieważ sam je wymieniałem, brum słychać gdy dotykam do plusów kondensatorów , gdy dotykam do minusa jest podobnie.


    Ok, w takim razie przed tymi kondensatorami jest tylko UL1601
  • #95
    398216 Usunięty
    Poziom 43  
    SlawekKedra napisał:
    Ok, w takim razie przed tymi kondensatorami jest tylko UL1601
    Na co już zwrócił uwagę Kolega w poście 85. Co nowego wniosłeś do tematu?
  • #96
    321Tobiasz123
    Poziom 3  
    Pomiary były bardzo podobne jak ostatnio :
    1-1,4v
    2-1,36v
    3-2v
    4-0,7v
    5- -
    6 - 8,4v
    7- -
    8-0,75v
    9- 6,9V
    10-2,9V
    11-3,5v
    12-3,5v
    13 -0,7v
    14-0,7v
    Te napięcia mogą być pozaniżane , ponieważ większość napięć w moim "Duecie" jest po zaniżonaych , i z tym też trzeba coś zrobić :)

    Dodano po 24 [minuty]:

    Zauważyłem bardzo dziwne zjawisko, gdy nie są podłączone żadne z głośników któryś z elementów przejmuje ich funkcje i bardzo cicho ale normalnie słychać radio , nie wiem który to z elementów, ale jest on napewno na płytce wzmacniacza. :D
  • #97
    kris8888
    Poziom 31  
    Co oznaczają te kreski przy pomiarach przy 5 i 7 końcówce układu? Domyślam się że chodzi o 0V, ale powinieneś to w ten sposób napisać.
    Napięcie na końcówce 1 powinno być bardzo zbliżone do napięcia na 9 końcówce. U Ciebie jest duża różnica. W takim razie albo cewka L11 ma przerwę, albo jest zwarcie wewnątrz układu UL1601.
    Podobnie z nóżkami 13 i 10, tutaj też powinno być podobne napięcie. Do sprawdzenia więc cewka L12.
    Ponieważ już wcześniej wykryłeś przerwę w cewce L14 jest wielce prawdopodobne, że L11 i/lub L12 jest też uszkodzona. To ta sama konstrukcja cewek. Częsta przypadłość w tego typu cewkach polskiej produkcji, korodują w nich miejsca lutowań drutów z wyprowadzeniami lutowniczymi.
    Cewki sprawdź po prostu omomierzem czy mają przejście na odpowiednich końcówkach. Po uprzednim ich wylutowaniu z płytki.
  • #98
    321Tobiasz123
    Poziom 3  
    Obydwie cewki okazały się być nie sprawne

    Dodano po 2 [minuty]:

    Czy powinienem teraz zewrzeć miejsca po nich? Przy L11 nie będzie to problemem ,ponieważ miała używane dwa wyprowadzenia ale L12 miała aż trzy używane , czy powinienem je też zewrzeć?

    Dodano po 34 [minuty]:

    Postanowiłem zewrzeć i zagrały obydwa kanały!
    Jestem też ciekawy skont bierze się ten dźwięk , który element funkcjonuje jak głośnik. Teraz juz jak jest stereo wyraźnie grają dwa elementy :) Również myślę o sprawdzeniu reszty identycznych cewek czy są sprawne.
  • #99
    kris8888
    Poziom 31  
    Obejrzyj dokładnie (najlepiej pod lupą) miejsca w których druciki cewek łącza się z końcówkami lutowniczymi, może zauważysz gdzieś przerwę i uda się Tobie to jeszcze naprawić. Jak nie to szukaj identycznych cewek na podmianę. Były stosowane w kilku innych polskich odbiornikach, m.in Amator Stereo, Radmor, Elizabeth.
    Drugie wyjście to dorobienie sterodekodera na nowszym układzie UL1621, tylko nie wiem czy warto do tego odbiornika i czy sam dasz radę.

    Do samego sprawdzenia czy układ UL1601 działa poprawnie w trybie MONO w obydwu kanałach możesz tymczasowo zastąpić cewkę L11 kilkuomowym rezystorem . Jeśli chodzi o cewkę L12 (z odczepem) to wystarczy, że zewrzesz tymczasowo nóżkę 13 z nóżką 10 układu UL1601.

    Widzę, że w czasie gdy ja pisałem posta Ty zdążyłeś już pozwierać cewki. :D Masz więc teraz odbiór w MONO na obydwu kanałach a nie STEREO.
  • Pomocny post
    #101
    SlawekKedra
    Poziom 41  
    321Tobiasz123 napisał:
    Teraz juz jak jest stereo wyraźnie grają dwa elementy :)

    Po zwarciu tych cewek masz nie stereo tylko mono z dwóch kanałów. Dźwięk stereo charakteryzuje się m.in. tym, że zawartość kanałów się różni, np. z prawego słychać jedną gitarę a z lewego drugą. Nie ma możliwości aby po zwarciu tych cewek odbiór był stereofoniczny. To co tam uzyskałeś to dźwięk mono z dwóch kanałów który charakteryzuje się tym że zawartość obu kanałów jest identyczne zatem wrażenie przestrzenności dźwięku stereofonicznego zostało tu całkowicie utracone pomimo tego że grają oba kanały.
  • #102
    321Tobiasz123
    Poziom 3  
    Niestety nie udało mi się naprawić tych cewek... Tak sobie myślę że już może na razie zostawię to radio w trybie mono , bo z założenia bardziej dla mnie ważna jest funkcja wzmacniacza , a więc przydałoby się rozwiązać problem zaniżonych napięć , bo pewnie to niekorzystnie wpływa na moc.
  • #103
    SlawekKedra
    Poziom 41  
    321Tobiasz123 napisał:
    przydałoby się rozwiązać problem zaniżonych napięć , bo pewnie to niekorzystnie wpływa na moc.

    Ok, jakie są napięcia względem masy na obu końcówkach rezystora R406
  • #105
    SlawekKedra
    Poziom 41  
    Spróbuj więc ustawić 18V tam gdzie teraz jest 15,6V potencjometrem R402.
  • Pomocny post
    #107
    SlawekKedra
    Poziom 41  
    Tak, o 402 oczywiście. Poprawiłem już
  • #108
    321Tobiasz123
    Poziom 3  
    Tak, teraz napięcia są w normie, bardzo dziękuję za pomoc teraz tak tylko z ciekawości... Gdy nie ma podłączonych głośników nadal słychać cichy przesterowany dźwięk gdzieś w okolicy wzmacniacz, a śmiem twierdzić że nie ma tam wbudowanego , miniaturowego głośniczka... Wydaje mi się że to kondensator ale nie jestem pewien... Dlaczego tak się dzieje?
  • #109
    SlawekKedra
    Poziom 41  
    321Tobiasz123 napisał:
    Dlaczego tak się dzieje?

    Aby to wiedzieć należałoby najpierw ustalić ponad wszelką wątpliwość co to konkretnie za element wytwarza te dźwięki.
  • #110
    321Tobiasz123
    Poziom 3  
    To już nie ważne...
    Dziękuję bardzo wszystkim za pomoc przy naprawie mojego "Dueta" :) Nie zamykam tematu , ponieważ może kiedyś jeszcze dokończę naprawę zakresu UKF aby uzyskać stereo , na razie "Duet" będzie współpracował z odtwarzaczem kaset Yamaha K-220 a więc funkcja radia jest drugorzędna :) Zapraszam do moich innych tematów, teraz walczę z "Śnieżnikiem " R-502 :D
  • #112
    DIORADIO
    Poziom 25  
    Dopóki nie naprawisz cewek L 11 i L 12 to zapomnij o STEREO. Przeczytaj od czego one są. a następne cewki L 13 i L 14 to tłumienie 19 kHz w kanałach. A tak przy okazji jaki to problem że nie możesz naprawić tych cewek?
  • #113
    321Tobiasz123
    Poziom 3  
    Witam wszystkich, niestety pojawił się następny problem z tym konkretnym amplitunerem, mianowicie na początku po jakimś czasie od włączenia było słychać taki jagby nie jednolity szum w lewym głośniku. Teraz dzieje się to odrazy po włączeniu,i jest to nie zależne od zakresu, wejścia.