Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kondensatory Low ESR - zakłócenia, buczenie głośników

21 Mar 2019 13:42 753 23
  • Poziom 3  
    Witam. Czy zastosowanie we wzmacniaczu AVT 2995 kondensatorów elektrolitycznych low ESR może być powodem buczenia głośników? Te kondensatory filtrują napięcie na końcówce mocy TDA 2050 pojemność 2200uF, na schemacie C27,a,b i C26,a,b. W załączniku cały opis układu.
    Kondensatory Low ESR - zakłócenia, buczenie głośników
    Pozdrawiam
    AVT2995 wz...acz2 1.pdf Download (675.15 kB)
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 39  
    Witam,
    buczenie buczeniu nie rowne,
    Wiekszosc uzytkownikow nie do konca rozpoznaje:
    - przydzwiek sieci 50Hz
    - przydzwiek 100Hz
    - sprzezenia
    - problemy z ekranowaniem
    Opisz dokladnie co to za przydzwiek i gdzie wystepuje, co sie zmienia jak co zmieniasz. Wiecej szczegolow pozwoli na dokladniejsza analize i pomoc.
    Pozdrawiam
  • Poziom 43  
    Poza tym, co Kolega wyżej napisał:
    miloush_a napisał:
    Czy zastosowanie we wzmacniaczu AVT 2995 kondensatorów elektrolitycznych low ESR może być powodem buczenia głośników?
    Nie, o ile ich pojemności są odpowiednie, a napięcie ich pracy nie niższe od wymaganego. Nie zamieniłeś biegunów kondensatorów?
  • Poziom 3  
    Nie, pojemność i napięcia są w porządku. Nie potrafię ocenić czy 50hz lub 100hz. Podczas zwiększania głośności lub regulacji tonów buczenie nie ulega zmianie. W jaki sposób mogę zdiagnozować problem? Zekranowanie obudów potencjometrów nie pomogło.

    Dodano po 3 [minuty]:

    W zasilaczu zastosowałem równolegle 2x2200uF zamiast zalecanego 4700uF. Czy może to być przyczyną?
    Kondensatory Low ESR - zakłócenia, buczenie głośników

    Dodano po 2 [minuty]:

    Czyli zasilacz jest na 2x4400 pojemność zastępcza, a nie 2x4700 jak zalecano.
    Kondensatory Low ESR - zakłócenia, buczenie głośników
  • Poziom 40  
    Zasilasz to z transformatora a nie z jakiegoś zasilacza.

    Sprawdź napięcia +/-15V a GND oraz napięcia zasilające te stabilizatory.

    Napisz, który kanał wyjściowy sprawdzasz OUT_L/OUT_P/OUT_S

    Zewrzyj rezystory R4 i/oraz R4a - czy dalej brzęczy. ew .nagraj ten dźwięk.

    Gdy są zwarte oba rezystory sprawdź czy brzęczy kanał OUT_S
  • Poziom 3  
    HD-VIDEO napisał:
    Zasilasz to z transformatora a nie z jakiegoś zasilacza.

    Nie bardzo rozumiem. Napięcia na wejściu -22 i +22
  • Poziom 43  
    miloush_a napisał:
    Czy może to być przyczyną?
    Nie.
    Jeśli połączenia i schematy odpowiadają rzeczywistości skupiłbym się na szukaniu "pętli masy". Wic polega na tym, żeby masa na końcówki mocy była podłączona bezpośrednio/fizycznie do odczepu transformatora.
    Możesz pokazać jak to u Ciebie wygląda?
  • Poziom 3  
    No nie jest bezpośrednio. To dosyć ciężkie do zrealizowania.
    Masa z transformatora idzie ścieżką na płytce zasilacza do masy na wzmacniaczu i tam bezpośrednio są połączone z masą końcówek mocy. Czy za słabo odfiltrowane napięcie nie jest tego przyczyną?
    Kondensatory Low ESR - zakłócenia, buczenie głośników
  • Poziom 43  
    miloush_a napisał:
    Czy za słabo odfiltrowane napięcie nie jest tego przyczyną?
    Dla końcowek mocy to nie istotna rówżnica (4400 a 4700uF). Natomiast masz tam dodatkowo ukłądy scalone - one powinny być zasilane z napięcia (napięć) stabilizowanych - schemat całości byłby wskazany.
    Na schemacie w pierwszym poście pokazałeś wyłącznie same końcówki mocy. A z fotki widać, że jest też tam i jakiś układ przedwzmacniacza. Zapewne to ma być coś w rodzaju 2.1? (Płytka z filtrami i potencjometrami plus końcówki mocy.)
    Z czego zasilasz filtry i w jaki sposób? Z postu 4 nic nie wynika w tym względzie...
    Ogólnie bardzo złym pomysłem jest ciągnięcie długich przewodów z płytki zasilacza do płytki z końcówkami mocy i resztą. Zasilanie ponadto powinno być dodatkowo blokowane dodatkowymi kondensatorami na tej płytce gdzie są końcówki.
    W praktyce połączenie zasilania (prostownik główny z kondensatorami ) powinno być wykonane możliwie grubymi przewodami i możliwie najkrótszymi. Dodatkowo (co wyżej pisałem) wskazane jest dołożenie dodatkowych kondensatorów (o pojemności ok. 1000uF) pomiędzy + a masę i - a masę na samej płycie wzmacniacza. Eliminujesz w ten sposób możliwość wzbudzania się końcówek wynikająca ze spadków napięcia na przewodach zasilania - spadek ten będzie zależny od wysterowanie wzmacniaczy i może się przyczynić do "pływania" zasilania co może doprowadzić do tychże wzbudzeń.
    Dodatkowo (co również pisałem wyżej) WO winny być zasilane z napięć stabilizowanych - o dobrej filtracji. Jeśli do wytworzenia tych dodatkowych napięć na WO (bo chyba nie zasilacz ich z tego samego napięcia co końcówki!?!?) używasz stabilizatorów serii 7800/7900 te stabilizatory powinny mieć na wyjściach (na napięciu stabilizowanym) kondensatory o ok. 47-100uF pojemności dodatkowo zblokowane podłączonymi równolegle kondensatorami 100nF (100nF powinny być też na dojściu napięć na stabilizatory - i koniecznie muszą być jak najbliżej układów LM 7800/7900). Masy obu tych napięć (zasilających końcówki mocy oraz wzmacniacze operacyjne) muszą być ze sobą połączone przewodem/ścieżką o dużej powierzchni/przekroju w tm samym punkcie do płytki zasilacza.
    Sposoby zasilania bloków (końcówka mocy jako jeden blok a przedwzmacniacz/korekcja jako drugi) są dwa - jeden polega na doprowadzaniu do każdego bloku osobnego przewodu masy łączonego we wspólnym punkcie zasilacza (t.zw. połączenie gwiaździste), a w drugim stosuje się zasadę - im dalej od płytki zasilacza tym mniejszy pobór prądu; więc de facto przewód masowy idzie najpierw do płytki wzmacniacza mocy a z niej dopiero do przedwzmacniacza i pozostałych (ewentualnych) bloków o coraz mniejszym poborze prądu. To t.zw. połączenie masy szeregowe.
    W praktyce może wyniknąć konieczność stosowania różnych modyfikacji, ale to już raczej Ciebie nie dotyczy - jedna PCB ze wszystkimi odbiornikami, natomiast w takim wypadku czasem pomaga (w zależności od konfiguracji połączeń na samej PCB) dodatkowo poprowadzony dość gruby przewód masowy od punktu dojścia masy na płytkę do samych układów stabilizacji - takie zwiększenie przekroju przewodu masowego dobrze wpływa na ew. zakłócenia związane z pętlą masy.
  • Poziom 19  
    Chodzi o to czy układ ten z mostkiem prostowniczym i z kondensatorami zasilasz wyłącznie samym transformatorem . Musi on mieć dwa uzwojenia wtórne np. 2 x15 V. Końce tych uzwojeń łączysz . Z tych wolnych końcówek przy pomiarze multimetrem musisz mieć sumę tych napięć . Jeżeli masz inaczej, musisz zamienić połączone końcówki i powtarzasz pomiar by wyszła suma dwóch napięć wtórnych. Wolne końce do mostka prostowniczego . A połączone końce transformatora łączysz w punkcie gdzie łączą sie kondensatory . Tak to masz zrobione?
  • Poziom 43  
    marada72 napisał:
    Tak to masz zrobione?
    Powiększ zdjęcie.
  • Poziom 3  
    Cały schemat wrzuciłem w załączniku

    Dodano po 1 [minuty]:

    Ten układ działa i jest na trafo 2x15 150va. Schemat w załączniku postu.
  • Poziom 33  
    Witam
    Masz na zdjęciu wiele anten :) długie przewody między zasilaczem a wzmacniaczem robią swoje, kabelki zasilające dość anemiczne jak na taki wzmacniacz.
    Widzę że reszta instalacji na płytkach i tutaj nie szukałbym przyczyny buczenia.
    Co do Low ESR to właśnie one powinny zmniejszyć buczenie w głośnikach, im mniejszy ESR tym mniejsze tętnienia na zasilaczu. Wyżyłowane co do pojemności kondensatory mają zwykle wysoki ESR i jak można zobaczyć np. na Ali.. dobre moduły filtrujące do zasilaczy składają się z kilkunastu a nieraz kilkudziesięciu kondensatorów co powoduje proporcjonalne zmniejszenie ESR takiego zestawu.
    Nie widzę z czego to sterujesz, problem może leżeć też w brumie ze źródła lub powstawać od prądów wędrujących po masie sygnału między źródłem i wzmacniaczem.
    Miłego słuchania
  • Poziom 19  
    Próbowałeś go uruchomić zdała od innych urzędzen elektrycznych . Przy tak długich przewodach może zbierać zakłócenia.

    Dodano po 23 [minuty]:

    Na zdjęciach z instrukcji montażu widać ze obudowy potencjometrów są polaczone przewodami. Tylko pytanie czy do masy i czy ich brak może powodować przedmiotowy problem.
  • Poziom 40  
    HD-VIDEO napisał:
    Zewrzyj rezystory R4 i/oraz R4a - czy dalej brzęczy. ew .nagraj ten dźwięk.

    Gdy są zwarte oba rezystory sprawdź czy brzęczy kanał OUT_S


    Problem z niepołączonymi obudowami potencjometrów do masy, to głównie pojawienie się przydźwięku gdy dotykamy metalowe ośki potencjometrów, nieraz przez plastikowe gałki.
    I to powinno być wykonane.
  • Poziom 43  
    marada72 napisał:
    Przy tak długich przewodach może zbierać zakłócenia.

    Nie bardzo pasuje ta teoria do tego co napisał Autor:
    miloush_a napisał:
    Podczas zwiększania głośności lub regulacji tonów buczenie nie ulega zmianie

    Wynika z powyższego, że problem jest w części układu PO potencjometrach głośności.
  • Poziom 3  
    Przed stabilizatorami mam +-22
  • Poziom 40  
    Napięcia podał przed stabilizatorami i tam jest wszystko dobrze tylko pierwsze moje zdanie złe zostało sformowane ale teraz jest już nieistotne.
  • Poziom 3  
    Gdyby tak było to raczej by układ nie działał

    Dodano po 43 [sekundy]:

    Ale sprawdzę
  • Poziom 43  
    Możesz te sprawdzić wartości napięć po stabilizatorach. Jeżeli masz miernik cyfrowy to nawet w dużym przybliżeniu można sprawdzić czy nie ma tam tętnień - miernik na zakres V AC.
  • Poziom 38  
    miloush_a napisał:
    Podczas zwiększania głośności lub regulacji tonów buczenie nie ulega zmianie.

    Na 99.99 % buczenie powodowane jest błędnym połączeniem masy.
  • Poziom 43  
    krzysiek_krm napisał:
    Na 99.99 % buczenie powodowane jest błędnym połączeniem masy.
    Pewnie chcesz wiedzieć, gdzie jest błąd?
    Rozrysuj sobie jeszcze raz płytkę z kondensatorami, zastępując każdy odcinek ścieżki opornikiem. Poszukaj miejsca, z którego jest pobierany impuls ładowania jakiegoś kondensatora filtrującego - wszystkie przewody od prostownika i od kondensatorów powinny zbiegać się "punktowo" na odpowiednim "placku". Pobór zasilania powinien być z ostatniego "placka", tak, aby nie było pobierane napięcie tętnień spowodowane ładowaniem kondensatorów.