Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zlozony komputer na Gigabyte - Wlacza sie i sie wylacza po wymiania karty grafic

21 Mar 2019 18:42 222 8
  • Poziom 7  
    Witam

    Mam bardzo nie komfortowy problem
    Otoz zdecydowalem sie na wymiana karty graf i zanim zdazylem zrobic forum aby zapytac sie na jaka juz ktos mi po 10 minutach kupil moja stara gtx750 ti 2go.
    Sprzedaz ok i jak wrocilem to podlaczylem pod komp stara karte czyli gt620 po to aby zrobic sobie forum na elektrodzie o porade na nowa karte i tu taka niespodzianka karta wlozona (nie jest ona do podpecia zasila ja plyta) wlaczam kompa i sie w kolko wlacza i wylacza

    To co probowalem : Wylozyc karte i wloczyc ; bez zmian
    Odpiac SSD ; bez zmian
    Sprawdzac podlaczenia : wszystko OK


    Ktos mialby jakis pomysl na tem dyskomfortowy problem? Z gory dziekuje i podaje sprzet


    Zalman Z9
    Gigabyte gtx 750 ti 2g teraz GT620
    Karta sieicowa Atheros AR8151 PCI-E Gigabit
    Procesor : I5-3450 3.10GHz
    Sytem 64bit
    Pamiec 8GB
    Windows 10
    Zasilanie od Cooler Master 600W
    Corsair Hydro Series H60 i do tego manualny regulator szybkosci wentylatora
    Plyta Gigabyte Z77DS3H
    Twardy dysk Western Digital blue 1to (DDR3)
    Ram 2x 4go Kingston DDR3

    Dziekuje z gory za pilna pomoc
  • Serwerowe OpowieściSerwerowe Opowieści
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 7  
    i tylny i przedni smigaja podczas wloczania po kilku sekundach komp sie wylacza wraz snim wentylatory

    Dodano po 3 [godziny] 12 [minuty]:

    Ktos ma moze jakas pomoc do zaoferowania? Dziekuje.
  • Poziom 31  
    Spróbuj skorzystać z grafiki zintegrowanej z procesorem, czyli podepnij monitor bezpośrednio do płyty głównej
  • Poziom 7  
    Bez zmian komputer nadal sie nie uruchamia
  • Poziom 7  
    Jak to zrobic kiedy komputer sie nie wlacza ?
  • Poziom 31  
    Zworką na płycie głównej lub poprzez wyjęcie na chwilę baterii biosu. Pamiętaj żeby komputer był odłączony od sieci.
  • Poziom 7  
    Dziekuje za pomoc problem usuniety

    Po prostu zdemontowalem calkowicie komputer, wszsytko wydmuchalem i nasprejowalem potem wszystko podlaczylem od nowa i git
    Troche czasu mi to zajelo ale przynajmniej nie ma juz problemu !
    Do zamkniecia