Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Casio SA-1 prawdopodobnie spalony układ scalony.

21 Mar 2019 18:55 462 12
  • Poziom 2  
    Witam
    Moim skromnym marzeniem było stanie się posiadaczem pierwszego modelu organków z serii SA od Casio. Proszę się nie śmiać ;)
    Kiedy w końcu stałem się ich posiadaczem, przeszczęśliwy włożyłem baterię, włączyłem, nacisnąłem klawisz i... nic. Rozkręciłem żeby zobaczyć co się stało i przez przypadek dotknąłem jednego z dwóch układów scalonych. Okazał się on bardzo ciepły. Poprzedni właściciel napisał, że wszystko działało u niego. Spytałem jakich baterii używał. Zwykłych AA 1,5v. Używałem tych samych. Nie mam zielonego pojęcia dlaczego ten układ się spalił. Oczywiście nie mam stuprocentowej pewności ponieważ nie jestem profesjonalnym elektrykiem czy kimś kto się takimi sprawami zajmuje. Przy okazji przy rozkręcaniu urwały się obydwa kable od głośnika. Proszę uratujcie moje małe marzenie.
    PS. gdyby to nie był odpowiedni dział to proszę administratorów o przeniesienie. Nie niszczcie moich marzeń ;)
    PPS. na tym układzie pisze AN8053 gdyby taka informacja była potrzebna.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Poziom 43  
    PNOAPOASSN napisał:
    ...Przy okazji przy rozkręcaniu urwały się obydwa kable od głośnika. Proszę uratujcie moje małe marzenie.
    ...

    No na odległość kabli Ci nie złączymy. Wybacz :sm31:
    Co do usterki to nie wiem dlaczego zajmujesz się akurat tym układem scalonym i uważasz, że spalił się? Przy "aż" tylu informacjach raczej trudno określić co się faktycznie stało.
  • TermopastyTermopasty
  • Poziom 43  
    perszeron napisał:
    Jeśli umiesz czytać schematy to ten Ci pomoże przylutować urwane przewody.

    Przecież on wie gdzie te 2 przewody były. Nawet widać to na zdjęciu.
  • Poziom 31  
    Obawiam się, ze koszt naprawy, przekroczy kilkakrotnie cenę urządzenia.
  • Poziom 40  
    Dopóki jest szansa że OKI, żyje można nawet zamiast AN8053 wstawić inny wzmacniacz, uzupełniając. o stabilizator .

    AN8053 też jest jako do kupienia.

    W/g schematu można zrobić podstawowe pomiary na AN8053, pin12 i pin13 - 5V a masa (pin9), po włączeni zasilania przełącznikiem ON/OFF.

    Jeżeli zasilanie jest, podłączyć zewnętrzny wzmacniacz pod OUTPUT; jeżeli gra OKI żyje.

    Potem wymiana AN na nowy.

    Pod gniazdo DC6V może być tylko podłączony zasilacz stabilizowany, wg polaryzacji wtyku bo tam tam można się pomylić
  • Poziom 43  
    Jak na razie to autor naszych postów nawet nie przeczytał z wyjątkiem #2 21 Mar 2019 19:20.
  • Poziom 2  
    Gdybym tylko miał stuprocentową pewność, że to na pewno ten układ jest spalony to już dawno bym zamówił nowy. Nie wiem też jak usunąć ten AN żeby niczego nie zepsuć przy okazji. Umiem przylutować te przewody. Z tym akurat nie będzie problemu.
  • Poziom 43  
    PNOAPOASSN napisał:
    .... Nie wiem też jak usunąć ten AN żeby niczego nie zepsuć przy okazji...

    Przy pomocy lutownicy oraz odsysacza cyny lub taśmy plecionej miedzianej.
  • Poziom 40  
    PNOAPOASSN napisał:
    Gdybym tylko miał stuprocentową pewność, że to na pewno ten układ jest spalony to już dawno bym zamówił nowy


    Dostałeś informacje co masz zrobić, co pomierzyć, nie umiesz oddaj komuś co dobrze posługuje się lutownicą oraz umie wykonać pomiary.
    PCB w tych starszych instrumentach są na bazie laminatu papierego i nieumiejętne lutowanie doprowadzi do uszkodzenia/odparzenia ścieżek.

    Samego OKI można sprawdzić bez ANa ale nie będę o tym pisał bo i tak tego nie zrobisz.
  • Poziom 43  
    PNOAPOASSN napisał:
    Nie mam zielonego pojęcia dlaczego ten układ się spalił.
    Może po prostu włożyłeś baterie odwrotnie? Jeśłi tak, to istnieje duże prawdopodobieństwo, że uległ uszkodzeniu również i ten drugi układ - mimo, że się nie grzał.
  • Poziom 43  
    398216 Usunięty napisał:
    PNOAPOASSN napisał:
    Nie mam zielonego pojęcia dlaczego ten układ się spalił.
    Może po prostu włożyłeś baterie odwrotnie? Jeśłi tak, to istnieje duże prawdopodobieństwo, że uległ uszkodzeniu również i ten drugi układ - mimo, że się nie grzał.

    Niekoniecznie ten układ jest uszkodzony. Żadne przesłanki na to nie wskazują. Brak jakichkolwiek pomiarów to trzeba Jackowskiego aby coś mógł stwierdzić. Zapowiadał (Jackowski) we wrześniu bardzo mroźny i śnieżny październik w Polsce, że miała być klęska żywiołowa. Jak było to pamiętamy.
  • Poziom 43  
    DiZMar napisał:
    . Żadne przesłanki na to nie wskazują. Brak jakichkolwiek
    Nie napisałem, że na pewno jest uszkodzony, ale że istnieje takie prawdopodobieństwo.