Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fendt 514 - Brak możliwości kasowania błędów.

22 Mar 2019 23:01 402 12
  • Poziom 19  
    Witam

    Mam problem z ciągnikiem Fendt 514 znajomy wymieniał wałki sprzęgłowe i parę rzeczy w tym ciągniku elementy mechaniczne związku z tym traktor był rozbierany, rozpoławiany, po służeniu fendt pokazuje 29 błędów .
    Stwierdziłem że najpierw wykasuje wszystkie błędy i jak się pojawią po zapaleniu to nimi się zajmę ale pojawił się problem
    próbuje wykasować rożne błędy ale po wciśnięciu klawiszy pokazuje się napis clr (miga) ale nic się nie dzieje dalej.
    Korzystam z procedury z instrukcji obsługi zdjęcie poniżej.
    Posiadam tez instrukcje napraw ale brakuje mi części odnośnie elektryki
    Komfortbetätigung und Lastschaltung für Fendt Favorit 509 - 515

    Dodam jeszcze że ciągnik nie wchodzi w tryb awaryjny po naciśnięciu przycisku.

    Myślę jeszcze sprawdzić bezpieczniki miniaturowe a dopiero potem zabrać się za resztę instalacji.

    Czy jest jakiś sposób aby resetować sterownik albo usunąć błędy bez podłączenia komputera.

    Ciągnik stoi w okolicy Krakowa

    Z góry dziękuję za wszelkie wskazówki.

    P.S
    Mogę wypisać wszystkie błędy w wkrótce.


    Fendt 514 - Brak możliwości kasowania błędów.
  • Pomocny post
    Poziom 16  
    Nie pamiętam dokładnie ale żeby wykasować błędy trzeba było wejść w kody usterek żeby pojawił się komunikat CLR. Następnie wciskasz strzałki góra dół+ enter i wykrzyknik. Dokładnie sprawdzę jutro bo jestem na wyjeździe.
  • Poziom 19  
    Dziękuję za zainteresowanie.
    Kombinacja klawiszy którą zasugerował kolega dejv42 działa teraz są inne problemy i błędów jest zdecydowanie mniej
    Sterownik włączył blokadę tylnego mostu i nie reaguje na klawisze wyłączenia .
    Będę pracował w najbliższy czasie ale napisze jak idą postępy z w pracach.
  • Poziom 19  
    Po pracach z tym ciągnikiem pojawiają się następujące błędy.

    Błędy przedni napęd
    5.1.52 oraz 5.1.53 co sprawdzałem wszystkie zawory, sprawne e przewody które idą do zawory spawane czujnika nie ruszałem na razie.
    Co zauważyłem brak napięcia na zaworze ładowania, oraz na zaworze podnoszenia
    brak napięcia na cewce przekaźnika (heben). Z tego co sprawdzałem na płytce z bezpiecznikami miniaturowymi dwa bezpieczniki były (watowane ).
    Zamieszczam instrukcje napraw amortyzowania osi do fendt serii favorit 500, 800 , xylon
    farmer 300.

    Problemy przedniej osi zostawiam na później.

    Następne błędy:
    tak zwany żółw zając
    5.1.74
    5.1.73
    Jazda przód Błąd się wyświetla ale ciągnik jeździ ten błąd ten pojawia się nie zawsze.
    4.1.06
    4.1.07
    pozycja neutralna
    4.1.10
    Wałek wom
    6.1.04
    6.1.08
    6.1.09

    Ciągnik ma też ma dziwne problemy wyświetla że blokada tylnego mostu jest włączona choć to nie prawda (kontrolka nie świeci ciągle lecza czasami)[

    Nie zawsze chce zapalić od pieszego razu pomaga wstrzyknięcia samo startu do dolotu (napięcie do zaworu na pompie dochodzi )

    Dziękuje za wszelkie wskazówki.
    Załączniki:
  • Poziom 19  
    Szczerze to nie wiem gdzie dokładnie znajduje się masa tych czujników i przyszło mi do głowy że by to sprawdzać.

    Dodano po 1 [godziny] 38 [minuty]:

    Instalacja w tym ciągniku jest w kiepskim stanie zastawiam się czy można kupić nowe c lącvza 2 ,3 piny i powymieniać np przy czujnikach zaworach bo na przyszłość pewnie też bedzie problem.
  • Pomocny post
    Poziom 21  
    Powiem ci tak nowa wiazka skrzyni z serwisu okolo 15000zl.Ja taka zrobilem nowa za okolo 1500zl gosciowi na silikonowych przewodach.Wiazka w tych fendach to porazka kruszy sie i peka izolacja od przewodow.Konektory mozesz kupic na econektory.pl chyba to sa zlacza typu jpt o ile dobrze pamietam.Masa jest przykrecona przy walku WOM tylnym.
  • Poziom 19  
    Masę sprawdziłem ale nie mogę nic więcej zrobić cały czas ciągnik jest w użytku. Z tego co zauważyłem to po zapaleniu ciągnika migają kontrolki od błędów czasem nie można wrzucić biegu ale ponowny cofnięciu kluczyka i szybki powrót w pozycje zapłon tak jakby się resetuje sterownik i można jechać działa WOM i inne funkcje które według kodów błędów nie powinny działać.
    Z tego co widzę to ja jestem za cienki do tych maszyn znajomy szukał jakiegoś serwisanta ale ciężko kogoś znaleźć kto przyjedzie (okolice Wieliczki)
  • Poziom 10  
    Błędy w tych ciągnikach generuje właśnie wiązka i to szczególnie ta część od kabiny do czujników i zaworów. Proponuje zrobić nową.
  • Poziom 19  
    Witam Udało się ściągnąć serwis fenda który nic nie pomógł.
    Chciałem zapytać gdzie kupić złącza do elektrozaworów, czujników może bym się tego podjął.
  • Poziom 10  
    Tam chyba zwykłe JPT są. Czyli np JPT2, JPT3.
  • Poziom 39  
    hvelektronik napisał:
    Chciałem zapytać gdzie kupić złącza do elektrozaworów, czujników może bym się tego podjął.

    Zanim się za to weźniesz podnieś kabinę i sprawdź kable. Izolacja nie wytrzymuje.w miejscach oklejonych oleistym błotem. Zrób prowizorkę żeby sprawdzić czy błędy znikną.

    hvelektronik napisał:
    Dodam jeszcze że ciągnik nie wchodzi w tryb awaryjny po naciśnięciu przycisku.

    Bo to trzeba najpierw sprzęgło nacisnąć.