Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Funai LED32-H9323M - przegrzewanie inwertera LED BA13F0G0201

BANANvanDYK 24 Mar 2019 10:30 732 5
  • #1
    BANANvanDYK
    Level 40  
    Funai LED32-H9323M (schemat LED32-H9000)
    Po trzech minutach gaśnie jedna z czterech diod podświetlenia, w tym czasie przegrzewa się prawa przetwornica (A) - dokładnie okolice cewki, tranzystora, diody i rezystorów pomiarowych.
    Widać że telewizor był wcześniej w serwisie (naprawiana lewa przetwornica, przy okazji przecięte przewody od zdalnego sterowania przez niewłaściwy montaż).
    Prąd pobierany przez inwerter 1.3A, na wyjściach 170 mA (mierzone cęgami). Podświetlenie 100%. Napięcie wyjściowe 74V.
    Z pomiarów oscyloskopem analogowym wynika, że na rezystorach pomiarowych jest sygnał piłokształtny, ale w uszkodzonym inwerterze napięcie jest wyższe i w dodatku w połowie przebiegu następuje chwilowe wyłączenie tranzystora (przypuszczam że to skutkuje przepięciem i przegrzewaniem tranzystora). Z oscyloskopu analogowego będzie ciężko zrobić zdjęcie, w dodatku sygnał jest jakby modulowany jakąś piątą harmoniczną z PWM (na oscy. widzę dwa przebiegi).
    Sprawdzone większość elementów, kondensatory, rezystory, diody wokół scalaka, niby wszystko sprawne.
    Zmieniłem kilka elementów, zmniejszyłem minimalnie napięcie wyjściowe i prąd wejściowy zmalał do 1.1A. Przetwornica jakby się przestała przegrzewać, ale na wyjściu wciąż mam tętnienia. W głośnikach słychać jeszcze warkot (modulację) zamiast bzyczenia.
    Zamieniłem także wyjścia na diody - w lewej przetwornicy pojawił się podobny sygnał na rezystorze pomiarowym, a w prawej nic się nie zmieniło.
    Co tu może być grane? Uszkodzona cewka, układ scalony czy LED w matrycy?
    Jedyne co nie pasuje ze serwisówką, to napięcie na końcówce COMP (22) wynoszące 4V. Przy dołączeniu kondensatora ceramicznego 100nF do C1014 napięcie spada do 2V, prąd wejściowy spada do 1A, warkot ustaje, jednak po wymianie na elektrolita 0.47uF dalej 4V.
    Funai LED32-H9323M - przegrzewanie inwertera LED BA13F0G0201
  • #2
    lisek
    Service technician RTV
    Quote:
    Po trzech minutach gaśnie jedna z czterech diod podświetlenia, w tym czasie przegrzewa się prawa przetwornica (A)

    Wymieniłeś?

    p.s
    Pod Link jest SM pod model Funai
    model LED32-H9000M
    - ten sam driver HA7202TB Link
  • #3
    BANANvanDYK
    Level 40  
    Nie wymieniałem LEDów. Nie mam warunków do rozebrania matrycy (ryzyko zabrudzenia), dlatego brałem to pod uwagę jako ostateczność. Tylko jak napisałem wcześniej, po zamianie przewodów od LEDów pomiędzy przetwornicami, obie nie działają prawidłowo (przebieg piłokształtny z chwilowym wyłączeniem MOSFETa w środku przebiegu).
  • #4
    lisek
    Service technician RTV
    Poszukaj datasheet
    Funai LED32-H9323M - przegrzewanie inwertera LED BA13F0G0201 Funai LED32-H9323M - przegrzewanie inwertera LED BA13F0G0201

    Bez wymiany tego LED... to tylko gdybanie
    Quote:
    Po trzech minutach gaśnie jedna z czterech diod podświetlenia
  • #6
    BANANvanDYK
    Level 40  
    Problem pozostał nierozwiązany. Klient zrezygnował z naprawy. Telewizor pójdzie "na wystawkę".
    Przypuszczam że został zaprojektowany tak aby się zepsuł - napięcie wyjściowe przetwornicy wyższe niż przewidział producent układu scalonego. Brak informacji nt. historii tego telewizora - czy sprawna przetwornica była naprawiana we fabryce czy w serwisie.