Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bizhub 420 / 500 - Bizhub 420 / 500 + CM4000

24 Mar 2019 13:18 144 2
  • Poziom 20  
    Witam,
    Mam problem z podłączeniem CM4000 do Bizhub a500.
    Podłączałem kilka wrzutników kilka lat temu i jakoś nie było problemu, jednak były to starsze kopiarki typu 7020 - 7145.
    Zaszła potrzeba podłączenia do 500 i albo coś zapomniałem albo coś robię nie tak.
    Znalazłem złącze ze zwroą (w optyce), podłączyłem CM4000 i ogólnie zdejmuje impulsy po zrobieniu kopii ale kiedy skończą się środki (pieniądze) to dalej jest gotowa do kopiowania. Odłączyłem CM4000 i o dziwo dalej jest gotowa do kopiowania. Z tego co pamiętam to po wyjęciu wtyczki powinna się zachowywać tak baj byśmy rozcieli zworę czyli powinna prosić o wrzucenie monet.
    Teraz moje pytanie czy to jest normalne zachowanie kopiarki czy w tycz modelach trzeba coś zmienić w ustawieniach żeby chodziła z wrzutnikiem.
    Czy da się wyłączyć duplex na DIPSW?

    Pozdrawiam
  • Poziom 6  
    Witam. Czy mogłbyś podpowiedzieć w jaki sposób podpiąłeś? Do tej pory instalowałem w Ricoh. W KM wyczytałem, że można użyć wyprowadzenia Key Counter. Podpiąłem +24 i Mase. Które kable są jeszcze potrzebne? Pozdrawiam
  • Poziom 22  
    zapytaj w firmie Datacard. żeby działał z ta seria potrzebny jest specjalny zestaw podłączeniowy tak żeby oprócz kopii obsługiwał drukowanie i skanowanie.