Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Źle działający splitter HDMI

24 Mar 2019 23:36 204 4
  • Poziom 4  
    Cześć,
    Mam problem ze splitterem HDMI. Skrótowo sprawa wygląda tak, że mam kino domowe z amplitunerem, który posiada rząd wejść i wyjście HDMI. Niestety jest tylko jedno, a ja potrzebowałem minimum dwóch. Mam w zestawie projektor, a że nie chcę go mieć ciągle włączonego, chciałem zdublować obraz na monitor LG Flatron E2242. Kupiłem więc splitter HDMI (jedno wejście i dwa wyjścia). Niestety szybko okazało się, że jeśli do splittera podłączone są dwa urządzenia, projektor działa świetnie, natomiast na monitorze wyświetla się informacja "Sygnał nieprawidłowy 112.5kHz/200Hz". Ostatnio kupiłem drugi monitor i również chciałem go podłączyć do amplitunera. Okazuje się, że tamten monitor działa razem z nowym BenQ. BenQ nie działa natomiast z projektorem (w parach). Ostatnio włączyłem "system" i ku mojemu zaskoczeniu nagle okazało się, że od tego razu obydwa monitory już razem nie działają, a na LG wyświetla się ten sam napis co wcześniej :)
    Od teraz nic nie działa z niczym :)
    Pytanie, gówniany splitter, czy jakieś problemy np. z rozdzielczością urządzeń?
  • Poziom 1  
  • Poziom 4  
    Skoro tak, jest, to zakładam, że takie splittery nie powinny działać nigdy i w żadnej sytuacji, tak?
    To jakim cudem przez ponad miesiąc klonowanie obrazu między dwoma monitorami działało?
  • Poziom 1  
  • Poziom 4  
    Splitter kupiłem w komputroniku, jest aktywny, więc nie mowimy tu o chińskim kabelku. Firma Gembird (Cablexpert), model prawdopodobnie DSP-2PH4-001

    Źle działający splitter HDMI Źle działający splitter HDMI