Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyj±tek dla www.elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

TV LG 32LN575S - brak pod¶wietlenia matrycy

26 Mar 2019 18:32 426 11
  • Poziom 9  
    Mam problem z pod¶wietleniem tv. Wszystko działa prawidłowo, matryca, głos, TV normalnie się wł i wył jedynie brak pod¶wietlenia. Jeżeli jest ciemno w pokoju widać jak pod¶wietlenie cyklicznie mruga, tak że widać przez ok pół sekundy obraz. Testowałem paski z diodami pojedynczo (3 paski po chyba 8 diod) na zasilaczu 12V, nie wiem czy nie jest to zbyt małe napięcie, bo w jednej listwie nie ¶wieciły 2 diody, w drugiej połowa a trzecia wcale. Jak podł±czyłem wszystkie 3 paski nie ¶wieciła żadna dioda. Padnięte diody czy jaki¶ sterownik? Dziwne jest te cykliczne zapalanie się pod¶wietlenia.
  • Poziom 33  
    vere napisał:
    Testowałem paski z diodami pojedynczo (3 paski po chyba 8 diod)

    Jak to chyba 8 diod?
    Tak ciężko policzyć do siedmiu?
  • Poziom 9  
    GanCegall napisał:
    Jak to chyba 8 diod?
    Tak ciężko policzyć do siedmiu?

    Złożyłem tv 3 dni temu i nie byłem pewny czy 8 czy 7, jeżeli nic nie wnosisz do tematu to po co piszesz?
  • Poziom 33  
    vere napisał:
    Złożyłem tv 3 dni temu i nie byłem pewny czy 8 czy 7,

    Trzeba było zdjęcie zrobić przed ponownym montażem o którym nie wspomniałe¶.
    Dobra to wniosę co¶ do tematu, wymień pod¶wietlenie na nowe i problem rozwi±zany.
  • Poziom 9  
    GanCegall napisał:
    Dobra to wniosę co¶ do tematu, wymień pod¶wietlenie na nowe i problem rozwi±zany.

    Pewne, że to diody? Wiesz może jakie napięcie jest podawane na diody aby prawidłowo ¶wieciły? Oraz czy cykliczne zapalanie się pod¶wietlenia i ga¶niecie jest spowodowane uszkodzeniem diód?
  • Poziom 33  
    vere napisał:
    Pewne, że to diody?

    Sam sobie odpowiedziałe¶:
    vere napisał:
    w jednej listwie nie ¶wieciły 2 diody, w drugiej połowa a trzecia wcale.

    Wystarczyło przeczytać kilka z milionów tematów o pod¶wietleniu w tym modelu.
  • Poziom 9  
    Tak, ale miałem jedynie zasilacz 12v a diody (nie wiem czy info prawdziwe) potrzebuj± ok 36v więc być może dlatego nie ¶wieciły wszystkie
  • Poziom 33  
    vere napisał:
    zasilacz 12v może dlatego nie ¶wieciły wszystkie

    Tak logicznie rzecz bior±c, to czemu jednym to wystarczało aby za¶wiecić a innym nie?
  • Poziom 16  
    Diody s± ł±czone szeregowo. przemnożenie ilo¶ci diod przez napięcie nominalne diody daje napięcie zasilania. Je¶li s± to diody 6V to przy 3 listwach po 7 diod masz napięcie 126V.
    Miganie spowodowane jest wad± jednej z diod, lub zimnym lutem.
  • Poziom 23  
    W matrycy s± 3 listwy led , listwy maj± 7 diod na 3 volty .
    Dwie listwy B2 i jedna listwa ¶rodkowa B1 .
    32" V13 Rev. 0.01 B1-Type 6916L-1438 1szt.
    32" V13 Rev. 0.01 B2-Type 6916L-1437 2szt.
    TV LG 32LN575S - brak pod¶wietlenia matrycy TV LG 32LN575S - brak pod¶wietlenia matrycy TV LG 32LN575S - brak pod¶wietlenia matrycy
  • Poziom 9  
    elmo071 napisał:
    32" V13 Rev. 0.01 B1-Type 6916L-1437 1szt.
    32" V13 Rev. 0.01 B2-Type 6916L-1438 2szt.


    Wg. zdjęcia B1-Type to 6916L-1438 a B2-Type to 6916L-1437 , rozumiem, że w opisie wkradł się bł±d?
  • Poziom 23  
    Dokładnie Ľle to wpisałem . Bł±d poprawiłem .