Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP-Link Neffos C5 Max - Ładuje baterię tylko jak jest wyłączony

26 Mar 2019 20:33 171 4
  • Poziom 14  
    Witajcie.
    Telefon i problem jak w opisie. Ładuje się tylko w momencie gdy jest wyłączony. Na włączonym zero reakcji zarówno z ładowarki, jak i po podłączeniu do komputera, jakby usb w ogóle nie reagowało.
    Jakieś sugestie co może być nie tak?
  • Moderator - GSM
    Do sprawdzenia gniazdo ładowania jak i bateria.
  • Poziom 14  
    nutergsm napisał:
    Do sprawdzenia gniazdo ładowania jak i bateria.


    Powiedz mi więc, czemu na wyłączonym telefonie, po podpięciu do ładowarki normalnie reaguje, pojawia się logo, po czym stan ładowania. Bateria trzyma spokojnie cały dzień. Nie będzie to coś z softem?
  • Moderator - GSM
    Jest i taka, możliwość, że to coś z oprogramowaniem. jeżeli hardreset lub wgranie firmware nic nie zmieni to tak jak już wspomniałem do sprawdzenia bateria i gniazdo.
    Włączony telefon pobiera większy prąd podczas ładowania niż wyłączony dlatego na wyłączonym jeszcze jakoś da się naładować. Dziwne, że komputer go nie wykrywa, to by wskazywało na problem z gniazdem.
    Jaką ładowarka ładujesz i jakiego przewodu używasz? Kiepskiej jakości przewody i ładowarki też maja wpływ na takie ładowanie.
  • Poziom 14  
    Ładuję z oryginalnej ładowarki.Próbowałem kilku przewodów. Komputer nie widzi telefonu. Spróbuję hard reseta, przywrócenie ustawień fabrycznych z nic nie dało.

    Edit.
    Faktory reset nic nie pomógł. Dziwi mnie to, że telefon normalnie ładuje się na wyłączonym, dioda ładowania też świeci. Bateria trzyma około 1,5 dnia. Na włączonym zero kontaktu z usb... Choć zauważyłem że jak tel jest włączony i podłaczony do ładowarki, mimo braku komunikatu o ładowaniu, stan baterii nie spada.

    Czyli co sugerujecie hardware, czy raczej software?