Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Odkurzacz Amica VM3043 - słabo ciągnie, brak mocy

28 Mar 2019 10:03 546 12
  • Poziom 29  
    Witam. Zakupiłem odkurzacz Amica VM3043, w tym samym czasie kupiła go też moja znajoma. Po zakupie odkurzacz bardzo dobrze odkurzał, miał moc, bez problemu podnosił wręcz dywan. Po kilku użyciach odkurzacz nie ma mocy. Wyczyszczone filtry, wszystko przedmuchane sprężonym powietrzem, i nic. U znajomej wystąpiło to samo, odkurzacz pojechał na serwis - stwierdzili że trzeba wymienić filtry (mimo, że po kilku odkurzaniach nie były złe), po wymianie to samo. Czy ktoś miał taki sam problem? Wszystko sprawdzone kilkakrotnie, a odkurzacz nie ma mocy. W internecie jest wiele podobnych komentarzy, nie wiem czy coś mogę jeszcze zrobić?
  • Pomocny post
    Poziom 26  
    Eidems napisał:
    po wymianie to samo.

    Czyli od razu nie ma ciągu, czy znowu po kilku odkurzaniach?
    Należy włączyć odkurzacz bez filtra i ocenić ciąg. Jeżeli ciąg bez filtra będzie dobry, to filtr znowu jest zatkany i o ile nie jest zmywalny, to nie da się żadnym przedmuchiwaniem przywrócić do nowości.
  • Poziom 29  
    Borutka napisał:
    Należy włączyć odkurzacz bez filtra i ocenić ciąg. Myślę że filtr jest zatkany i o ile nie jest zmywalny, to nie da się żadnym przedmuchiwaniem przywrócić mu cech filtra nowego. Odkurzacze bezworkowe o takiej zasadzie działania niestety tak mają.

    To sprawdziłem, bez filtra jest jeszcze gorzej właśnie
  • Poziom 26  
    No to jeżeli to możliwe, uruchomić go w ogóle bez pojemnika na kurz. Ocenić obroty i pracę silnika i wiatr. Może coś w pojemniku się przytkało. Potem zastanie już tylko silnik. Choć to chyba mało prawdopodobne - może turbina robiąca ciąg nie jest dokręcona i ślizga się na wirniku.
  • Poziom 29  
    Borutka napisał:
    No to jeżeli to możliwe, uruchomić go w ogóle bez pojemnika na kurz. Ocenić obroty i pracę silnika i wiatr. Może coś w pojemniku się przytkało. Potem zastanie już tylko silnik. Choć to chyba mało prawdopodobne - może turbina robiąca ciąg nie jest dokręcona i ślizga się na wirniku.

    Sprawdzone jeszcze raz, bez filtra w ogóle odkurzacz nie ciągnie. Wyciągnięty pojemnik, silnik pracuje, regulacja obrotów działa, przykładam rękę bardzo słabo czuć że ciągnie. Filtr mogę zakupić nowy, tylko czy po kilku użyciach filtr już byłby do wymiany (50zł wydawać co 2 miesiące to chyba nie porozumienie, odkurzacz kosztuje 200zł). Pozdrawiam
  • Poziom 34  
    Wina filtra. To uroki odkurzaczy bezworkowych których nie jestem zwolennikiem.
    Zapchane szczelinki. Nie wiem czy ten filtr możesz moczyć wodą, ale ja w innym odkurzaczu kiedyś mozolnie czyściłem szczelinki pod strumieniem wody. Wysuzyłem i ssanie wróciło.
  • Poziom 31  
    Zaraz, zaraz, jeśli odkurzacz pozbawiony filtrów ma w dalszym ciągu małą siłę ssania to coś jest nie tak z turbiną/silnikiem. Zakładam, że olewamy gwarancję, która i tak jest jakby fikcyjna z tego co piszesz. Wobec tego zajrzałbym do środka i sprawdził przede wszystkim czy turbina jest trwale osadzona na osi silnika oraz czy uszczelnienie pomiędzy turbiną, a obudową dobrze przylega, czy guma/pianka czy co tam jest nie rozlasowała się. Oraz czy wszystkie uszczelnienia obudowy przylegają do siebie. Miałem taki przypadek lata temu, że w Zelmer Wodnik utracił szczelność pomiędzy zbiornikiem, a pokrywą i efekt był jak wyżej. Odróżnić też należy parametry takie jak wielkość podciśnienia i przepływ powietrza.
  • Pomocny post
    Poziom 34  
    Na filtrze epa12 jest jakby uszczelka króra łączy szczelność pojemnika a odkurzacza. Wyjęcie filtra powoduje zasysanie powietrza z boków i dlatego ssanie słabsze. Niech autor potwierdzi, lub zrobi kilka fot filtra z obu stron..
  • Poziom 29  
    rnb_bolii napisał:
    Na filtrze epa12 jest jakby uszczelka króra łączy szczelność pojemnika a odkurzacza. Wyjęcie filtra powoduje zasysanie powietrza z boków i dlatego ssanie słabsze. Niech autor potwierdzi, lub zrobi kilka fot filtra z obu stron..

    Dokładnie tak jest.
  • Poziom 26  
    Eidems napisał:

    Sprawdzone jeszcze raz, bez filtra w ogóle odkurzacz nie ciągnie.

    Zrozumiałem, że masz dwa filtry. Ponieważ odkurzacz bez filtra (bez ramki) nie pracuje, proponuję poświęcić jeden filtr i podziurawić w nim papierowy wkład, żeby nie stawiał oporu dla powietrza. Jeżeli wciąż nie będzie ciągnął, to już do sprawdzenia zostaje jedynie silnik. Ponieważ odkurzacz jest na gwarancji, a możliwości samodzielnej naprawy silnika niewielkie, proponuję pochopnie nie rozkręcać obudowy.
  • Poziom 29  
    teskot napisał:
    Taki ten odkurzacz?

    Tak ten odkurzacz. Z ciekawości ściągnąłem instrukcję obsługi, wycinek z niej zamieszczam poniżej. Ciekawostka: producent przewiduje interwał wymiana filtra wylotowego (co 6 miesięcy) a wlotowy tylko czyścić (bardzo dziwne). Zgodnie z instrukcją przepłukałem filtr wlotowy dwa razy w ciepłej wodzie (przedtem tylko sprężonym powietrzem). Po wyschnięciu i wsadzeniu go do odkurzacza, wreszcie odżył i ciągnie jak szalony ;). Filtr wylotowy został przedmuchany (jest jak nowy). Niestety konstrukcja odkurzacza jest bardzo słaba, gdyż taki filtr wlotowy będę musiał czyścić co 2/3 użycia, oraz raz na jakiś czas wymienić. Pojemnik bardzo szybko się zapycha, po drugim odkurzaniu trzeba go już czyścić. Ale jak na odkurzacz za 200zł nie wymagam "cudów". Pozdrawiam
    Odkurzacz Amica VM3043 - słabo ciągnie, brak mocy [/tex]
  • Poziom 29  
    Filtr do wymiany, zamykam.