Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Iveco Daily 2005 brak połączenia z komputerem diagnostycznym Ds150e

Maniek32390046 29 Mar 2019 14:26 2178 3
Texa Poland
  • #1
    Maniek32390046
    Level 6  
    Witam. Nie mogę połączyć się interfesem delphi ds 150e z 38 pianowym wejściem Iveco Daily 2.8 2005 rok. Nie mam przejściówki ale połączyłem się do gniazda obd 2 zgodnie ze schematem który znalazłem w internecie 3 przewodami plusowym minusowym i linia K jednak tester świeci słychać ze pstryka ale nie może nawiązać połączenia. Dodam że 2 tygodnie temu łączyłem się tym interfejsem i było to bez problemu. Dziś byłem u znajomego który posiada dwa takie testery i one tez się nie chciały połaczyć z tym samochodem.Inne samochody łączy bez problemu. Minus i Plus oczywiście na odpalonym silniku jest. Na Lini K jak podpinam miernik pokazuje mi napięcie 13.3 tak jak z akumulatora na odpalonym silniku. Przeczytałem chyba wszystko co mogłem w internecie i nie mam pojęcia co mogę więcej zrobić zęby go podłączyć.
  • Texa Poland
  • #2
    damdam

    Level 34  
    nie wiem jakie masz schematy, ale K line w oryginalnym kablu iveco dla delphi nie jest na pinie 7, a dwa to linia L też w niektórych sterownikach jest konieczna w IVECO.
  • Texa Poland
  • #3
    Maniek32390046
    Level 6  
    Ja mam podlaczone z obd2 w delphi K-line z 7 pinu, Gnd z - 5pinu, +12V z 16 pinu, L linia wychodzi z 15(ale wydaje mi sie ze tu nie ma ona znaczenia bo wczesniej jej nie mialem i laczylo z komputerem samochodu) jesli chodzi o wtycznke okragla do iveco daily 38 pin to mam : K line do 2, GND do 30, +12V do 27, l linia do 2. To jesli mam blad w K lini to z ktorego pinu powinien wychodzic z kabla delphi? Oczywiscie jak to mowia ryzowy interfejs kolor czarno szary nie wiem jakie ma bebechy
  • #4
    Maniek32390046
    Level 6  
    Ja mam podlaczone z obd2 w delphi K-line z 7 pinu, Gnd z - 5pinu, +12V z 16 pinu, L linia wychodzi z 15(ale wydaje mi sie ze tu nie ma ona znaczenia bo wczesniej jej nie mialem i laczylo z komputerem samochodu) jesli chodzi o wtycznke okragla do iveco daily 38 pin to mam : K line do 2, GND do 30, +12V do 27, l linia do 2. To jesli mam blad w K lini to z ktorego pinu powinien wychodzic z kabla delphi? Oczywiscie jak to mowia ryzowy interfejs kolor czarno szary nie wiem jakie ma bebechy

    Dodano po 51 [minuty]:

    Kolega wyzej bardzo dobrze podpowiedzial. W internecie schematy pokazjua ze ze zlacza obd2 wychodzi 7 pin do 2 pinu w iveco daily a ty jest blad trzeba zamiast 7 do 2polaczyc 2 do 2 i polaczenie jest. Fakt faktem odczytuje bledy ale dane z pracy silnika to w moim przypadku jakies bzdety