Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Webasto Thermo Top C nie uruchamia się

aquamaniac1 30 Mar 2019 08:28 1533 2
  • #1
    aquamaniac1
    Level 2  
    Witam. Posiadam Webasto Thermo Top C w samochodzie Lancia Phedra. To to samo co Peugeot 807 , Citroen C8 i Fiat Ulysse. W moim samochodzie pracuje jako dogrzewacz płynu . Nie ma w kabinie sterownika do manualnego uruchomienia. Urządzenie działało do momentu wymiany płyny chłodzącego i termostatu z wbudowanym czujnikiem temperatury. Jest fabrycznie tak ustawione ,że uruchamia się w chwilę po uruchomieniu silnika , jeżeli temperatura na zewnątrz jest mniejsza niż 10 stopni ( na plusie ) . Po podłączeniu samochodowego programu diagnostycznego Lexia nie zgłasza żadnych błędów . Samo urządzenie jest teoretycznie sprawne. Po wymuszeniu procedury uruchomienia z programu również działa i wszystko pracuje poprawnie . Obieg płynu nie jest zapowietrzony. Bezpieczniki sprawdzone . Nie mam pojęcia co podaje sygnał do uruchomienia i gdzie szukać przyczyny usterki .
  • #2
    marcin.koz2910
    Level 27  
    Skoro masz dogrzewacz to aby zadziałał to musi być spełnione kilka warunków.
    - zasilanie pieca ( plus i minis)
    - sygnał z alternatora (by sterownik pieca wiedział że kręci się mechaniczna pompa obiegowa płynu chłodniczego silnika)
    - sygnał z włącznika bimetalicznego (tego który zwiera się poniżej zadanej temperatury otoczenia)

    Sam włącznik bimetaliczny może być gdzieś w okolicach pieca lub na podszybiu osobiście nie robiłem jeszcze takiego samochodu ale w tych okolicach szukałbym tego bimetalu
    --> https://www.google.com/search?q=w%C5%82%C4%85...277117&biw=1366&bih=625#imgrc=OlXKcHsUzuFE0M:

    Zatem skoro piszesz że diagnostyka nie zgłasza błędów to znaczy że któryś z w/w założeń koniecznych do uruchomienia pieca nie podaje sygnału
  • #3
    sash997
    VAG & Parking heaters specialist
    jak to bliźniak 807 to piec może być sterowany cyfrowo, w thermo top C alternator niema nic do pieca, jeśli jest sterowany analogowo to sygnał do odpalenia pieca przez termowłącznik leci na pin 1,3 lub 5 w kostce 6cio pinowej na piecu, sprawdź czy masz przewód z któregoś z tych pinów wyprowadzony i sprawdź czy po odpaleniu samochodu pojawia sie tam jakiś sygnał + lub masa, jeśli niema wyprowadzonego przewodu z któregoś z tych pinów tzn że jest sterowany cyfrowo i ma podpięte tylko piny 2 i 6, wtedy to już któryś z modułów auta(być może klimatronik)decyduje o włączeniu pieca sygnałem cyfrowym na podstawie np odczytów z czujnika temperatury zewnętrznej samochodu