Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

drugi monitor się nie uruchamia tylko dioda miga na niebiesko

31 Mar 2019 11:03 204 9
  • Poziom 3  
    Witam.

    Od roku jestem posiadaczem 2 monitorów jeden z nich to Asus VK248H a drug Iiyama G-master G2730HSU-B1 . Pierwszy jest połączony do karty przez VGA z adapterem na HDMI ,a drugi przez Display porta. Przez pierwsze 3 miesiące oba monitory się uruchamiały podczas startu komputera ,a od niedawna tylko główny monitor od Iiyamy się uruchamia ,a Asusa dioda miga na niebiesko . Jakieś pomysły co może być nie tak?

    Pozdrawiam.
  • Poziom 40  
    A sam monitor sprawny? Rozdzielczości nie zmieniałeś?
  • Poziom 3  
    Tak sam monitor jest sprawny , mogę kursorem przejeżdżać na niego i przesuwać na niego karty przeglądarkowe google , tylko obrazu nie wyświetla ,a rozdzielczości nie zmieniałem 1920x1080. Może kabel jest zepsuty?
  • Poziom 40  
    MONYHORSE napisał:
    Może kabel jest zepsuty?

    Podmień na 100% sprawny.
    MONYHORSE napisał:
    sam monitor jest sprawny

    Jak to sprawdziłeś?
  • Poziom 3  
    Właśnie przed chwilką się sam włączył . Włączył się po jakoś 2h dopiero , spróbuje wymienić na nowy kabel i zobaczę czy odpali go od razu po starcie kompa
  • Poziom 3  
    Rozwiązane . Wystarczyło zaktualizować sterowniki karty graficznej
  • Poziom 3  
    Lipa , monitor znowu nie pokazuje obrazu :/
  • Poziom 40  
    Ustaw mniejszą rozdzielczość.
  • Poziom 3  
    Mam ustawioną natywną rozdzielczość na obu monitorach czyli 1680x1050(Asus) i 1920x1080(iiyama) próbowałem ustawić inne rozdzielczości i nic nie dawało
  • Poziom 3  
    Zauważyłem ,że monitor wytwarza dziwne dźwięki coś jakby "syczenie"