Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NICE RO3004 nie zamyka bramy

31 Mar 2019 20:59 435 8
  • Poziom 9  
    Witam wszystkich od kilku dni borykam się z napędem NICE RO3004 brama rozsuwana.
    Postanowiłem wymienić korpus bo już był zniszczony, więc przełożyłem wszystkie części po 2 tygodniach bo czekałem na przesyłkę.
    Po założeniu napędu i podpięciu identycznie kabli i kostek napęd otwiera bramę lecz jej nie zamyka. Jeżeli chcę zamknąć bramę lampka nocna świeci i po chwili gaśnie. Sprawdzałem silnik jest sprawny kręci w lewo i prawo. Już resetowałem ustawienia i wczytywałem od początku pilota i nic to nie daje. Czego tu się jeszcze czepić???
  • OptexOptex
  • OptexOptex
  • Poziom 9  
    Posiadam tylko takie fotki. NICE RO3004 nie zamyka bramy NICE RO3004 nie zamyka bramy
  • specjalista -automatyka bramowa
    Mnie szło o to czy masz barierę podczerwieni (popularnie - fotokomórki, w skrócie fotki), ale fotki :) w sensie zdjęcia też się przydadzą...
    Ze zdjęć wynika że nie masz. Ale po co masz wyprowadzone kabelki z 8 i 9 - coś zasilają? I gdzie idą dalej niebieskie kable z 9 i 11? na zdjęciu nie widać. Może jednak masz barierę tylko ten niebieski splątek usiłował ją pominąć?
    Bez podczerwieni powinieneś mieć mostki 9-11 i 9-12. Ze zdjęcia wynika że masz tylko mostek 9-11 (jeśli te naplątane niebieskie kable są rzeczywiście zwarte, nie widać - i może tą miedź zaizoluj - tam jest 24V AC i tylko patrzeć jak dotknie do obudowy....). Zmostkuj dodatkowo 9-12 - powinna zaświecić się dioda FOTO.
    Sprawdź i opisz, jak zachowują się LEDy FOTO, FCC i FCA. FOTO powinna cały czas się świecić, FCC/FCA powinny zmieniać stan (zdaje się gasnąć) po zadziałaniu odpowiednio krańcówki na zamknięciu/otwarciu.
  • Poziom 9  
    Przy zamkniętej bramie mruga dioda OK i stale świeci FCA w foto komórce tyka jak zrobię ruch ręką .
    Gdy otworze bramę mruga OK i świecą stale dwie kontrolki FCA oraz FCC. I dokładnie tak samo jak ruszę reką na foto to tylko jest tykanie. NICE RO3004 nie zamyka bramy NICE RO3004 nie zamyka bramy NICE RO3004 nie zamyka bramy
  • specjalista -automatyka bramowa
    Dalej stoimy w miejscu. Musisz wyczaić, które przewody idą z zacisków 4 i 5 fotki odbiorczej i podłączyć je do 9 i 12 centrali. Inaczej brama nie ruszy na zamknięcie. Ze zdjęcia nie pomogę - w tej plątaninie kabli to Einstein by się nie połapał.
    I moment - na zdjęciu w pierwszym poście jest napęd z nalepką pasującą do zacisków. W ostatnim jest zdjęcie takiego samego napędu ale nalepka nie pasuje do zacisków. Co jest? Centralkę też wymieniłeś (na nową , na dodatek ze źle opisanymi zaciskami...)?
    Cały czas numeruję styki centralki 6-zaciskowej (zresztą na samej listwie też są -poprawne- numerki). Nalepka na ostatnim zdjęciu nie pasuje. Poprawna jest z pierwszego postu.
    PS. Po dojechaniu do otwarcia powinna zgasnąć druga lampka od krańcówek czyli FCA - piszesz że dalej świecą się obie - czeski błąd? A jeśli nie, to jak brama zatrzymuje się na otwarciu - wali w blokadę czy jednak reaguje na krańcówkę?

    To że fotki tykają oznacza że mają zasilanie i się widzą, już nieźle.
  • Poziom 9  
    Zrobiłem mostek między 9 i 12 i brama zadziałała. Obecnie brama otwiera i zamyka bez foto.

    Dodano po 5 [minuty]:

    Co do obudowy plastikowej do której przykrecona jest płytka sterująca to tak została wymieniona na nową a w nowej jest inne oznaczenie.
  • Poziom 9  
    Serdecznie dziękuję za pomoc i pozdrawiam.