Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] JCM800 - strzelanie (trzaski) powyżej pewnego poziomu sygnału

02 Kwi 2019 20:36 1725 78
  • Poziom 3  
    Zbudowałem (skopiowałem) wzmacniacz JCM800, wersję 2-kanałową- 2210. Po pierwszym uruchomieniu (które poprzedziłem długim nagrzaniem lamp i ustawieniem BIASu <z wykorzystaniem rezystora 1Ohm przy katodzie i spadku napięcia na nim>) wszystko wydawało się super. Jako, że pierwsze uruchomienie z gitarą było na kanale boost, to wręcz się zdziwiłem, że wszystko ruszyło bez żadnych problemów. Przester jest (wg. mnie) genialny. Później przełączyłem się na kanał normal. I też było super. Niestety, do czasu zwiększenia głośności i mocniejszego uderzenia w struny. Wtedy pojawił się trzask, buczenie, sprzężenie... jak by to nazwać... na pewno nie było to- spowodowane dużą mocą- przejście w przester. Bardzo nieprzyjemny dźwięk... Ale w kolumnie miałem gorsze "testowe" głośniki, żeby w razie czego nie spalić sobie tych lepszych.. Wymieniłem głośniki, jednak trzask nadal występował. Później zauważyłem, że temu trzaskowi, czy też buczeniu (bo nieraz jest to pojedynczy strzał, a nieraz zostaje na dłużej, albo i na stałe, jako bardzo nieprzyjemne buczenie) towarzyszy świecenie się diody led od kanału boost, pomimo ustawionego kanału normal. Wyciągnąłem układ przełączający kanały (obwiniając go) i zwarłem kanał boost na krótko z masą. Nic to nie dało. Następnie zacząłem z układu wyłączać po kolei, sekcje które nie należą do kanału normal. W taki sposób stopniowo odłączałem (sprawdzając za każdym razem efekty, a raczej ich brak) kanał boost i reverb, który i tak nie grał, bo jeszcze nie mam do niego transformatora. Kolejno podejrzenie padło na owy układ przełączający, a dokładniej na obecność napięcia stałego od tego układu na płytce. Odłączyłem i je- bez rezultatów. Teraz w układzie jest właściwie tylko to, co jest konieczne, a problem nadal występuje. Dodam, że to odłączanie nieużywanych układów polegało na odlutowaniu elementów znajdujących się na ich "brzegach", czyli elementy fizycznie są na płytce, tak samo, jak ścieżki od tych układów. Pierw podejrzewałem jakieś zwarcia, przedostawanie się niepożądanego sygnału na pcb. Jednak płytkę już tyle razy przebadałem wzrokiem i końcówką multimetru i niczego nie znalazłem. Układ mocno się uprościł (zakładając, że nie ma zwarć do odłączonych sekcji), jednak nadal nie potrafię znaleźć przyczyny.
    Przyznaję, że na technologii lampowej słabo się znam, nie mam w niej żadnego doświadczenia, dlatego wykorzystując już wszystkie podstawowe pomysły, nie jestem w stanie wymyślić nic innego. Przeglądałem dużo podobnych tematów, gdzie rozwiązaniami najczęściej było (ku mojemu zdziwieniu) przeczyszczenie potencjometrów.. Wszystko we wzmacniaczu jest nowe: lampy, potencjometry, kable i wszystkie inne elementy. Potencjometry, mimo, że nowe, też przeczyściłem Kontakt PRem (tylko te, które "zostały" w zdemolowanym układzie).. I nic..
    Załączam schemat obecnego stanu układu (naniesionego na oryginalny, na podstawie którego zbudowałem wzmacniacz).
    JCM800 - strzelanie (trzaski) powyżej pewnego poziomu sygnału
    Na niebiesko są zaznaczone elementy (czy też sekcje), które "wyłączyłem" z układu. Lampy (V1 i V2 to ECC803S, V4 i V5 to ECC83S, V3 nie grała w takim stanie układu, więc ją wyjąłem). Na końcówce oczywiście kwartet EL34. Wszystkie lampy produkcji JJ. Pomierzyłem również podstawowe napięcia w przedwzmacniaczu. W końcówce nie mierzyłem, bo ustawiając BIAS, pamiętam, że były w miarę zgodne z tymi, które gdzieś często spotykałem w sieci, szukając informacji o wzmacniaczu (no i z katalogowymi). Jedyna "niekatalogowa" wartość to chyba napięcie na S2, bo było przekroczone o kilka Voltów, jednak w sieci spotykałem informacje, gdzie wartość ta była przekroczona jeszcze bardziej i nie powodowała problemów.
    Wszystkie napięcia mierzone względem centralnego punktu masy (masę połączyłem w gwiazdę, nie prowadzę niczego obudową, wszystko idzie w przewodach do tego jednego punktu, koło transformatora sieciowego)...
    Dotykając voltomierzem siatek przy V4a oraz V5a (ta część po lewej na schemacie, odbierająca sygnał z przedwzmacniacza), słychać bardzo silny trzask, ale to chyba nic dziwnego, skoro tam już idzie mocny sygnał do końcówki. R14 dałem większy, bo napięcie wynosiło ponad 290V (300V to chyba wartość graniczna, katalogowo max to 250V).
    Nie chciałem iść na łatwiznę, żeby ktoś za mnie rozwiązał problem, bo po to sam zrobiłem ten wzmacniacz (co prawda nie zaprojektowałem go;), żeby trochę doświadczenia i przyjemności się uzyskało. Ale już męczę się z tym od kilku dni, skończyły mi się pomysły, a już nie mam czego wylutowywać, więc czas zdać się na wiedzę kogoś mającego pojęcie o tym.
    Trafa sieciowego jeszcze nie zalałem lakierem, lekko buczy. Wzmacniacz też trochę brumi, ale tym będę się martwił później.. Trafo głośnikowe nawijałem sam, ma nieco większy rdzeń, niż oryginał i minimalnie więcej zwojów (zachowując oczywiście "proporcje" w tym. Dławik ma nieco mały opór DC, w porównaniu z oryginalnym (+/- 85Ohm). Ale trafa raczej nie są winowajcami.

    Proszę zatem w podsumowaniu tego tasiemca (przepraszam za multum tekstu, ale chciałem to dość dobrze opisać) o jakieś wskazówki, co jeszcze zmierzyć, sprawdzić, o analizę opisanych sytuacji i schematu z pomiarami. W jednoznaczną odpowiedź póki co nie wierzę, ale retorycznie też mogę o to poprosić:D

    Pozdrawiam.
  • Computer ControlsComputer Controls
  • Specjalista - wzmacniacze gitarowe
  • Poziom 3  
    painlust napisał:
    Piszesz, że ustawiłeś bias... a na ile go ustawiłeś?

    Wg. wzoru 25 x 0,65 / Ua = Ur.
  • Specjalista - wzmacniacze gitarowe
  • Poziom 3  
    painlust napisał:
    Wzór to sobie możesz... konkretnie ile mA per lampa?

    Zmierzyłem i otrzymywałem wyniki w granicach 40mA. Mierzyłem pomiędzy katodą (i S3, które są połączone z katodami), a masą. Nie mam czterech multimetrów, więc przelutowanie do sprawdzenia kolejnej lampy chwilę zajmuje, a napięcie sieciowe u mnie nie jest najstabilniejsze, tak więc wyniki wahały się od 38mA, do 43mA (mam nadzieję, że jest to wartość zależna od napięcia). Ale zmieniając lampy dość szybko, wyniki były bardzo zbliżone. Na pudełkach do EL34 jest napisane Ia=47mA. Choć pewnie mierzona z innym napięciem.
    Mam dwa multimetry, niestety oba na takim samym ustawieniu pokazują nieco inne wartości. Drugi pokazuje zawsze 3mA mniej...
  • Computer ControlsComputer Controls
  • Specjalista - wzmacniacze gitarowe
  • Poziom 3  
    Czyli wartość, która zmierzyłem, powinna być niższa? Bo rozumiem, że w dobry sposób (w odpowiednim miejscu) dokonywanem pomiarów? Jutro ustawię i sprawdzę;) Choć przypuszczam, że nie jest to jakaś karygodna rozbieżność i nie powinna powodować aż tak gwałtownych efektów.
  • Specjalista - wzmacniacze gitarowe
    Za wysoka wartość może powodować podobne zachowanie się lamp przy wyższym wysterowaniu wzmacniacza. Możesz jeszcze podać parametry transformatorów? Niedopasowanie parametru Raa transformatora wyjściowego także może powodowac iskrzenie w lampach mocy.
  • Pomocny post
    Specjalista - zasilacze komputerowe
    Chyba najwięcej dałaby obserwacja przebiegów w charakterystycznych punktach wzmacniacza.
    Bez oscyloskopu trudno zlokalizować powód takich zachowań. Generator można naprędce sklecić z dowolnego wzmacniacza operacyjnego. Nie musi być sinusoida, wystarczy trójkąt.

    Poza tym zastanawiają wartości napięć na V5.
  • Poziom 3  
    Transformator jest taki, jak oryginalny w tym modelu. Jedynie trochę wiekszy przekrój rdzenia i chyba minimalne większa liczba zwojow. Ale liczyłem to wówczas na kalkulatorze do transformatorów głośnikowych (bodajże ze strony mif.pga, z tego, co pamiętam), i jeśli byłyby jakieś odchylenia, to raczej minimalne. Obserwowałem wzmacniacz po ciemku i nie widziałem, żeby podczas wystąpienia tego objawu coś się zmieniło wizualnie.
    Z oscyloskopem będzie ciężko. Myślałem o tym wcześniej, że to by ułatwiło sprawę, ale nie mam dostępu do takich urządzeń;( Muszę sobie radzić z multimetrem.
    Co konkretnie niepokoi w napięciach na V5?
  • Specjalista - wzmacniacze gitarowe
  • Specjalista - zasilacze komputerowe
    tomo.ko napisał:
    Co konkretnie niepokoi w napięciach na V5?
    No chociażby napięcia na siatkach. Obie połówki lampy są identyczne, przez siatki nie płynie prąd a napięcia różne.

    Szkoda, że nie możesz skorzystać z oscyloskopu. To podstawowe narzędzie w takich sytuacjach.
    Miałem kiedyś podobną sytuację. Wszystko grało poprawnie dopóki nie zwiększyłem wzmocnienia. Było niby dobrze ale przy głośniejszych fragmentach pojawiało się syknięcie, parsknięcie, po którym dźwięk był ale trochę inny, jakby "suchy".

    Nie przypomnę sobie szczegółów naprawy ale pamiętam, że pożyczyłem z pracy oscyloskop i generator m.cz.
    Po przekroczeniu pewnej wartości napięcia mój wzmacniacz zamieniał się w generator w pasmie ponadsłyszalnym powodując zmianę brzmienia. Oczywiście po przyciszeniu wszystko wracało do normy.
    Taka sugestia przyszła mi do głowy po przeczytaniu:
    tomo.ko napisał:
    Wtedy pojawił się trzask, buczenie, sprzężenie...
    Zauważyłem podobieństwo do mojego przypadku. Usłyszany trzask to przypuszczalne wzbudzenie się wzmacniacza, większe obciążenie zasilacza i efekt buczenia.
    Oczywiście to tylko moje głośne myślenie niepoparte bliższym przyjrzeniem się zagadnieniu.

    W #1 piszesz o rezystorach w katodach, na schemacie ich nie ma. Chyba warto je zostawić do celów pomiarowych. W niczym nie przeszkadzają.
  • Poziom 3  
    painlust:
    tutaj są informacje, którymi się posiłkowałem, przy nawijaniu tego trafa. W tym wzmacniaczu, oryginalnie był C2668. Później znajdę kartkę, na której zapisywałem liczbę zwojów w każdym uzwojeniu i podam Ci szczegóły. Tak chyba będzie szybciej, niż bym podawał Tobie suche dane, typu Raa, bo Ty pewnie szybciej to sobie policzysz na podstawie fizycznych parametrów mojego trafa..
    W.P.:
    przyznam, że kiedy to mierzyłem, to w pierwszej chwili też się lekko zwiesiłem nad różnymi napięciami siatek inwertera, bo też myślałem, że powinien być symetryczny, a nie był.. tylko później to zostawiłem. Rezystor w katodzie miałem tylko do mierzenia BIASu, jednak teraz widzę, że nie poszło to w parze, z faktycznym stanem. Do BIASu zalecane są rezystory 1%, wątpię, żeby ten, z którego korzystałem miał taką wartość. Ustawiałem na spadek na tym rezystorze chyba +/- 36mV, co na 1Ohm powinno dać tyle sam mA. Jednak wczoraj wieczorem się przekonałem, że tak nie jest. Prędzej przekłamanie jest na jednym rezystorze, niż na obu multimetrach.

    Najwięcej podejrzeń padało na przedwzmacniacz, bo problem był na normal, a na boost nie. Jednak boost, z racji przesteru sprawiającego wrażenie większej głośności, nie rozkręcałem może do takiego poziomu, jak normal.. i może faktycznie problem jest w inwerterze.
    Dzisiaj zmniejszę prąd katodowy. Co może być przyczyną różnych napięć na siatkach inwertera?
  • Specjalista - wzmacniacze gitarowe
    Rezystory pomiarowe 1R/1% w raz z bypasującymi je diodami 1N4007 nalezy wlutować w katody na stałe. Ja montuje je w każdym wzmacniaczu nawet takim który serwisuje.

    Engl Savage:

    JCM800 - strzelanie (trzaski) powyżej pewnego poziomu sygnału

    Peavey VK100:

    JCM800 - strzelanie (trzaski) powyżej pewnego poziomu sygnału

    Peavey Windsor:

    JCM800 - strzelanie (trzaski) powyżej pewnego poziomu sygnału

    To jest podstawowy punkt pomiarowy prądów w układzie końcówki.
  • Poziom 3  
    Teraz jeszcze zacząłem się zastanawiać, dlaczego w inwerterze, napięcie po stronie prawej (to chyba się nazywa sprzężeniem zwrotnym, ale nie chcę porazić kogoś jakimś błędem) jest większe, niż od strony lewej (przedwzmacniacza)? Pomijając fakt, że nie są one równe (nie wiem, czy powinny być). Przecież tej siatce (V5b) dalej do wszelkich napięć, niż stronie lewej.. Po lewej jest anodowe (przez rezystor i kondensator), a prawa strona ma jeszcze po drodze do tego Ua sporo rezystorów. Jest jedynie odczep 4Ohm z OT, ale przy pomiarach nic nie grało, więc napięcia tam nie było (poza tym, tam są raczej duże prądy, nie napięcia).. Zasugerowałem się tutaj uwagą W.P. Ja coś źle analizuję, czy może tam leży problem? Chociaż na katodzie jest tam jeszcze większe... Wiec pewnie już nie ogarniam, co i jak tam działa..
  • Specjalista - wzmacniacze gitarowe
    To co napiszę nie będzie mialo związku z problemem, ale ciekawi mnie dlaczego w inwerterze R41 ma 330k na R44 ma 120k... W normalnym JCM800 siedzą tam rezystory 1M. R45 też w normalnym JCM800 ma 10k a tu jest 2 razy większy...
  • Poziom 3  
    painlust napisał:
    To co napiszę nie będzie mialo związku z problemem, ale ciekawi mnie dlaczego w inwerterze R41 ma 330k na R44 ma 120k... W normalnym JCM800 siedzą tam rezystory 1M. R45 też w normalnym JCM800 ma 10k a tu jest 2 razy większy...

    A może właśnie tam jest problem. Bo napięcia są wysokie.. Zwiększenie R41 i R44 obniży napięcie na siatce inwertera, od strony "prawej" (sprzężęnie<?>). Zmniejszenie R45 również to zmniejszy, a dodatkowo wpłynie też na U katody... Tylko dlaczego w schemacie są takie wartości... Teraz przejrzałem trochę schematów innych modeli JCM800 i rzeczywiście, rezystory są tam taki, jak napisałeś. Sprawdzę to... Tylko nie wiem, czy to jakiś celowy zabieg, mający wpłynąć na brzmienie...

    Dodano po 8 [godziny] 21 [minuty]:

    Z optymizmem zmniejszyłem prąd katodowy (do 36mA) oraz wymieniłem wspomniane rezystory... Nie zapisałem pomiarów napięć inwertera, ale na anodach nieco się różniły, na siatkach też o kilka Voltów. No i napięcia na inwerterze się zmniejszyły... Jednak problem nie ustąpił... Wydaje mi się, że teraz trzaski pojawiają się nawet nieco wcześniej (przy mniejszej głośności).
    Nie wiem, czy to mogło coś uszkodzić, ale pierw omyłkowo włączyłem wzmacniacz z jedną EL34 mającą niepodłączoną anodę. Ale nie było żadnych zauważalnych efektów tego. Oczywiście podłączałem bez gitary. Później zauważyłem, że nie podłączyłem siatki V5B (przy przelutowywaniu rezystorów). Przez to napięcie na anodzie miała grubo ponad 300V. W głośnikach niczego niepojącego nie było słychać.. Później raz włączyłem wzmacniacz bez głośników na chwilę.. Ale ostatecznie, po upewnieniu się, że wszystko jest dobrze podłączone problem nadal się pojawiał. Trzaski słychać również przy przykładaniu miernika do siatek V4 i V5, czy anodach chyba słabiutko też coś słychać.
    Na transformatorze wyjściowym mam nieco mniej zwojów, niż w podanym źródle- wtórne: 57/23+34/114, pierwotne: 2x590 zw. Jednak przekrój rdzenia jest większy, bo 40x44mm.. Wzmacniacz podłączony do impedancji 4 Om. Przy włączaniu nieraz też słychać trzask. Przy odłączaniu anodowego (stand-by) też się zdarza. Czasami (najczęściej z wspomnianych) trzaska również przy szybkim odłączaniu anodowego i żarzenia..
    Ma ktoś jakieś dalsze pomysły? Co jeszcze sprawdzić i zmierzyć?
    Dziękuję oczywiście za dotychczasowe zaangażowanie:)
  • Specjalista - zasilacze komputerowe
    tomo.ko napisał:
    Chociaż na katodzie jest tam jeszcze większe... Wiec pewnie już nie ogarniam, co i jak tam działa..
    O różnicy napięć pomiędzy siatką (tutaj - siatkami) a katodą decyduje R43.
    Płynący przez lampę prąd wywołuje na rezystorze katodowym spadek napięcia. Jeśli siatka (tu - siatki) będzie połączona do dolnego końca rezystora to automatycznie potencjał katody będzie wyższy o wartość spadku napięcia na rezystorze katodowym.

    To od jego wartości zależy prąd anodowy. Można to zaobserwować na charakterystyce Ia=f(-Us) odczytując wartość prądu anodowego dla ujemnego napięcia siatki. Ujemnego bo mierzonego względem katody. Tyle tytułem rysu teoretycznego :)

    Mam pytanie do Kolegi painlust nt diod zrównolegląjących rezystory katodowe w pentodach mocy.
    Jaka jest funkcja diody, czy pełni funkcję "bezpiecznika"?

    Dodano po 13 [minuty]:

    tomo.ko napisał:
    Trzaski słychać również przy przykładaniu miernika do siatek V4 i V5, czy anodach chyba słabiutko też coś słychać.
    Trzaski spowodowane dotykaniem metalowych elementów do wrażliwych (np. siatka) części układu są zjawiskiem normalnym. Są naturalnym skutkiem.

    Rozumiem, że problemem tego wątku są samoistnie pojawiające się trzaski niemające związku z jakimkolwiek oddziaływaniem mechanicznym na wzmacniacz, trzaski pojawiające się podczas grania i zależne tylko od amplitudy sygnału wejściowego.
  • Poziom 3  
    W.P. napisał:

    Rozumiem, że problemem tego wątku są samoistnie pojawiające się trzaski niemające związku z jakimkolwiek oddziaływaniem mechanicznym na wzmacniacz, trzaski pojawiające się podczas grania i zależne tylko od amplitudy sygnału wejściowego.

    Tak. W zasadzie, to bardziej od amplitudy już gdzieś w torze sygnału wzmacniacza. Bo zwiększając głośność (master volumem i vol przedwzmacniacza) w końcu się pojawiają. Teraz już nie wiem, czy to z przedwzmacniacza, czy z końcówki (od inwertera począwszy). Bo, jak pisałem, problem zauważyłem tyko na kanale normal.. może boosta tak bardzo nie rozkrecalem.. Choć testowałem go dość mocno i wszystko było ok. Może to subiektywna obserwacja, ale ciągle wydawało mi się, że dając preamp vol na max i dalej już regulując masterem, było lepiej, niż odwrotnie, czyli master na max i dalszą regulacją preampem, bo to wg. mnie zwiększało opisywany problem. Trochę nadziei pojawiło się po informacji o sporych różnicach w rezystorach w pobliżu inwertera. Ale wymieniłem je i nic.
  • Specjalista - zasilacze komputerowe
    tomo.ko napisał:
    Ale wymieniłem je i nic.
    Czyli po wymianie R41 i R44 na siatkach dalej są różne napięcia? W takim razie pozostaje podstawka lampy.

    Można na próbę wstawić identyczne wartości w/w rezystorów i ponowić pomiar by móc pominąć różnice wynikające z rezystancji wewnętrznej woltomierza.
    Siatki nie pobierają żadnego prądu, pozostają więc kondensatory C25 i C30. Można je na czas pomiaru odlutować.

    Napięcia na siatkach muszą być identyczne, to wynika ze schematu.
  • Poziom 3  
    W.P. napisał:

    Napięcia na siatkach muszą być identyczne, to wynika ze schematu.

    Tutaj jest schemat z inwerterem, jaki ja mam teraz. Napięcia też nie są identyczne. Ja mam u siebie podobne- nieco wyższe.
    A może siatkę V4A przepnę do V5 (do punktu "Y", przez kondensator .022, oczywiście nie do anodowego V4)? Wyeliminuję wtedy V4 i ewentualnie ustalę, albo wykluczę jeden z punktów. V4 teraz nie jest potrzebna, bo i tak nie ma układu reverbu.. Widzę na innych schematach (nieco innych modeli), że tam sygnał po master volume idzie bezpośrednio do inwertera przez .022uF.

    W.P.- jeśli (zgodnie z Twoją sugestią) odlutuję C25, to czy nie spowoduję sytuacji, że końcówka nie będzie miała obciążenia (tak, jakbym włączył wzmacniacz z kablem w wejściu input, ale bez gitary na drugim końcu)? Bo przez C25 idzie sygnał. Choć w sumie, to jest kondensator sprzęgający... Z kolei C30 odfiltrowuje AC z siatki.
  • Specjalista - wzmacniacze gitarowe
    [quote="W.P."]
    tomo.ko napisał:


    Mam pytanie do Kolegi painlust nt diod zrównolegląjących rezystory katodowe w pentodach mocy.
    Jaka jest funkcja diody, czy pełni funkcję "bezpiecznika"?



    Pełni funkcje bezpiecznika. Jak to działa? Tak naprawdę nawet Tom w swojej biblii tego nie wyjaśnia: http://guitaramplifiers.prv.pl/misc.htm#brumy stwierdza tylko, ze to zabezpieczenie rezystorów 0,5W (u mnie 0,6W) więc stosuje szczególnie w nie swoich wzmacniaczach. Mam "przysłowiowe wiadro" tych diod, więc po co maja leżeć.
  • Poziom 3  
    Jedno mnie zastanawia. Wcześniej miałem równiutkie napięcia na anodach inwertera, teraz jednak się nieco różnią (dzisiaj zrobię "komplet" pomiarów, włącznie z tymi, które zobaczyłem w linku, który podałeś Painlust- ta "biblia"). Inwerter powinien być symetryczny, jednak przy jego anodach są różne rezystory. Czy one mają rekompensować różne długości zwojów (i opory) na trafie wyjściowym i obciążać obie połówki końcówki nierówno, ale celowo?
    Mógłbym prosić o ew. naniesienie na schemat punktów, w których powinienem dokonać pomiarów, aby można było wyciągnąć jakieś wnioski?
  • Specjalista - zasilacze komputerowe
    painlust napisał:
    Pełni funkcje bezpiecznika. Jak to działa?
    To jedyne uzasadnienie.
    Przejmuje rolę rezystora katodowego w przypadku jego przepalenia. Chociaż jak się zastanowić... Musiałby mieć baaaardzo małą moc by się przepalić przy mocy ok. 2 mW. A nawet gdyby do tego doszło to nic lampie nie grozi.
    tomo.ko napisał:
    Inwerter powinien być symetryczny, jednak przy jego anodach są różne rezystory.
    Też mnie to zdziwiło.
    Jednak prawa połówka V5 dostaje napięcie ujemnego sprzężenia zwrotnego co trochę zmienia symetrię układu dla składowej zmiennej.
    Znów wyrocznią byłby oscyloskop i generator.
    tomo.ko napisał:
    Czy one mają rekompensować różne długości zwojów (i opory) na trafie wyjściowym i obciążać obie połówki końcówki nierówno, ale celowo?
    Kiedyś nawijało się transformator końcowy w niezrozumiały na pozór sposób.
    Miał kilka uzwojeń wzajemnie poprzeplatanych. Uzwojenie pierwotne podzielone było na sekcje łączone w szereg na zaciskach karkasu, poszczególne sekcje przedzielone były częścią uzwojenia wtórnego. Jeśli dobrze pamiętam to sekcje wtórnego połączone były równolegle. Całość nawijana sekcjami naprzemiennie. Powstawał tym sposobem transformator (przytaczam dawne określenie) ultralinearny.
    Nigdy nie zrozumiałem do końca zasady konstruowania takiego transformatora, od którego uzwojenia zaczynać nawijanie, na ile części dzielić pierwotne, na ile wtórne ani jaka zasada obowiązuje przy przeplataniu warstw.

    Jakkolwiek nie da się nawinąć dwóch symetrycznych uzwojeń przy konstrukcji płaszczowej transformatora (metoda uzwojeń bifilarnych tu odpada). To nawinięty taką metodą transformator był symetryczny. Od razu przyznaję się - nie nawijałem, kupowałem gotowy.
    tomo.ko napisał:
    Mógłbym prosić o ew. naniesienie na schemat punktów, w których powinienem dokonać pomiarów, aby można było wyciągnąć jakieś wnioski?
    Pomiary dla napięć stałych można wykonać woltomierzem. To mało odkrywcze stwierdzenie. Ważne jest jednak by wiedzieć jaką rezystancję wewnętrzną ma miernik.
    We wzmacniaczu występują duże rezystancje a to stawia pewne wymagania miernikowi. Jeśli to multimetr zawierający oprócz woltomierza także omomierz to można ten parametr wyznaczyć.

    Dodano po 27 [minuty]:

    Przyglądam się schematowi z odsyłacza w #21. Rzeczywiście napięcia są różne. Nie znam jednak warunków pomiaru. Nie wiem, czy było to bez sygnału m. cz., a w takich warunkach powinno się dokonywać pomiarów punktów pracy.
    Poza tym zastanawiające są inne napięcia.

    Dla V1A prąd anodowy to (280-250)/100000=0,3mA
    ten sam prąd płynąc przez rezystor katodowy 10K powinien wywołać na nim spadek 3V. A na schemacie widnieje 2,5V.
    Dla V1B I=(280-210)/100000=0,7mA; wobec tego napięcie na katodzie powinno wynosić 0,0007x2700=1,89V. Na schemacie mamy 2,6V.

    Dlatego proponuję przed dokonaniem pomiarów wyznaczyć wartość rezystancji wewnętrznej woltomierza.

    Nie mogę pozbyć się natrętnego poczucia, że zanim kolega sobie pogra ze smakiem to będzie musiał przejść przyspieszony kurs elektroniki. Zapewniam, że warto. :)
  • Poziom 3  
    Schemat z #21 nie jest mój. Przyznaję, że kurs by się przydał. Jednak wzmacniacz zbudowałem czysto amatorsko, nie nastawiając się na pożeranie wiedzy. Bardziej Ctr+c/Ctr+V... Zdziwiłem się na boost, że ruszyło od razu... Na normal uśmiech zbladł. Teraz tylko nadzieja, że ktoś coś zauważy. Oscyloskopu brak- niestety... Pomierzę i opiszę wyniki. Multimetr to tani sprzęt z marketu. Coś tam mierzy... Większą przeszkodą jest-spostrzeżona przez Ciebie W.P.- moja niewiedza:P:P Rozumiem, że Rwew multimetru, to rezystancja na zwartych końcówkach?
    Dziękuję za dotychczasową pomoc, pozdrawiam:)
  • Specjalista - wzmacniacze gitarowe
  • Poziom 3  
    painlust napisał:
    A zamieniałeś może miejscami lampy preampowe?

    Tak. Końcowe również (choć to chyba bez większego znaczenia)..
    Pomiary DC czy AC 50hz chyba nie mają już większego sensu... Bo przyczyną efektu końcowego opisywanego problemu (trzask, buczenie) nie jest skok aplitudy, tylko raczej porządne zniekształcenie przebiegu zmiennego.. Zastanawiam się nad kupnem jakiegoś małego, elektronicznego oscyloskopu... Cena najtańszych nie jest tragedią.. Nie wiem tylko, czy się nadadzą. Co Panowie uważacie na ten temat?
  • Specjalista - zasilacze komputerowe
    tomo.ko napisał:
    Rozumiem, że Rwew multimetru, to rezystancja na zwartych końcówkach?
    Nie. To rezystancja wtrącona do układu w chwili dokonywania pomiaru. Rzecz w tym, że miernik o małej rezystancji wewnętrznej znacząco wpływa na wartości mierzone.
    W rezultacie odczytujemy inne napięcie niż to, które akurat występuje.
  • Poziom 3  
    W.P. napisał:
    tomo.ko napisał:
    Rozumiem, że Rwew multimetru, to rezystancja na zwartych końcówkach?
    Nie. To rezystancja wtrącona do układu w chwili dokonywania pomiaru. Rzecz w tym, że miernik o małej rezystancji wewnętrznej znacząco wpływa na wartości mierzone.
    W rezultacie odczytujemy inne napięcie niż to, które akurat występuje.

    Czyli jednym multimetrem zmierzyć rezystancję drugiego?
  • Specjalista - zasilacze komputerowe
    tomo.ko napisał:
    Czyli jednym multimetrem zmierzyć rezystancję drugiego?
    No tak od razu to nie jest możliwe, ale można pośrednio.
    Chociaż to prosty i tani miernik to zwykle mierzy poprawnie zarówno napięcie, prąd czy rezystancję. Wiarygodność wyników jest wystarczająca, zwłaszcza, że nie są to pomiary laboratoryjne. Kiedyś porównywałem wskazania takiego miernika z drogim, markowym.

    Ale do rzeczy.
    - Poszukaj dowolnego rezystora o możliwie dużej rezystancji, rzędu kilku MΩ i korzystając z omomierza pomierz jego rezystancję. [R]
    - Ustaw miernik na funkcję woltomierza na zakresie na jakim najczęściej mierzysz napięcia anodowe.
    - Włącz wzmacniacz i pomierz jakiekolwiek napięcie anodowe, np. na kondensatorze C47. [U]
    - Połącz szeregowo z miernikiem (woltomierzem) pomierzony wcześniej rezystor łącząc go do czerwonego przewodu (+ miernika).
    - Mając woltomierz wyposażony w w/w szeregowy rezystor pomierz ponownie wcześniej mierzone napięcie. Miernik wskaże nieco niższą wartość, niższą o spadek napięcia na szeregowym rezystorze. [Um]

    Teraz to już czysta matematyka.
    [Ur] to napięcia na rezystorze
    [Rw] to rezystancja wewnętrzna miernika
    [I] prąd podczas pomiaru z rezystorem szeregowym

    U = Um + Ur => Ur = U - Um

    Znając wartość rezystora i napięcie na nim wyznaczamy prąd:

    I = Ur / R

    Znając prąd płynący przez miernik oraz wskazane przez niego napięcie można wyznaczyć jego rzeczywistą rezystancję wewnętrzną

    Rw = Um / I lub Rw = Um x R / Ur
    tomo.ko napisał:
    Czyli jednym multimetrem zmierzyć rezystancję drugiego?
    Można. :)