Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Unitra Trawiata 311-pali tranzystor końcówki mocy

03 Kwi 2019 20:14 882 22
  • Poziom 9  
    Witam serdecznie. Jakiś czas temu odrestaurowałem wzmacniacz wd311. Pochodził jakiś rok. Niestety przed wczoraj wybuchł tranzystor oznaczony na schemacie T215. Popaliło się kilka rezystorów w otoczeniu lewej końcówki więc wszystko na lewym radiatorze + spalone rezystory poszło do wymiany. Po wymianie wyregulowałem prąd spoczynkowy obu kanałów. Dzisiaj postanowiłem podłączyć zestaw i sprawdzić działanie z głośnikami. Nie wiem czy to zbieg okoliczności czy może przyczyna ale sprawdzałem z podłączonej do wieży mp3 i znów trzask wybuchającego tranzystora. Pierwsze przepalenie w sumie nastąpiło też krótko po tym jak podłączyłem tę mp3. Mogłem go dzisiaj sprawdzić z gramofonem nie pomyślałem ale czy źródło mogłoby spowodować coś takiego?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Poziom 40  
    WS311D ?

    Nie piszesz nic o zastosowanych tranzystorach, jakie tam są wstawione BDP284, BD912, 2Nxxxx

    Obecnie trafiają się BD912, dziwnie działające, bez powodu palące się.

    Źródło nie ma znaczenia, chyba ze tam było jakieś silne przesterowanie ale to raczej był przypadek.
  • Poziom 43  
    Żeby było wiadomo o czym mowa, i żeby uniknąć nieporozumień co do oznaczenia elementów:
    Unitra Trawiata 311-pali tranzystor końcówki mocy
  • Specjalista - urządzenia lampowe
    Odlutuj od PCB tranzystory T213 T215, włącz wzmacniacz i sprawdź napięcie na E T209 T211, a także napięcie na gniazdach głośników. Sprawdź również identyczność nominałów rezystorów R267 R269, R271 R273 i R275 R277.
  • TermopastyTermopasty
  • Poziom 9  
    no właśnie niestety zastosowałem dostępne na rynku BD912 i BD911. Zamiast bd135,137 bd 139, bd140 zamiast 138 a co do wartości napięć to mierzyć emiter względem...? innymi słowy multimetr z jednej strony na emiter a z drugiej?
  • Poziom 43  
    krisan1 napisał:
    niestety zastosowałem dostępne na rynku BD912 i BD911

    To po ich wymianie zastosuj dodatkowe kondensatory ceramiczne 160-220pF pomiędzy bazę a kolektor każdego z nich.
  • Poziom 7  
    BD135 jeśli są sprawne i oryginalne CEMI to w ogóle ich nie wymieniaj, chyba że na BD137 lub BD139 również CEMI, bo dzisiejsze odpowiedniki tych tranzystorów mają sporo wyższe wzmocnienie i potem się zdziwisz, że zamiast 20mV prądu spoczynkowego, będziesz miał 2mV.
    BD137 i BD138 jeśli są niesprawne to wymień na BD139 i BD140 firmy ST. Fairchildy trafiają się podróby. Oczywiście jeśli są spalone, bo jeśli są sprawne, to nie ma najmniejszego sensu ich wymieniać.
    Tranzystory końcowe możesz zamienić na BD911 i BD912 Fairchilda. Z tymi tranzystorami jest odwrotnie niż z tranzystorami BD139 i BD140, bo to właśnie ST trafiają się podróbki.
    Jeśli się do tego zastosujesz, to nie powinny ci się ponownie spalić tranzystory, ale możesz też zastosować się do rad kolegi 398216 Usunięty i zastosować kondensatory ceramiczne pomiędzy bazę, a kolektor każdego z tranzystorów końcowych. W wzmacniaczu WS-354 są oryginalnie wstawiane kondensatory 100pF, oczywiście mowa tu o pierwszych egzemplarzach, bo potem to wiadomo że były coraz to poważniejsze cięcia, jak w każdym innym wzmacniaczu Unitry.
    Pamiętaj też, aby uruchamiać wzmacniacz z żarówką podpiętą szeregowo do uzwojenia pierwotnego transformatora, uniknie to dalszych uszkodzeń jakby poszło coś nie tak.
  • Poziom 24  
    BD911 i 912 to tranzystory Darlingtona. Skoro układ na schemacie jest już darlingtona ja bym ich nie wstawiał za BDP choć może jest to możliwe dla kogoś kto się dobrze zna. Myślę że w TME jest mnóstwo tranzystorów które mogą zastąpić BDP zamiast używać BD911 i 912. Ja bym przede wszystkim dobrał tranzystory pod względem ich Bet wg wykresów w katalogu nie wg wskazań miernika. No i sprawdził bym też czy rezystory w tej końcówce mają prawidłową wartość oraz czy potencjometr nie jest przepalony.

    Moderowany przez Artur k.:

    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

  • Poziom 7  
    BD911 i BD912 to nie są darlingtony. Są one tylko odrobine mocniejszą wersją (90W) tranzystorów 2N6488 i 2N6491 (75W), które fabrycznie były montowane jako zamienniki za BDP. Wzmocnieniem też się raczej ze sobą nie różnią, no może BDP będzie miało inne wzmocnienie, ale nie wiem tego na pewno.
  • Poziom 43  
    Nigiri napisał:
    no może BDP będzie miało inne wzmocnienie, ale nie wiem tego na pewno
    Może ale nie musi. Zależy od egzemplarza.
    A co do tego (wzmocnienie) parametru, to akurat w wypadku końcowego stopnia mocy jest to najmniejszy problem.
  • Poziom 9  
    Oba kanały są na tranzystorach BD911/BD912 i jak dotąd chodziło wszystko poprawnie. PR-ki działają prawidłowo, ponieważ je sprawdzałem po konserwacji, a później regulowałem prąd spoczynkowy, więc regulacja była precyzyjna. Ze wszystkich rezystorów, które miałem sprawdzić, uszkodzone były R279 i R269. Niestety, nie mam w zasobach rezystorów 10 omów. Wrócę do tematu jutro.

    Dodano po 19 [godziny] 56 [minuty]:

    prawy kanał idealnie natomiast w lewym jakakolwiek próba regulacji pr-ką powoduje nagrzewanie się rezystora R263. Dzieje się tak nawet po kilkunastu sekundach przy skręconej do max(1kohm) pr-ce
  • Poziom 24  
    Rezystor R263 się grzeje bo przewodzi T304 oraz płyną duże prądy baz tranzystorów T211, T215 i prądy kolektorów T209 i T213. Spowodowane to jest prawdopodobnie nie przewodzeniem lub słabym przewodzeniem tranzystora T207 albo uszkodzeniem któregoś z tranzystorów T209, T211, T213, T215. Ube T207 powinno się zmieniać wokół 0.65V przy kręceniu PR-ką 1k. Jeżeli się nie zmienia (jest niższe) to znaczy że prawdopodobnie coś jest z rezystorami dookoła tego tranzystora nie tak. Na bazach tranzystorów T301 i T302 powinno być napięcie około 0V względem masy. Jeżeli takie nie jest to coś wokół tych tranzystorów może być uszkodzone. Na wyjściu powinno być napięcie bliskie zeru względem masy. W zależności Jakie wyniki uzyskaliśmy podczas pomiarów powyższych parametrów można przystąpić do dalszych poszukiwań.
  • Poziom 9  
    Rzeczywiście była przerwana ścieżka w obwodzie tranzystora T207 (miejsce mało widoczne bo pod belką ramki obudowy) no i muszę się chyba przyznać do niedopatrzenia w kwestii PR. Działa prawidłowo w górnej część bieżni. Im bliżej zera tym tym większe przeskoki napięcia na rezystorach R275, 277(podbijał powyżej 100mV) więc prawdopodobnie temat będzie do zamknięcia po wymianie PR 1k lewego kanału. Pochwalę się jak wymienię pr bo oczywiście nie mam
  • Poziom 9  
    Niestety po wymianie PR zachowuje się tak samo. Można płynnie regulować do 5mV powyżej pływa wskazanie multimetru i napięcie samoczynnie idzie w górę od 9mV do 46mV (dalej nie pozwoliłem bo jeszcze leciało w górę). Jeśli uda się ustawić w miarę stabilny poziom kolejna próba włączenia wzmacniacza znów powoduje podniesienie napięcia do jakichś 100mV i dymienie się rezystora R273. Pewnie dlatego przebijało tranzystory końcówki. Prawy kanał jak ustawiłem tak trzyma stabilnie wartość 20mV a lewy wariuje. Nie mam pojęcia już gdzie szukać przyczyny
  • Poziom 24  
    Napiećie Ube T207 powinno dać się ustawić powyżej 0.65V. wówczas tranzystory mocy nie powinny przewodzić. Tam jest 6 rezystorów wokół T207 i potencjometr. Gdzieś tam musi być przerwa skoro tranzystory wyjściowe przewodzą.
  • Poziom 9  
    Nie jestem w stanie sprawdzić napięcia B,E ponieważ po włączeniu nagrzewa się bardzo mocno R273(aż się dymi) pomimo maksymalnej rezystancji ustawionej na pr. Wszystkie rezystancje sprawdzone, potencjometr montażowy wymieniony na nowy. Podmieniłem jeszcze raz t207, 209, 211, 213, 215. Asekuracyjnie ustawiłem napięcie na rezystorach R275, 277 na poziomie 12mV. Delikatnie pływało ale nie paliło niczego.Dziwne było to, ze w prawym kanale po włączeniu od razu pokazuje te kilkanaście mV a w lewym kanale jakby się rozgrzewał i powoli rosło. Po kilkukrotnym sprawdzeniu wyglądało, że będzie dobrze. niestety kolejne załączenie rozbujało go do 140mV i padł rezystor R271. Teraz nagrzewa się i dymi R271. Już mi ręce opadły

    Dodano po 12 [godziny] 52 [minuty]:

    może problemem naprawdę są te BD911 i BD912? Tylko,że jak pytam w sklepie o 2N6488 i 2N6491 to i tak podają 911, 912 twierdząc, że to te a jak mówię, że można trafić w necie oryginały CEMI to twierdzą, że to "farbowane" i żeby nie ryzykować (sklep wg. mnie z dużym doświadczeniem. Od lat z nimi współpracuję bez zgrzytów). Dziwne tylko, że prawy chodzi na takim samym zestawie i jest dobrze. Mierzyłem rezystancje wszystkich oporów i porównywałem z prawym kanałem. Wszystko bliźniacze. Porównywałem płytki końcówek (WD, WE) wszystkie elementy identyczne a problem jest nadal.

    Dodano po 1 [godziny] 4 [minuty]:

    Czekam na dostawę 2N6488 i 2N6491. Pochwalę się efektem na początku tygodnia jak wymienię.
  • Poziom 24  
    Rozumiem że chodzi o rezystor 263?. Skoro problem jest nadal to znaczy że czymś się różni kanał prawy od lewego. Ja bym zwarł bazę z emiterem tranzystora T304 i zobaczył czy ów rezystor będzie się nadal grzał. Jeżeli R263 się nie grzeje to wówczas odłączyłbym bazę T209 od układu i zwarł ją z emiterem. Następnie można odłączyć bazę od emitera T304 tak aby układ był w stanie początkowym. Jeżeli R263 zaczął się grzać to znaczy że przewodzi T207 albo któryś lub oba tranzystory T209 i T213 są uszkodzone. Po zwarciu bazy T207 z emiterem R263 powinien przestać się grzać. Jeżeli nie przestał to znaczy że T209 lub T213 są uszkodzone Po wylutowaniu uszkodzonego T209 lub T213 R263 powinien przestać się grzać. Następnie można by pokręcić potencjometrem na minimum rezystancii obwodu R257 i R259, odłączyć bazę od emitera T207 i zobaczyć czy rezystor R263 nie zaczął się grzać i czy napięcie się zmienia na bazie T207 przy kręceniu potencjometrem i czy da się ustawić 0.6V. W zależności od wyników powyższych działań można przejść do dalszych badań. Moim zdaniem to nie jest wina tranzystorów BD911 i 912 o ile są sprawne oczywiście dlatego że one pracują tylko jako wtórniki emiterowe no i rzeczywiście wygląda na to że nie są one tranzystorami Darlingtona.
  • Poziom 42  
    krisan1 napisał:
    ponieważ po włączeniu nagrzewa się bardzo mocno R273(aż się dymi) pomimo maksymalnej rezystancji ustawionej na pr.

    Dymienie tego opornika występuje wówczas kiedy nie jest on zbocznikowany złączem B-E tranzystora T215. Może to mieć miejsce wówczas gdy tego tranzystora tam nie ma lub wówczas kiedy jest on uszkodzony w taki sposób że złącze B-E ma przerwę albo wówczas kiedy baza i/lub emiter tego tranzystora nie jest są połączone z resztą układu na przykład skutek pęknięcia ścieżki lub zimnego lutu. To samo dotyczy rezystora R271 i tranzystora T213.
  • Poziom 24  
    Pamiętajmy żeby w czasie prób regulacji nie podłączać głośników do wyjścia wzmacniacza dlatego że mogą one ulec uszkodzeniu !!!.

    Wogóle to myśląc nad tym tematem wyszło mi że układ jest niestabilny termicznie więc najprostsze co możesz zrobić po wymianie uszkodzonych elementów na sprawne to dać nieco większe wartości rezystorów 275 i 277 np 0.6 ohma. Da to lepszą stabilność termiczną układu i spowoduje mniejszy wzrost prądu spoczynkowego podczas nagrzewania się tranzystorów.

    Jeżeli powyższe nie pomoże: Tranzystor regulacyjny T207 i T209, 211, 213, 215 powinny być na tym samych radiatorze żeby prąd spoczynkowy się nie rozjeżdżał. Jeżeli tak nie jest to ja bym T207 przykręcił gdzieś w okolicach powyższych czterech tranzystorów na tym samym radiatorze przy użyciu podkładki mikowej lub silikonowej oraz pasty silikonowej i wlutowal połączenia kabelkami z miejscem gdzie się on wcześniej znajdował. Ze względu na wymianę tranzystorów na inne mogą one się różnić zachowaniem podczas nagrzewania się i przez to przy nagrzewaniu prąd rośnie.

    W razie szukania przyczyny nie przewodzenia T207:

    Ja bym się najpierw skupił nad przywróceniem przewodzenia T207. Później dopiero wlutowywał tranzystory T209 T213 T211 i T215.

    Zwarcie bazy do emitera w T304 powinno ostudzić rezystor czy to 263 czy 273. Na czas szukania przyczyny nie przewodzenia T207 można rezystor 273 wylutować dlatego że najwyraźniej nie ma na jego końcach podłączonego tranzystora T215. Przyczyną nie przewodzenia T207 może być jego uszkodzenie. Dlatego jeżeli powyższe czynności które opisałem wcześniej nie przyniosły rezultatu warto sprawdzić też sprawność tranzystora T207 najlepiej w układzie gdzie mierzymy prąd bazy i kolektora lub w najprostszym przypadku zwykłym multimetrem uniwersalnym. Przyczyn nie działania może być kilka. Może być zwarcie gdzieś w układzie które pali tranzystor bezpośrednio po wstawieniu nowego itp. Dlatego warto sprawdzić wylutowany tranzystor przed wstawieniem nowego gdyż po chwili od wlutowania nowy również może być niesprawny.
  • Poziom 9  
    No cóż. Bardzo dziękuję wszystkim zainteresowanym za zaangażowanie i pomoc. Każdy z szanownych kolegów wniósł wiele ale myślę, że do definitywnego końca naprawy doprowadził SlawekKedra oraz zamówione tranzystory. Do brzegu: zacząłem wnikliwiej analizować schemat po wpisie kolegi Sławka. Swoją drogą nie wiem dlaczego ten wzmacniacz rok działał. Sprawdzając polaryzację i wyprowadzenia tranzystorów 2N6488 i 2N6491 dopiero zauważyłem, że 911 i 912 były zamienione miejscami a ja jak ten idiota powielałem błąd wlutowując kolejne. Czytanie ma jednak przyszłość. Przepraszam za wywołaną "burzę" jeszcze raz dziękuję za pomoc. Życzę wszystkim zdrowych i spokojnych Świąt Wielkanocnych. Najtrudniej jest przyznać się do błędu. Pozdrawiam. Temat do zamknięcia.
  • Poziom 32  
    Łukasz.K napisał:

    Jeżeli powyższe nie pomoże: Tranzystor regulacyjny T207 i T209, 211, 213, 215 powinny być na tym samych radiatorze żeby prąd spoczynkowy się nie rozjeżdżał. Jeżeli tak nie jest to ja bym T207 przykręcił gdzieś w okolicach powyższych czterech tranzystorów na tym samym radiatorze

    Przecież w Trawiacie 311 te tranzystory są już blisko siebie na wspólnym radiatorze. Konkretnie T207 jest blisko T209 i T213. Nie zaszkodzi oczywiście sprawdzić, czy T207 jest dobrze przykręcony do radiatora (i analogicznie tranzystor regulacyjny T208 w drugim kanale).
  • Poziom 9  
    Temat do zamknięcia zamienione tranzystory 911 i 912