Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zawieszanie rejestratora przemysłowego..

MAQ alarmy 10 Sep 2005 18:59 2430 8
Optex
  • #1
    MAQ alarmy
    Level 11  
    Mam problem. Do rejestratora przemysłowego na jego wyjście przekaźnikowe został podłączony gong radiowy nadający na częstotliwości 400MHz. W czasie nadawania zawiesza się rejestrator i kompletnie przestaje reagować na pilota i klawisze w obudowie..
    Dodam,że odłączyłem później gong od rejestratora i dalej podczas nadawania zawiesza się rejestrator.

    Co z tym zrobić?
    Czy wszystkie rejestratory tak reagują na radio 400MHz?
  • Optex
  • #2
    koppers
    Level 13  
    No ciekawa sprawa przyznam , samo wyjście to typowy styk bezpotencjałowy , .400 Mhz czy może zakłócać nie powinien ale ... może to zbieg okoliczności , a bez podłączenia tego nadajnika chodził popranie?
  • #3
    MAQ alarmy
    Level 11  
    Rejestrator, gdy nie chodził gong działał w miarę poprawnie,ale przypominam sobie, że miał kilka zacięć. Chyba problemem jest to, że w tym pomieszczeniu gdzie stoi rejestrator jest cała elektryka domowa..
    Rejestrator wziąłem do domu i nawet przy włączonym gongu jest ok..

    - Czy ktoś miał doświadczenie z takim problemem?
    - Czy są rejestratory odporne na zakłucenia?
  • Optex
  • #4
    Johnma
    Level 15  
    Może napisz jaki to rejestrator. Najczęstsza przyczyna wieszania rejestratora to kieszeń dysku. Niektóre z rejestratorów np avc mają platikowe kieszenie i jest to częstą przyczyną wieszania się rejestratora. Jąeli wiesza się dokładnie w czasie nadawania na 400MHz to może należy go wyzerować,choć nie jestem przekonany czy to coś da.Powodem wieszania się rejestratorów są też zasilacze kamer, miałem kiedyś takie problemy z zasilaczami impulsowymi.
    Pozdrawiam Janek
  • #5
    MAQ alarmy
    Level 11  
    Jest to rejestrator YOKO YK-9616.
    Ostatnio przesunąłem go o 3 metry od potencjalnego źródła zakłuceń, czyli olbrzymiej skrzynki z bezpiecznikami. Gong go już przestał zakłucać i chyba jest ok, ale to się jutro okaże co powie klient.
    Rejestrator ma kieszenie metalowe i są przykręcane do podstawy metalowej rejestratora. Nie ma kieszeni.
    Sprawa zasilania kamer odpada, bo sprawdzałem gdy wszystkie koncentryki od kamer były odłączone od rejestratora.
    Jeśli dalej będę miał problem to wyzeruję obudowe rejestratora, może to coś da.

    Ciekawy jestem czy ten rejestrator to złom i dlatego jest podatny na zakłucenia, czy w innych też może się tak dziać?
  • #6
    Johnma
    Level 15  
    W zasadzie są to rejestratory z iższej półki, ale działają bardziej spoko. Widziałem już rejestratory,które są kilka razy droższe i też są z nimi problemy.Ten rejestrator miści się idealnie w szafkę 19".Mozna zastosować taką np 6U. Zachowasz zasady bezpieczeństwa( nie będzie dostępny dla osób postronnych i odizolujesz rejestrator od zakłóceń. Ciekaw jestem,czy robiłeś format dysku w tym rejestratorze. W yoko lubią się wywalać dyski(niewiedzieć czemu)
    Powodzenia Życzę!!!
    Janek
  • #7
    MAQ alarmy
    Level 11  
    Po przesunięciu rejestratora:
    - rejestrator w czasie normalnej pracy się narazie nie zawiesza;
    - gdy zadziała pilot od gongu bezprzewodowego znowu się zawiesza..

    Zrobie sobie (albo kupię, ale nie wiem gdzie) moduł, który spowoduje, że pilot od gongu zadziała chwilę (ok 1 sekundy) i się wyłączy. Dotąd niestety działał do naciśnięcia stop w rejestratorze, a naciśnięcie nie było możliwe, bo się zawieszał..
  • #8
    Johnma
    Level 15  
    No cóż ... Pod względem operowania samą klawiaturą te rejestratory nie są zbyt stabilne.Jeżeli chcesz zrobić na nim coś szybko to też potrafi się zawiesić.Zauważ,że jeżeli widzi jakiś sygnał na wejściu video to często nie pozwala wejść do niektórych ustawień w menu. Najpraktyczniej rozdziel gong od rejestratora.
    Powodzenia życzę
    Janek
  • #9
    MAQ alarmy
    Level 11  
    Zgadzam się z Tobą Johnma. A ostatnio ten rejestrator wyciął mi inny numer:W czasie podglądu i ustawiania detekcji ruchu okazało się, że z kamery nr 1 (tylko z tej) wykrywa ruch przy minimalnej czułości. Z innych było ok.
    No cóż, wyłączyłem rejestarator z prądu na chwile i jest ok. Zaczyna mnie to już bardzo męczyć..
    Czy ktoś miał z tym problem? Co robić?