Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MacBook Air A1466, płyta 820-00165a, nie włącza się na baterii, wisi na logog

08 Kwi 2019 09:41 543 1
  • Poziom 11  
    Dzień dobry.
    Proszę o pomoc w naprawie Maca:
    MacBook Air A1466 EMC 2925, płyta 820-00165a

    Laptop z podpiętą baterią włącza się ale nie wyświetla obrazu (wentylator pracuje, CPU się grzeje)
    Po odłączeniu baterii i podłączeniu ładowarki laptop automatycznie się uruchamia ale również nie wyświetla obrazu.
    Dopiero po przytrzymaniu włącznika do całkowitego wyłączenia i ponownym uruchomieniu laptop się włącza , pokazuje się logo Apple i na tym koniec.
    Jak już laptop się załączy na samym zasilaczu, można podpiąć baterię i odłączyć zasilacz - wtedy również "wisi" na logo.
    Próbowałem z nową baterią - efekt ten sam.
    Znalazłem w necie wsad EFI, przeprogramowałem - efekt ten sam.
    Laptopa można uruchomić w trybie diagnostycznym na samym zasilaczu, test nie wykrywa żadnych problemów (jedynie sygnalizuje brak podpiętej baterii). Również gdy uruchomię laptopa w tryb diagnostyki i podepnę baterię na włączonym laptopie i dopiero wtedy rozpocznę test to również nie znajduje on żadnych błędów, również dotyczących baterii.
    Na samym zasilaczu laptopa można wprowadzić w tryb recovery. Tutaj laptop łączy się z sieci bezprzewodową, chwilę "pokręci się glob", odlicza czas i za chwilę znów "wisi" na logo Apple.
    Ostatnia czynność jaką zrobiłem to reflow SMC LM4FS1EH, bez pozytywnych rezultatów.
    Proszę o pomoc w rozwiązaniu problemu - proponuję nagrodę.
  • Spec od monitorów
    Nie ma śladów zalania?
    Aku ładuje ? orange na Megasafe
    - ten model bez Aku nie wystartuje (autostart)
    - odłącz matrycę > zobacz co masz na zewnętrz, monitorze

    Ponieważ to model na cpu Intel i5-5250U, weż jakiś SM (bez dodatk. grafiki) pod ten Intel lub zbliżony z tej serii (5th Gen., Broadwell) i
    - zobacz Power Seguance
    - czego brakuje
    * jak zachowuje się z odpiętą klawiaturą (włącza sie ) i masz obraz

    Charger SL6259
    TPS51980A dla 3/5V
    - najpierw masz mieć stby (dyżurne ( 3.3V) na L7560 ... dopiero potem startuje +5V PP5V_S3

    Zobacz czy po naciśnieciu Power ON
    SMC_ONOFF_L(3.3) przysiada do 0
    PM_PWRBTN_L(3.3 ) jw > sygnał idzie na kombajn
    SMC_LRESET_L co z nim?
    ?
    - PM_SLP (S5, S4, S3, S0)
    -PM_RSMRST
    -PCH_SUSACK
    -PCH_SUSWARN
    -PM_SLP_SUS

    p.s
    Może być pomocny filmik z Link
    W zał. SM , boardwiev,

    W SM pod (820-3115) opisano bdb. procedurę startu i inicjalizacji
    - cpu Ivy Bridge + chipset Panther