Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ekspres do kawy Saeco Nina Plus Sin 026XH - brak reakcji po włączeniu

Denik84 10 Apr 2019 10:55 897 11
  • #1
    Denik84
    Level 10  
    Witam Serdecznie, problem jest jak podejrzewam z modułem zasilania. Ekspres nie reaguje na włączenie kompletnie nic, sprawdziłem napięcie dochodzi do płytki zasilacza więc bezpiecznik oraz włącznik sprawny. Na elektronice trochę się znam na płytce znajduje się transformator PRI. 230 Vac SEC. 6 Vac tez sprawny, diody prostownicze ok, kondensatory elektrolity 3 szt wymienione (wszystkie) reszty nie potrafię bez schematu sprawdzić. Na płytce znajdują się jeszcze układy: LM317T, BTA12-800BW, AQH3213, P161J, MQ4CE, ma ktoś jakiś pomysł bądź schemat? Proszę o pomoc bo już od tyg walczę z tym ekspresem.
  • #2
    Patryk L

    Level 16  
    podaj napięcie 230V na uzwojenie pierwotne transformatora i sprawdź co masz na wyjściu transformatora/za mostkiem prostowniczym/za LM317 na kondensatorach
  • #3
    Denik84
    Level 10  
    Dziękuję za zainteresowanie :)

    a więc po pomiarach:
    Na wyjściu transformatora 9V
    Na dużym elektrolicie (470uF) 11V
    Na małych elektrolitach (10uF)na jednym - 3,3V na drugim - 5,2V
    na LM 317 nóżka 2(V out) 1,2V , nóżka 3(V in) 9V
  • #4
    Patryk L

    Level 16  
    rozumiem że pomiar na lm317 jest względem masy ? czy ten lm nie grzeje się zbyt mocno ? na wyłączonym układzie sprawdź jeszcze czy na tych małych kondensatorach nie ma zwarcia.
  • #5
    Denik84
    Level 10  
    Lm-a mierzyłem względem pierwszej nóżki :(

    a względem masy wygląda to następująco:
    nóżka 1-2,1V, nóżka 2-3,3V nóżka 3-10,8 V
    nie grzeje się w ogóle w zasadzie jest zimny.
    Na małych elektrolitach nie ma zwarcia.

    Nie wiem czy to ważne ale:
    tam tez chyba jest dioda zenera - pomiar 5,1V
    i na tym transoptorze (TLP161J) na nóżce 1-3,3V na nóżce 2- 3,3V względem masy a na wyjściu nóżki 3 i 4 0V
  • #6
    Patryk L

    Level 16  
    napięcia wydają się być ok. Myślę że albo umarł procek albo jest problem z panelem dotykowym nie jest nigdzie zalany/ skorodowany ? Taśma łącząca moduł zasilania z panele ma wszystkie przejścia ?
  • #8
    Patryk L

    Level 16  
    panel powinien się zaświecić po włączeniu zasilania (powinien migać - czyli że grzeje). Na płytce masz piny Vcc i GND zmierz jakie napięcie tam dociera
  • #9
    Denik84
    Level 10  
    Po włączeniu panel nie miga na pinach Vcc i Gnd jest 3.3 V tzn po włączeniu na panelu nic się nie dzieje martwy

    Dodano po 16 [minuty]:

    A teraz zapoznałem się z dokumentacją tego mikro kontrolera 24PVXI i zasilanie jest od 3V min do 5V max więc zasilanie na mój rozum prawidłowe i wskazuje na uszkodzenie mikro kontrolera więc już nic nie da się zrobić tak?

    Dla pewności czy nie ma zimnych lutów wszystkie elementy włącznie z mikro kontrolerem prze lutowałem i dalej taki sam stan czyli brak jakiejkolwiek reakcji po włączeniu
  • #10
    Denik84
    Level 10  
    A można gdzieś kupić sama płytkę panelu sterowania? Ewentualnie ten mikrokontroler?
  • #11
    Patryk L

    Level 16  
    Niestety moduł jest już nieosiągalny. Można próbować dzwonić do Saeco i zapytać.
  • #12
    Denik84
    Level 10  
    A gdybym elektronikę zastąpił dwoma termostatami 95st i 127st odpowiednio połączył? Mam schemat od pokrewnego modelu Nina bar cappuccino i tam właśnie jest to w ten sposób rozwiązane bez elektroniki z obrotowym 3 pozycyjnym przełącznikiem