Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexia diagbox - ustawienie połączenia PSA do diagboxa

11 Kwi 2019 20:48 921 3
  • Poziom 2  
    Witam potrzebuje pomocy z instalacja diagboxa mianowicie cała instalacja przebiega pomyślnie aktualizuje go do wersji 7.57 podłączam interfeis do laptopa prawidłowo zapala się dioda i miga 3 razy po czym próbuje się połączyć z swoim peugeot 1007 automatycznie wykrywa mi vin pojazdu i na tym koniec wyskakuje komunikat że dostęp PSA niedostępny. Sterowniki wgrywałem z płyty próbowałem też z chomika sciągnąć dalej to samo. Próbowałem również na 2 innych komputerach i również to samo. Czuje że może to być pierdoła ale trochę już na tym czasu straciłem wersja interfejsu też pewnie nie jest za bogata 9780.Z5. Próbowałem połączyć sie manualnie wpisałem vin pojazdu pojawiły mi się dwie opcje Diagtool lub Peugeot Planet niezależnie którą wybiorę klikam i nic się nie dzieje nic się nie włącza nic się nie pojawia. Głowa mała z tym jeśli ktoś miał podobny problem proszę o pomoc. Na windows 8 i 7 operuje na obu i to samo. Dodaje film który dokładnie ukazuje mój problem.
  • Poziom 35  
    A próbowałeś wybrać manualnie po modelu?

    A numer 9780.Z5 to numer interfejsu w PSA - tak jak nr części.
    A że ryże robią różne wersje to inna kwestia.
  • Poziom 2  
    hym.. jak się wybiera manualnie mógłbyś mi to sprecyzować dokładniej.
  • Poziom 35  
    Po modelu auta, a nie wpisując VIN czy autodetekcję.