Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Jak odłączyć dysk bez reinstalowania windowsa? Disk boot failure.

mmstan 13 Kwi 2019 18:09 270 12
  • #1 13 Kwi 2019 18:09
    mmstan
    Poziom 11  

    Witam
    Posiadam podłączony do komputera z dawien dawna dysk poprzez taśmę IDE 120GB. System mam zainstalowany na partycji C i dysku SSD. Dodatkowo mam dwa dyski jeden 1TB SATA, drugi 2TB SATA. Chciałbym teraz odłączyć dysk 120GB i zainstalować dodatkowy 2TB SATA. Niestety po odłączeniu dysku IDE nie mogę uruchomić systemu Windows. Mam taki oto komunikat:
    "Disk boot failure insert system disk and press enter"

    Po wykonaniu tej czynności instalator Windows chce instalować od nowa Windows, nie da się wykonać naprawy systemu. Podejrzewam, że na dysku 120GB jest zainstalowana przypadkowo jakaś ukryta partycja Windows.

    Nowy E: - to dysk, który chcę odłączyć

    Nie chcę przeinstalowywać Windowsa, chciałbym to jakoś przenieść. Proszę o pomoc.

    W biosie mam zaznaczony priorytet dla odpalania z dysku SSD. Dyski są wykrywalne.


    Załączam screen z zarządzania dyskami jak to wygląda:

    Jak odłączyć dysk bez reinstalowania windowsa? Disk boot failure.

    0 12
  • #2 13 Kwi 2019 18:23
    viktor1950
    Poziom 15  

    Odłącz dysk (120) i uruchom instalkę z DVD lub USB, zacznij instalację tylko klikasz na "napraw system" Tylko najważniejsz w biosie ustaw jako 1 w bootowaniu dysk z systemem.

    0
  • #3 13 Kwi 2019 18:31
    niunia2101
    Poziom 9  

    Sprawdź jak masz botowanie ustawione z poziomu Bios. Możesz mieć ustawione start z dysku tego starego, ustaw jako 1 ten dysk z systemem co masz duży kolejno każdy następny aby szukał sobie sam. jak nie pomoże to spróbuj jak kolega wcześniej pisał instalka jako napraw system. Mi kilka razy tak wywaliło (za każdym razem instalował system), aż się odpaliła naprawa systemu.

    0
  • #4 13 Kwi 2019 19:25
    mmstan
    Poziom 11  

    Płyta w napędzie, uruchamiam następnie napraw komputer. Niestety na liście nie znajduje mi żadnego zainstalowanego systemu. Klikam załaduj sterowniki i disk.sys oraz partmgr.sys wyskakuje bład ze to niepoprawny sterownik. W biosie SSD ustawiony na pierwszą pozycję, uruchamianie z HDD na pierwszej i drugiej pozycji.

    0
  • #5 13 Kwi 2019 20:42
    viktor1950
    Poziom 15  

    System masz tylko na dysku 250GB, na 120 SSD masz pusto.

    0
  • #6 13 Kwi 2019 21:05
    mmstan
    Poziom 11  

    System mam zainstalowany na dysku SSD.

    0
  • #7 13 Kwi 2019 21:31
    viktor1950
    Poziom 15  

    Cytat:
    System mam zainstalowany na dysku SSD.

    Przeciesz jest na, C to 240GB jest SSD, bo 120 GB jest pusty, tak jest na screnie.

    0
  • #8 14 Kwi 2019 19:10
    mmstan
    Poziom 11  

    Nie bardzo rozumiem, więc napiszę jak ja to widzę. Dysk SSD ma pojemność 240GB, 120GB to zwykły dysk, który chcę odłączyć - nie ssd. System mam zainstalowany na dysku C, czyli SSD o pojemności 240GB. Na dysku 120GB nie mam zainstalowanego obecnie systemu. Być może był tam kiedyś wcześniej zainstalowany taki system.

    0
  • #10 14 Kwi 2019 19:52
    viktor1950
    Poziom 15  

    qwart napisał:
    Musisz je przekopiować do partycji F

    Chyba na C, bo tam jest system.!!!

    0
  • #11 14 Kwi 2019 19:58
    qwart
    Poziom 21  

    viktor1950 napisał:
    qwart napisał:
    Musisz je przekopiować do partycji F

    Chyba na C, bo tam jest system.!!!

    Chodzi o pliki ukrytej partycji,które widocznie znajdują się na dysku E.

    0
  • Pomocny post
    #12 14 Kwi 2019 22:13
    WojtasJD
    VIP Zasłużony dla elektroda

    Podawane było wiele razy jak to prosto zrobić, nie trzeba z płyty naprawiać; tutaj spod działającego Windows:
    1. w Zarządzanie dyskami PPM* na (C:) -> Oznacz partycję jako aktywną
    2. Wiersz polecenia uruchom jako administrator i wklep:
    bcdboot %WinDir% /l pl-PL [enter]

    Po restarcie sprawdź działanie i jak uruchomi się Windows - stan dyskowego WinRE (ponownie wiersz polecenia uruchomiony jako administrator):
    REAgentC /info [enter] - jak jest wyłączone to spróbuj:
    REAgentC /enable [enter]

    * - prawy przycisk myszy

    BTW: jeśli nie potrzebujesz to trzymaj się z dala od dysków dynamicznych - przekopiuj wszystko z F: np. na I:, usuń F: i skonwertuj Dysk 0 na podstawowy (też było podawane wiele razy co i jak) i na koniec utwórz w wolnym miejscu part.

    1
  • #13 16 Kwi 2019 21:19
    mmstan
    Poziom 11  

    WojtasJD poszło !! Wielkie dzięki, a tyle się z tym męczyłem na różne sposoby...

    Dodano po 39 [sekundy]:

    Ostatni wpis pomógł mi od razu.

    0