Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz lampowy Atom 5w

Michacz123 13 Kwi 2019 22:20 1008 54
  • #1 13 Kwi 2019 22:20
    Michacz123
    Poziom 5  

    Witam
    Niedawno zbudowałem wzmacniacz ze znanego schematu painlust na płytce marvela.
    Pliki dodaje w załączniku.
    I mój problem polega na tym że gdy rozkręce volume i gain na trochę więcej niż 1/4 to słychać czysty '' biały'' szum nie jest to buczenie transformatora nie wiem już gdzie szukać przyczyny tego.
    Wszystko sprawdzone 3 razy napięcia żarzenia to ~6.61V zmienne symetryzowane rezystorami 100 Ohm na lampie EL84.
    Oraz stałe symetryzowane rezystorami 150 Ohm na dwóch 6N2P-EW =6.45V
    Napiecie zasilania to 268 VDC.
    Tansformator to Unitra /Zatra TS30 ze starego radia oraz TG 2-10-666 Zatra.
    Głośnik 8 Ohm 20W na głośniku który był z tym TG bez zmian.

    Proszę o pomoc bo już nie mam pomysłów.

    Pozdrawiam Michał

    0 29
  • #2 13 Kwi 2019 23:05
    zworys
    Poziom 35  

    Czy słychać tylko szum czy sygnał użyteczny także ?

    0
  • #3 13 Kwi 2019 23:24
    Michacz123
    Poziom 5  

    Sygnał użyteczny czyli gitarę słychać po podłączeniu. Ale także szum i nie zmienia się on od położenia transformatorów itp.

    0
  • #4 13 Kwi 2019 23:31
    Rezystor240
    Poziom 37  
  • #5 13 Kwi 2019 23:44
    zworys
    Poziom 35  

    W takim razie musisz szukać gdzie ten szum powstaje. Najlepiej po kolei od tyłu. Czyli odlutowujesz przewód z nóżki 3 lampy V2.2 - ten idący na R15 , C8 i sprawdzasz czy masz dalej szum, podając na odlutowany przewód sygnał z jakiegoś źródła. Jeśli tu jest dobrze to przywracasz połączenie nóżki 3 z R15 i idziesz dalej - odlutowujesz połączenie C3- R8, C4 i na R8 podajesz sygnał - jeśli jest poprawnie to z powrotem łączysz C3 z R8 i sprawdzasz następny stopień. Jeśli jest źle to szukasz usterki w obrębie V2.1 - V2.2 W ten spos0b sprawdzasz każdy stopień aż do wejścia, ale najpierw posprawdzaj napięcia anodowe na R16 ( przed i za nim ) i tak samo na R14 -być może któreś napięcie jest zaniżone i stąd problemy.

    0
  • #6 14 Kwi 2019 00:01
    Michacz123
    Poziom 5  

    Płytki rysowane ręcznie ale nie ma zwarć kondensatory na zasilaniu 250V dałem testowo 100uF/ 350V elektrolity zamiast 47uF/350V bo na skręconych wszystkich potencjometrach na zero buczało w głośniku tak jakby od transformatora i na aplikacji w telefonie było to 100Hz oraz dałem 10nF foliowe bo takie miałem akurat pod ręką.
    Całość jak co jest jeszcze ''goła''bez obudowy. Narazie testowo łączone ale wydaje mi się że to nie jest wina masy bo jak włączę wzmacniacz bez gitary ze zawartym wejściem i wszystkie potencjometry na maxa to jest to szum, buczenie lekkie też ale gdy złapie ręką gniazdo wejściowe to zostaje tylko czysty szum. Na płytce wzmacniacza to 2 kondensatory na zasilaniu, 47uF na 400V.
    A te 22nF oraz 470pF to niebieskie ceramiczne na 1KV.Oraz te 1uF są na 50V elektrolity.

    PS. TEN PAJĄK NA TLE LAMP TO PROWIZORYCZNY WSPÓLNY PUNKT MASY.Nie bijcie za to.
    Jutro sprawdzę Twoje rady i zdam relacje. Wzmacniacz lampowy Atom 5w Wzmacniacz lampowy Atom 5w Wzmacniacz lampowy Atom 5w Wzmacniacz lampowy Atom 5w

    0
  • #7 14 Kwi 2019 00:10
    Rezystor240
    Poziom 37  

    Teraz doczytałem.

    Michacz123 napisał:
    napięcia żarzenia to ~6.61V


    To stanowczo za dużo, to bardzo niekorzystna sytuacja dla lampy.
    Lepiej nawet dać mniejsze napięcia niż za duże, w ten sposób ukrócisz żywotność lamp.
    Poza tym, masz odłączone napięcia anodowe lamp kiedy się one nagrzewają? Taką małą czasówkę?

    Tak z marszu możesz jeszcze do każdej diody w mostku prostowniczym równolegle podpiąć kondensator około 100nF.

    0
  • #8 14 Kwi 2019 00:15
    Michacz123
    Poziom 5  

    Ale jak czytałem noty katalogowe el84 to żarzenie między 6.3V a 6.6V ale jak trzeba to zbije rezystorem 5W.Bo na 6N2P-ew to mam niższe 6.45VDC
    Dobrze jutro dolutuje te kondensatory i dam znać jaki jest tego efekt.

    0
  • #9 14 Kwi 2019 00:21
    Rezystor240
    Poziom 37  

    Zobacz sobie mniej więcej jak ja zrobiłem zasilacz do wzmacniacza tego typu.

    Link Ostatni post tego tematu.

    I mniej więcej widać czasówkę do napięcia anodowego.
    Niby przy tych mocach lamp jest to zbędne, lecz jeśli robisz coś to już porządnie bo nowe lampy ciężko kupić za małe pieniądze. A wykonać taki układzik to chwila czasu, i prawie zerowy koszt.

    0
  • #10 14 Kwi 2019 00:35
    Michacz123
    Poziom 5  

    A powiedz mi czy chodzi o ten schemat co w załączniku?
    No niestety nie mam czasówki ale też czytałem że ponoć nie wpływa to jakoś na pracę układu tak małej mocy.
    Jak co to jest to moja pierwsza styczność z lampami także przyjmę każdą propozycje poprawy jakości itp. Wzmacniacz lampowy Atom 5w

    0
  • #11 14 Kwi 2019 08:26
    Futrzaczek
    Admin Grupy Retro

    Rezystor240 napisał:
    Michacz123 napisał:
    napięcia żarzenia to ~6.61V


    To stanowczo za dużo, to bardzo niekorzystna sytuacja dla lampy.

    Mieści się w normie +/-10%.
    Rezystor240 napisał:
    Lepiej nawet dać mniejsze napięcia niż za duże, w ten sposób ukrócisz żywotność lamp.

    Nie dramatyzuj, nie zabijej jej w moment, chwilowo są pilniejsze problemy z tym układem.
    Michacz123 napisał:
    No niestety nie mam czasówki ale też czytałem że ponoć nie wpływa to jakoś na pracę układu tak małej mocy.

    Powiedziałbym: wpływ jest marginalnie mały.
    Jak się komuś nudzi to może dodać, ale nie rozdzierałbym o to szat.
    Michacz123 napisał:
    I mój problem polega na tym że gdy rozkręce volume i gain na trochę więcej niż 1/4 to słychać czysty '' biały'' szum

    Próbowałeś zamieniać lampy przedwzmacniacza miejscami, ew. na inne? A jak wyjmiesz pierwszą?

    0
  • #12 14 Kwi 2019 11:22
    Michacz123
    Poziom 5  

    Ok a więc tak.
    Zmieniłem rezystory na zasilaniu tak aby na żarzeniu el84 było 6.51V oraz na 6n2p-ew jest 6.34V.
    Przed rezystorem R16 jest 246V ponieważ też zmieniłem rezystor na 750 Ohm wcześniej był 680 Ohm.
    Za R16 jest 242V i za R14 jest 230V.
    Lampy zamieniłem miejscami i bez zmian.
    A przy wyjętej pierwszej lampie przedwzmacniacza na wszystkich potencjometrach na max i zawartym sygnałem do masy jest szum ale o wiele wiele mniejszy taki normalny jak w większości sprzętu audio przy braku sygnału i max rozkręceniem potencjometrów.

    Dodano po 7 [minuty]:

    Aha i zauważyłem jeszcze ze gdy szuram paznokciem albo stukam w C2, C3, C4 to przenosi się to na głośnik jest mikrofonowanie ale nie wpływa to na zmniejszenie bądź zwiększenie tego szumu.

    Szuma narasta w miarę rozgrzewania się lamp przynajmniej tak mi się wydaje i zostaje stały ale proporcjonalny do regulacji gain i volume.
    Chociaż z drugiej strony jak patrzę na lampy to jakieś 8 sekund od włączenia pojawia się to szumienie tak to jeszcze nic się z głośnika nie wydobywa.

    I nie wiem czy to ważne ale jak gain dam na zero a volume na maxa to też jest ten szum cichszy ale jest.

    0
  • #13 14 Kwi 2019 11:40
    painlust
    Specjalista - wzmacniacze gitarowe

    Ten cały wzmacniacz ma jakąś chassis czy tylko tak sobie leży nagi... Jeśli nagi to ubierz go w kawał blachy i zobacz czy to coś zmieni. Trzeba też pamiętać, że wzmacniacze gitarowe szumią bo stopnie mają duże wzmocnienie. Szum mogą tez powodować węglowe rezystory w torze. jakich kondensatorów użyłeś w preampie? ceramiki mogą także powodować szum.

    0
  • #14 14 Kwi 2019 11:46
    zworys
    Poziom 35  

    Widać że ceramiki, rezystory też standard.

    0
  • #15 14 Kwi 2019 11:47
    Michacz123
    Poziom 5  

    Tzn. obudowy jeszcze nie ma żadnej kondensatory ceramiczne i rezystory wszystkie węglowe.
    Tylko, że położenie transformatorów i innych komponentów nie ma w ogóle wpływu na te szumy jak sprawdzałem.

    0
  • #16 14 Kwi 2019 11:49
    painlust
    Specjalista - wzmacniacze gitarowe

    Fakt, elementy słabej jakości, jakoś zdjęć nie przejrzałem dokładnie. Nic dziwnego że szumi więcej niż powinien. Pamiętaj, że w torze sygnałowym uzywamy rezystorów metalizowanych, a kondensatorów najlepiej polipropylenowych, ale poliestrowe też mogą być. Ceramiki sam używam ale tylko te o wartości 220-470p.

    0
  • #17 14 Kwi 2019 11:58
    zworys
    Poziom 35  

    Michacz123 napisał:
    Tylko, że położenie transformatorów i innych komponentów nie ma w ogóle wpływu na te szumy jak sprawdzałem.

    Te elementy nie powodują szumów tylko inne zakłócenia typu "brum" - przydźwięk 50 czy 100Hz.

    0
  • #18 14 Kwi 2019 12:03
    Michacz123
    Poziom 5  

    Tak tak wiem przydzwieki i brumy się tłumią jak dotknie wspólnego punktu masy to będzie kwestia obudowy i prowadzenia samej masy. Z tym sobie poradzę tylko ten szum większy niż normalnie.

    Dobrze to będę pamiętał na przyszłość zaraz spróbuję poszukać jakichś metalizowanych rezystorów oraz tych kondensatorów poliestrowych.

    Jak przelutuje elementy to dam znać co i jak.

    Pozdrawiam.

    0
  • #19 14 Kwi 2019 18:08
    sherman34
    Poziom 17  

    Takie szumy powstają często gdy w anodach lamp preampu stosowane są niskiej jakości lub z wręcz uszkodzone rezystory. Tak jak wspomniał kolega painlust, najlepsze są metalizowane, węglowe natomiast często powodują szum ale to nie jest reguła. Przecież w na przykład w Fenderach historycznie zawsze były węglowe i Jakoś działało. Fakt, czasami trzeba było jakiś wymienić.
    W ramach diagnostyki można zwierać do masy anody lamp preampu (pod warunkiem że anodowe rezystory wytrzymają moc jaka się na nich odłoży, wyliczyc z prawa Ohma). W ten sposób można sprawdzić tylko jedną połówkę zamiast dwóch na raz.
    Jeśli na przykład szum ustanie po zwarciu anody pierwszej ECC83 do masy to najprawdopodobniej wadliwy jest właśnie rezystor anodowy, alternatywnie sama trioda lub kondensator sprzęgający.
    Jeśli wyciągniemy jedną ECC83 to napięcie cały czas występuje na rezystorach anodowych więc jeśli nawet wyciągniemy całą lampę V1.1/V1.2 to szumy generowane przez rezystor anodowy V1.2 cały czas docierać będą do siatki V2.1. Wydawać się nam będzie że problem leży w lampie V2.1 lub dalej podczas gdy szum powstaje przed nią "ale przecież to niemożliwe bo wyciągnęliśmy całą V1 !", a jednak...
    Co te niebieskie ceramiki robią w torze? Musi bić folia, już niewielkie ma to znaczenie jaka folia byle nie ceramik.

    0
  • #20 14 Kwi 2019 19:01
    Michacz123
    Poziom 5  

    Dobrze.
    Jutro będę przelutowywał wszystko ponieważ muszę się wybrać do sklepu po wszystkie nowe elementy.
    Zdam relację jutro pod wieczór.

    Dodano po 35 [minuty]:

    A jeszcze pytanie dotyczące tych rezystorów metalizowanych. Czyli wszystkie muszę wymienić na metalizowane ?
    Czy jakieś zostawić takie jakie są ?

    0
  • #21 14 Kwi 2019 21:01
    painlust
    Specjalista - wzmacniacze gitarowe
  • #22 15 Kwi 2019 06:15
    aksakal
    Specjalista - urządzenia lampowe

    Kolego, Michacz123! Wymierzyj napięcia na elektrodach wszystkich lamp wzmacniacza, poznacz wyniki wymiaru na schemacie i wyłoż zdjęcie. To da więcej informacji dla analizy, czym wszystkie wróżby na osadzie kawowym . Wzmacniacz z taką czułością ( jednostki mV ) należy testować przy podłaczonym źródle sygnału (czy jego ekwiwalencie), czy przy zamkniętych gniazdach wejścia, owak gwarantowano otrzymasz wzbudzenie . Poszukiwanie miejsca powstania szumu łączeniem anod lamp z masą zbyt inwazywną metodę, lepiej łączyć siatki i anody z masą przez kondensator, pojemnością nie mniej 100n.

    0
  • #23 15 Kwi 2019 11:55
    pawlik118
    Poziom 25  

    drobna uwaga: C1 - C4 w zasilaczu powinny mieć napięcie 1kV (2x 240*1,41 = 680V p-p).

    0
  • #24 15 Kwi 2019 12:40
    zworys
    Poziom 35  

    pawlik118 napisał:
    drobna uwaga: C1 - C4 w zasilaczu powinny mieć napięcie 1kV (2x 240*1,41 = 680V p-p).

    Chyba źle kolega wnioskuje .....

    0
  • #25 15 Kwi 2019 13:38
    SlawekKedra
    Poziom 41  

    Na pewno źle wnioskuje.

    0
  • #26 15 Kwi 2019 15:35
    aksakal
    Specjalista - urządzenia lampowe

    To, że napisał kolega pawlik118 względem napięcia kondensatorów dotyka napięcia diod prostownika anodowego napięcia, ponieważ w schemacie z użyciem wtórnego uzwojenia z średnim wyprowadzeniem wsteczne napięcie na diodach przekracza wyjściowe napięcie do 2 razy . Jeśli napięcie AC wtórnego uzwojenia 2 х 260V to wsteczne napięcie na każdej diodzie będzie składało ( 2х260 ) х 1.41 = 733V. W tym wypadku należy wykorzystać diody na napięcie nie mniej 800v .

    0
  • #27 15 Kwi 2019 18:14
    zworys
    Poziom 35  

    Diód i owszem to dotyczy ale kondensatorów już nie - to zwykły prostownik pełnookresowy a nie powielacz.

    0
  • #28 15 Kwi 2019 21:14
    Michacz123
    Poziom 5  

    Wróciłem i sprawa wygląda tak że przelutowalem wszystkie rezystory na metalizowane i wymieniłem kondensatory na poliestrowe. Poza dwoma 470pF ponieważ nie mieli w sklepie.No i szum jak był tak jest.
    pomierzyłem napięcia na wszystkich elektrodach lamp.
    postaram sie jeszcze dziś wrzucić schemat z naniesionymi napieciami.

    0
  • #30 15 Kwi 2019 21:29
    Michacz123
    Poziom 5  

    Wtyczka tak bo narazie wszystko gołe bez obudowy ale sygnał zwarty do masy.
    Wzmacniacz lampowy Atom 5w

    0