Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wkrętarka Milwaukee M12 CCD - błąd ładowania, uszkodzona bateria

15 Kwi 2019 08:53 336 8
  • Poziom 9  
    witam!
    mam problem
    po cięższej pracy padły mi baterie m12 w mojej wkrętarce Milwaukee M12 CCD... wkładam do ładowania i miga czerwona dioda z zieloną... czyli uszkodzona bateria... rozebralem jedną baterię i sprawdziłem ogniwa... wyglądają na sprawne, mają rowno po 3.7 V... gdzie szukać usterki? ładowarka to C 12 C czyli nie ta z wadliwej serii... jak znaleźć przyczynę błędu ładowania ?
    Z góry ślicznie dziękuję za rady i odpowiedzi
    Pozdrawiam
  • Poziom 27  
    Podłącz żarówkę 12 V np. samochodową i sprawdź ogniwa.
  • Poziom 9  
    czyli na wyjścia podpinam żarówkę i pod obciążeniem sprawdzam? kazde ma mieć takie samo napięcie ??

    Dodano po 9 [minuty]:

    podłączyłem żarówkę 12 v samochodowa ... ogniwa mają kolejno 3.6v , 3.59v i 3.59v
  • Poziom 20  
    Niektórzy myślą, że to tylko bateria.Teraz baterie mają płytki a na nich z dwóch stron tyle elektroniki ,,jak w Moskwie rakiet''.
    Masz problem z samą ładowarką lub z elektroniką baterii.Bo same ogniwa wyglądaja na ok.
    Przykładowe zdjęcia z mojego archiwum(przepraszam za ich jakość)

    Wkrętarka Milwaukee M12 CCD - błąd ładowania, uszkodzona bateria Wkrętarka Milwaukee M12 CCD - błąd ładowania, uszkodzona bateria Wkrętarka Milwaukee M12 CCD - błąd ładowania, uszkodzona bateria
  • Poziom 9  
    U mnie elektroniki trochę mniej
    Tak wygląda pakiet z układem Wkrętarka Milwaukee M12 CCD - błąd ładowania, uszkodzona bateria Wkrętarka Milwaukee M12 CCD - błąd ładowania, uszkodzona bateria

    jak mysliscie? bardziej prawdopodobna awaria ładowarki czy jakoś można sprawdzić jeszcze ten akumulator ?
  • Poziom 9  
    miernik pokazuje na jednej baterii odpowiednio 12.20 V między + a - natomiast na tych trzech stykach dodatkowych jest 4.05 i 8.12 i bateria jest prawie pełna... natomiast drugą bateria w połowie rozladowna ma odpowiednio na + - ma 11.42 V a na tych dodatkowych 7.60 i 3.80 a wkrętarka pokazuje że jest w połowie rozładowania... jedna i druga wpięta do ładowarki ląduje z minutę lub dwie i wyskakuje uszkodzona bateria... po wyjęciu i ponownym włożeniu nie ładuje tylko odrazu uszkodzona bateria.. ładowarka padła ??
  • Poziom 9  
    miernik pokazuje na jednej baterii odpowiednio 12.20 V między + a - natomiast na tych trzech stykach dodatkowych jest 4.05 i 8.12 i bateria jest prawie pełna... natomiast drugą bateria w połowie rozladowna ma odpowiednio na + - ma 11.42 V a na tych dodatkowych 7.60 i 3.80 a wkrętarka pokazuje że jest w połowie rozładowania... jedna i druga wpięta do ładowarki ląduje z minutę lub dwie i wyskakuje uszkodzona bateria... po wyjęciu i ponownym włożeniu nie ładuje tylko odrazu uszkodzona bateria.. ładowarka padła ??

    Dodano po 7 [godziny] 7 [minuty]:

    jest możliwe że podczas intensywnej eksploatacji padły te rezystory w ogniwie ? bo oprócz dwóch rezystorów i tego czarnego "czegoś" na płytce w ogniwie nic nie widzę...a to czarne coś... to pewnie termistor .... jak używałem intensywnie wkrętarki... nie powiem ... baterie dość mocno się nagrzaly... Ale jak wystygną... miałby się ładnie ładować ... ? mam rację ??