Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

amplituner onkyo SR 656 -> x box one S

15 Kwi 2019 13:24 234 13
  • Poziom 7  
    Zainstalowana aplikacja Netflix na konsoli (xbox one s) przy obrazie puszczonym przez amplituner onkyo nie pozwala na oglądanie
    treści w 4K na projektorze. Konsola bezpośrednio podłączona przez kabel do projektora obraz w 4K wyświetla....
    Co może być przyczyną takiego stanu rzeczy?
    Pozdrawiam
    Łukasz
  • Użytkownik obserwowany
    Sprawdzał kolega w opcjach hdmi?
  • Poziom 7  
    Wszystkie ustawienia jak najbardziej prawidłowe.
    Nie wiem czy netflix ma jakiś problem z aplikacją jak nie jest bezpośrednio podłączona do projektora.
    Czy to xbox... Już chyba się poddaję...
  • Użytkownik obserwowany
    Konsola Xbox podłączona bezpośrednio tez działa. Ampli widzę powinien odtwarzać a raczej przesyłać. Spróbuj podpiąć PC w rozdzielczości 4k przez ampli.
  • Poziom 7  
    Mam jeszcze podłączony do amplitunera Mi Box S i on puszcza UHD ale niestety
    nie puszcza dźwięku 5.1 tylko 2.0.
    Człowiek chciał sobie polepszyć i coś nie poszło..
  • Użytkownik obserwowany
    Doczytaj czy wszystkie wejścia w ampli mogą przesyłać 4k.
  • Poziom 7  
    Onkyo TX-NR656 wyposażony jest w 8 wejść HDMI 2.0a (1 na froncie) z których 3 współpracują z kodem HDCP 2.2 zapewniając pełną zgodność z sygnałami Ultra HD i swobodne ich przetwarzanie z zachowaniem pełnej, ultra wysokiej rozdzielczości obrazu. 2 wyjścia HDMI 2.0a (oba z HDCP 2.2 – jedno z ARC) pozwalają elastycznie dopiąć różne rodzaje wyświetlaczy Ultra HD np. LED LCD/OLED czy projektor 4K lub wyświetlić obraz naraz w dwóch pokojach.
    Taką informację znalazłem, niestety kurde nie ma informacji które to wejścia współpracują z UHD.
  • Użytkownik obserwowany
    Myśle ze blueray powinno napewno i gaming tez.
  • Poziom 7  
    Na stronie onkyo znalazłem taką informację:
    Wejście
    IN1 (BD/DVD, HDCP2.2), IN2 (CBL/SAT, HDCP2.2),
    IN3 (STRM BOX, HDCP2.2), IN4 (GAME), IN5 (PC),
    IN6, IN7, AUX INPUT HDMI (przód)
    Wychodzi na to, że Game nie obsługuję UHD.
    Stąd pewnie problem. Jak wrócę do domu to sprawdzę.

    Żeby nie było tak łatwo następny problem:
    dekoder nc+ ;-/
    Projektor potrzebuje trochę czasu żeby się uruchomić.
    Zanim się uruchomi słyszę dźwięk z głośników już uruchomionego dekodera.
    W momencie uruchomienia się projektora głośniki milkną.
    Wystarczy wyłączyć projektor i dźwięk wraca...
  • Użytkownik obserwowany
    Czy projektor jest podłączony po hdmi arc? Jeśli tak to przełącz pod zwykle. Ja mam dekoder Polsatu do ampli, denon, tv. Uruchamiam wszystko na raz i tv oczywiście ostatni. Teraz jeśli tv ma wybrane wejście hdmi dźwięk jest z dekodera Polsatu bo wiadomo tv ma wejście. Jeśli tv przełączę na naziemna pojawia się dźwięk z naziemnej. Nie wiem jak jest z projektorami. Sprobuj ustawienia dźwięku hdmi w projektorze. Jak wszystko po hdmi powinna być opcja uruchamiania wszystkiego.
  • Poziom 7  
    Po wielu próbach i wielogodzinnym przełączaniu kabli zresetowałem oba urządzenia (amplituner i konsole) do ustawień fabrycznych. Stan na dzień dzisiejszy: konsola podłączona do wejścia BD 4K działa prawidłowo tj. wyświetla się menu konsoli i działa netflix w 4K. Jednakże jak włączę netflixa to zdarza się, że projektor tak jakby albo gubił źródło albo szukał innej rozdzielczości bo się obraz wyłącza i włącza... Jeśli chodzi o dźwięk z dekodera to cały czas go gubi w momencie włączenia się projektora. Projektor podłączony pod zwykłe wyjście nie pod ARC...
    Kurcze nie wiem dlaczego tak się dzieje. Zarówno z netflixem i z tym dźwiękiem przy dekoderze.
    Pozdrawiam
  • Użytkownik obserwowany
    Jak przy hdmi jest włączona funkcja CEC. Chyba tak się nazywa. To wyłącz. A przełącza wejście w ampli jak włączy się projektor i cichnie dźwięk?
  • Poziom 7  
    Funkcja CEC jest wyłączona. Generalnie głos z głośników jest tak długo do puki nie włączy się projektor.
    Jak projektor wyłączę a amplituner i dekoder są włączone głos powraca.
  • Poziom 1  
    Witam. Czy ktoś już znalazł rozwiązanie? Właśnie kupiłem telewizor 4k Sony 65ZF9 i po podłączeniu do niego amplitunera Onkyo 656, do którego jest podłączony Xbox One S, tenże Xbox pracuje tylko w FHD. Nie da się na nim włączyć 4k, pisze, że odbiornik nie obsługuje, ale jak podepnę bezpośrednio Xboxa do tv to wszystko jest w porządku. O co może chodzić, na pewno coś blokuje amplituner, ale co? Xbox jest wpięty w hdmi 3, a ono obsługuje 4k z zabezpieczeniem 2.2. Może już się komuś udało rozwiązać ten problem?