Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yaesu FT897 - nierówna moc na pasmach

15 Kwi 2019 23:59 327 7
  • Poziom 37  
    Wymieniłem stopień sterujący i ustawiłem prądy spoczynkowe. Moc niestety nierówna. Dla nastawy 30 W:
    160 m - 30 W
    80 m - 15 W
    40 m - 20 W
    20 m - 30 W
    10 m - 34 W
    6 m - 30 W

    Dla 100 W przy 80 m i 40 m jest max. 32 W. Regulacja wzmocnienia w menu serwisowym jest OK. Moc reguluje się zgodnie z nastawą w menu do 20 W, powyżej już brak przyrostu mocy (reszta pasm OK). Pomiar mocy nośnej CW.

    Czy ktoś z kolegów spotkał się z podobnym zachowaniem?
  • Poziom 24  
    Rozumiem, że ALC zachowuje się poprawnie? Zestrojenie obwodów sprawdzone?
  • Poziom 37  
    ALC leży (brak wskazań) moc odczytywana jw. Stopień sterujący oryginalny. Końcówka i cała reszta wydaje się sprawna. Prądy spoczynkowe ustawione.

    Na 20 m udaje się uzyskać 100 W lecz "powoli" narasta z 76 W do 100 W. Na pozostałych pasmach podobnie.
    Dla 100 W: 160 m - 60 W, 80 m - 24 W, 40 m - 32 W, 20 m - 76 W, 10 m - 81 W.
  • Poziom 24  
    Do wyjścia podłączona jest antena, czy sztuczne obciążenie, czym mierzona moc?
  • Poziom 37  
    Na wyjściu mam sztuczne obciążenie + miernik mocy i swr. Pod anteną radio zachowuje się identycznie. Różnice w poziomach widać już przed driverem. Predriver i pierwszy stopień nadajnika są oryginalne (nic nie ruszałem) i reagują na regulację prądem spoczynkowym wiec tranzystory są ok.

    Próbowałem ustawiać prądy spoczynkowe i jak się okazało są znacznie zawyżone względem tych z serwisówki (pierwszy grzebie w tym radiu). Przykładowo zamiast 35mA miałem 50mA zamiast 30mA 42mA itp. Po ustawieniu ich zgodnie z instrukcją moc spadła wszędzie do max 15W wiec szybko wróciłem do oryginalnych nastaw.

    Dziś odłączę PA i dołączę się na wyjście drivera dla uproszczenia sprawy. ALC powinno nie wpływać w żaden sposób bo straci całkowicie sygnał.

    Eksperymentalnie też zwiększyłem ograniczenia prądu w menu serwisowym i bez skutku.
    Ciekawostką jest, że na niektórych pasmach na początku moc podskakuje ponad nominał i stabilizuje się np na 80W. Rozważam uszkodzenie tłumika wejściowego sterowanego z ALC. Czy to ma sens?
  • Poziom 37  
    Zmierzyłem LPF i część końcówki mocy. Wszystko jest ok.
    Tor pomiar SWR też jest ok.
    Zmienia się dla 80/40m poziom sygnału na wejściu drivera. Regulacja menu serwisowym nic nie daje.
  • Poziom 24  
    Nie wygląda to na możliwości usuniecia usterki z poziomu menu serwisowego.