Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bizhub c353 - błąd c255a po regeneracji

borg18 16 Kwi 2019 09:16 210 8
  • #1 16 Kwi 2019 09:16
    borg18
    Poziom 12  

    Jak w temacie, zrobiłem regenerację modułu magenty...nowy beben, listwa, elektroda, wsadziłem nowy chip..po chwili maszyna wywalila owy błąd...c255a czyli Magenta TCR sensor adjustment failure... dodam, że jak wsadzę stary chip, który ma jeszcze ok 2 kresek do końca to maszyna chodzi jak cacko, a po wsadzeniu nowego wywala błąd.. wsadzałem już 2 nowe i ten sam efekt, tcr dla magenty wynosi 6,80% wiec niby jest ok, miał ktoś tak?

    0 8
  • #3 16 Kwi 2019 22:08
    mib3
    Poziom 19  

    Chip do niczego z tymi materiałami. Przy nowym oryginalnym module pewnie by się ustawił. Przy tym zestawie nie. Zmień chipy od innego dostawcy, Ten błąd wywala Ci już na kalibracji, czyli maszyna nie jest wstanie zapisać ostawień na chipie.
    M.

    0
  • #4 17 Kwi 2019 09:00
    copyman
    Specjalista - kserokopiarki

    Chip tylko zlicza prace zespołu . Odczytów maszyna w nim nie zapisuje . Obstawiam niewłaściwą ilość dewelopera która uniemożliwia poprawną inicjalizację IU.

    C.

    0
  • #5 17 Kwi 2019 10:40
    borg18
    Poziom 12  

    Ale czy w odczytach tcr na starym chipie nie powinno być wtedy innych wartości anizeli te 6.80-6.90%? Jeżeli byłoby za mało developera? I czy na wydrukqxh nie byloby widać braków dev w postaci ukosnych paseczkow? Nawet wazylem moduł i ma 1565g a nowe maja ok 1580g więc chyba powinno być ok :-/

    0
  • #6 17 Kwi 2019 22:21
    copyman
    Specjalista - kserokopiarki

    Chip wywołuje proces inicjalizacji. Jeżeli nie zostaną spełnione surowe wymogi odnośnie prawidłowego poziomu TCR to maszyna nie przejdzie tego procesu. Na zainicjowanym (nawet w innej maszynie) chipie ten proces nie jest już ponownie aktywowany a maszyna tylko odczytuje bieżące parametry. Dla używanego chipa mogą być one w normie ale są nieprawidłowe podczas procesu inicjalizacji .

    C.

    0
  • #7 17 Kwi 2019 23:48
    borg18
    Poziom 12  

    czaje... czyli pozostaje albo wyjałowić moduł i pozbyć się trochu tonera lub dosypać samego developea i co zmiane probować inicjalizowac? ;p ciezko to widze hehehe ale nic pozostaje próbować, tylko jeżeli maszyna nie daje oznak braku dev w postaci ladnych wydruków to może poprostu ma za dużo tonera? ;p

    0
  • #8 18 Kwi 2019 07:27
    serwek
    Poziom 25  

    borg18 napisał:
    czaje... czyli pozostaje albo wyjałowić moduł i pozbyć się trochu tonera lub dosypać samego developea i co zmiane probować inicjalizowac? ;p ciezko to widze hehehe ale nic pozostaje próbować, tylko jeżeli maszyna nie daje oznak braku dev w postaci ladnych wydruków to może poprostu ma za dużo tonera? ;p


    Witaj
    Tłumaczą Ci Koledzy wyżej... , spróbuj przeczytać raz jeszcze, pewnie załapiesz.
    Jak nie będziesz miał w module wymienionych prawidłowych materiałów (dobrych) to maszyna nie przejdzie inicjalizacji i nie zapisze nowego punktu odniesienia na znaczniku.
    Nowy DEVELOPER
    w takich przypadkach w/g mnie to podstawa. Zakup nowy (Uwaga - dobry) developer (krążą na rynku złe /lewe developery), wymień jak należy, a Sam zrozumiesz pewnie na czym "to" polega.
    Inaczej będziesz wciąż się kręcił w kółko, będzie coraz gorzej. W ostateczności (mając pecha) fajne urządzenie możesz nieopacznie "zabić".
    Z wszelakich Allegro.pl czy Abay itp nie polecam kupować materiałów. Pełno tam syfu i oszustów.

    P.S.
    Uzupełnij Kolego profil o podstawowe dane: miasto,
    dane firmy (serwisu) w którym robisz byśmy wiedzieli Żeś nie zwykły Użytkownik własnej kserokopiarki, a pracownik w branży.

    1
  • #9 18 Kwi 2019 23:59
    borg18
    Poziom 12  

    chyba po ilości postów można stwierdzić że nie mam do czynienia z jedna kserokopiarka ;) w sumie z tym modułem.. ma on kilka przebiegów wiec mozliwe ze developer jest już kiepskiej jakosci... trzeba bedzie przerobic czarny z 1 przebiegiem na inny kolor ;p

    0