Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dell NVidia 840M dziwne zachowanie wydajności po hdmi

mac310 16 Apr 2019 16:29 210 0
  • #1
    mac310
    Level 11  
    Korzystam z laptopa Dell z kartą NVidia 840M. Mogę sobie w sterowniku wybrać czy korzystam ze zintegrowanej karty Intell czy z wydajniejszej NVidii i niby to działa ale od pewnego czasu zauważyłem drastyczną różnicę w wydajności (fps) na symulatorze. Zainstalowałem sobie program MSI Afterburner do monitorowania zachowania kart podczas symulacji. Wynik widać na załączonym wykresie: Dell NVidia 840M dziwne zachowanie wydajności po hdmi
    Problem jest gdy uruchamiam symulację z podpiętym TV poprzez hdmi. Na wykresie zaznaczone próby 1 i 2 wykazują dużą aktywność NVidii (GPU1) przy braku aktywności zintegrowanego Intela (GPU2) i wtedy wydajność jest drastycznie niska, ok 17 fps. Gdy przełączę się na Intela (próby 3 i 4) to wtedy wydajność lekko wzrasta ale i tak jest na poziomie ok 30-40 fps.
    Normalnie gdy jestem podłączony do innego monitora to wtedy NVidia pokazuje dużą aktywność ale i Intel coś robi (około 30-40%) i wtedy ogólna wydajność jest na dobrym (jak dla mnie) poziomie 150 fps.
    Robiłem już eksperymenty z różnymi ustawieniami i zmianą wersji sterowników ale bezskutecznie.
    Czy w ogóle jest możliwość, że mój TV podłączony po hdmi jakoś wpływa na działanie kart graficznych w laptopie tak, że wymusza dziwne ustawienie wydajności? Czy mogło się mu coś "popsuć" bo jakiś czas temu nie było takich problemów i wydajność na tym TV była normalna. Jednocześnie nie ma żadnych innych niepokojących objawów ani na laptopie, ani na TV. Wszystko normalnie działa.
    Powoli tracę nadzieję, że wyjaśnię ten problem ale może ktoś się z czymś takim już spotkał.