Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] iphone 7 - Wybudza się kablem, nie ładuje

17 Kwi 2019 13:29 168 4
  • Poziom 29  
    Witajcie, mam iphone 7 po zalaniu. Płyta nie ucierpiała jakoś bardzo, delikatne przywarcie przy zasilaniu nand. Telefon uruchamia się jednak nie ładuje. Kabel lighting wybudza urządzenie jednak nie ładuje.
    Pobór z ładowarki 0.08A Przy uruchamianiu telefonu przez lighting 0.45A.
    Taśma ze złączem nowa, bateria nowa.
    Dodam że przy włączonym tel, na ekranie blokady wyskakuje komunikat żeby odblokować urządzenie żeby korzystać z akcesorium.

    Będę wdzięczny za wskazówki.
  • Użytkownik obserwowany
    Ja mam i7 dwa. Oba są wodoodporne. Jak ten się zalał? Masz normalna ładowarkę z normalnym kablem?
  • Poziom 29  
    Widocznie nie wystarczająco był woodoodporny, mniejsza z tym nie wnikam co klient z tym zrobił. Mam oryginalne kable i ładowarki, na zasilaczu też sprawdzałem.

    Czyżby Tristar wariował ?
  • Pomocny post
    Poziom 37  
    Po zalaniu moze byc wszystko ale tristar to dobry trop. Prawdopodobnie gdzies sie woda dalej dostala, tristar jest akurat w okolicy pamieci. A wodoodpornosc generalnie wszystkich telefonow to bardziej loteria i mit niz konkretna rzeczywistosc. Wszystkie uszczelki traca po kilku miesiacach swoje wlasciwosci, kleje zaczynaja sie rozrzedzac itp.
  • Poziom 29  
    Nowy tristar załatwił sprawę.