Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

samsung A5/500 - laptop nie widzi telefonu

17 Kwi 2019 14:13 126 9
  • Poziom 3  
    witam wszystkich, potrzebuje pomocy...
    mam samsunga A500/2015 i mam z nim problem bo probuje zrzucic wsystkie zdjecia do laptopa, ale laptop nie widzi telefonu, jedynie go laduje.
    Na monitorze nie pojawia sie zaden komunikat ze nowy sprzet jest podlaczony...
    dawno tego nie robilam, ale kiedys problemow z tym nie bylo..
    zmienilalam kable i porty w laptopie. restart tez robilam.
    prosze o pomoc, jestem kompletnym laikiem w tych sprawach i jestem zalamana, bo mam w telefonie pelno zdjec dzieci, ktorych bardzo nie chce stracic...
    dziekuje...
  • TermoPasty.pl
  • Poziom 36  
    Witam,
    nie znam tego modelu ale:
    - czy w telefonie nie masz funkcji ladowanie/urzadzenie-pamiec masowa, to sie u mnie pojawia po podlaczeniu do komputer i jak nie zezwole w telefonie na podlaczenie usb to zaden komputer go nie zobaczy
    - dalsze postepowanie to drivery (jaki masz system? - chyba Okna wymagaja tego) ale wpier komputer musi wykryc urzadzenie.
    Pozdrawiam
  • Poziom 3  
    No właśnie problem w tym ze po podłączeniu kabla telefon tylko bzyknie i pojawia się komunikat - ładuje 45%...
    Komputer w ogóle nie reaguje...

    Dodano po 2 [minuty]:

    I nie mam funkcji pamięć masowa w telefonie. .. 😔
  • TermoPasty.pl
  • Poziom 36  
    Witam,
    czy cos sie na telefonie pojawia ? w pasku statusu itd. ?
    Sprawdz w ustawieniach jak masz ustawione USB
    Pozdrawiam

  • Poziom 19  
    Wyczyść dokładnie gniazdo USB w telefonie (IPA i szczoteczka do zębów przy wyłączonym telefonie). Nie ładuj, podpinaj ani nie włączaj telefonu dopóki nie wyschnie, a najlepiej po czyszczenie przedmuchaj sprężonym powietrzem. Jest to wiekowy model i możliwe że jest mocno zabrudzone. Jeśli to nie pomoże na 99% wymiana gniazda USB, co jest częstym problemem tego modelu.
  • Poziom 3  
    viayner napisał:
    Witam,
    czy cos sie na telefonie pojawia ? w pasku statusu itd. ?
    Sprawdz w ustawieniach jak masz ustawione USB
    Pozdrawiam


    Nic się na telefonie nie pojawia oprócz informacji na dole po lewej stronie ze telefon się ładuje.

    A jeżelu chodzi o usb to znalazlam tylko
    Połączenie pojazdu przez usb i router usb... nic więcej nie mam...

  • Poziom 19  
    Wpisz w telefon *#0808# i napisz co jest zaznaczone kropką?
  • Poziom 3  
    gathor10 napisał:
    Wpisz w telefon *#0808# i napisz co jest zaznaczone kropką?


    Aaaa to o te ustawienia chodziło. ..
    MPT jest zaznaczone

  • Poziom 19  
    Czyli ustawione jest tak jak ma być. Prosze teraz wykonać czynności z mojego poprzedniego postu. IPA- to nic innego jak spirytus (tyle że zanieczyszczony). Jeśli go nie posiadasz to wyczyść dokładnie gniazdo "na sucho". Sprubój również lekko poruszać kablem przy telefonie i zobacz czy laptop zareaguje chociaż na moment (polecam poglosić głośniki).
  • Poziom 3  
    gathor10 napisał:
    Czyli ustawione jest tak jak ma być. Prosze teraz wykonać czynności z mojego poprzedniego postu. IPA- to nic innego jak spirytus (tyle że zanieczyszczony). Jeśli go nie posiadasz to wyczyść dokładnie gniazdo "na sucho". Sprubój również lekko poruszać kablem przy telefonie i zobacz czy laptop zareaguje chociaż na moment (polecam poglosić głośniki).


    Wszystko zrobiłam. Ale nic to nie dało. Natomiast telefon zaczął głupiec przy samym ladowaniu. Tz raz się ładuje raz nie. Albo pokazuje że się nie laduje/nie widzi ładowarki a jak go wyłączenie i włącze to wskaźnik baterii pokazuje że się dużo naładowal...
    Coz, nic innego mi nie pozostało jak oddać go gdzieś do wymiany gniazda i zgrać zdjęcia na kartę pamięci.
    W każdym razie dziękuję za pomoc

    Wesołych Świąt Wielkanocnych Wam życzę. ..