Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz ws 354A Diora

Mlody2 11 Sep 2005 16:30 1458 5
  • #1
    Mlody2
    Level 18  
    Witam mam następujący problem ze zmacniaczem jak wyżej właśnie dostałem go od kolegi po włączeniu do sieci wogule nie działa nie pali się dioda bezpieczniki są dobre zaóważyłem że strasznie się grzeje kondensator c409 zmierzyłem napięcie jakie idzie do niego to 69v na kondensatorze pisze 40v czyli chyba za dużo dostaje kondesator oczywiscie już jest wypukły czyli do wymiany.
    Mam jeszcze jedno pytanie co do kondensatora nie mogę nigdzie dostać takiego więc myślę o wlutowaniu dwóch kondensatorów na 40v 4700uF czy można tak zrobić?.
    Nie wiem co może być przyczyną tego myślę że sam kondensator chyba nie.
  • Helpful post
    #2
    janek11389
    Level 42  
    Witam! Kondensator na pewno do wymiany, możesz wstawić dwa pojedyncze i puścić w szereg, jak je wylutujesz, to wyjmij bezpieczniki B701 i B702 i w tedy zmierz, jakie jest tam napięcie ujemne i dodatnie.
    Pozdrawiam
  • Helpful post
    #3
    CervantesJ.
    Level 17  
    A czy Kolega ma schemat?
    Przypuszczam że napięcie na kondensatorze 69V zostało zmierzone między dodatnią a ujemną szyną zasilania a nie do masy. Napięcie jest prawidłowe bo wg schematu powinno wynosić 2 x 33,7V to daje razem 67,4V czyli jest Ok. Jeżeli się grzeje i jest spuchnięty należy wymienić i można zamontować dwie sztuki. Ajeżeli nic nie świeci to sprawdź napięcie 13V na kondensatorze c 408.
  • #4
    Mlody2
    Level 18  
    Wylutowałem i wyjołem bezpieczniki i zmierzyłęm napiecie na mierniku pokazuje że nie ma napięcia.
  • #5
    janek11389
    Level 42  
    Witam! Faktycznie, bezpieczniki są miedzy trafem, a grecem, nie pozostaje nic innego, jak sprawdzić tego greca i wlutować nowe elektrolity i w tedy zrobić pomiar napięcia.
    Pozdrawiam
  • #6
    Mlody2
    Level 18  
    Witam poradziłem sobie już z tym wzmacniaczem zrobilem tak zamontowałem nowy kondensator elektrolityczny wymieniłęm cztery tranzystory 2x bd912 oraz 2x 2n6488 zamieniłem na bd911 do tego usatwiłem prąd spoczynkowy na rezystorach po tym wzmacniacz wstał i gra do tej pory za wszelką pomoc dzieki pozdrawiam.