Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Honda CRV III - Po wymianie radia na stację multimedialną przestał działać tempo

dominik_lu 20 Apr 2019 08:16 2913 4
  • #1
    dominik_lu
    Level 2  
    Witam
    Pisze do Was bo jak nie WY TO KTO.
    Kupiłem na chińskim serwisie stacje multimedialną do swoje Hondy CRV z 2008 roku. Wcześniej posiadałem różniej podobną stację dedykowaną do tego modelu którą kupiłem z rozbitka. Po 5 latach użytkowania chciałem odświeżyć urządzenie na nowsze.
    Nowe radio działa super dźwięk jak dla mnie malina, radio szybko sie uruchamia i wszystko działa sprawnie i prawidłowo ale...
    No właśnie jest jedno ale.
    Po podłączeniu radia kablem do niego dołączonym umożliwia skonfigurowanie przycisków na kierownicy wiec można nimi bez problemy sterować.
    Honda CRV III - Po wymianie radia na stację multimedialną przestał działać tempo
    Dziwi mnie tylko że fabryczna kostka - mniejsze na zdjęciu od strony instalacji samochodu jest wypełniona przewodami a kostka od radia posiada tylko dwa zaszyte przewody.
    Ale przestał działać mi tempomat. Po wyciśnięciu na kierownicy przycisku CRUSE zapala mi sie kontrolka na desce rozdzielczej, ale nie są aktywne przyciski aktywujące tempomat przy ustalonej prędkości.
    Najgorsze że nie mam żadnych schematów kostek ani radia żeby kogoś prosić o pomoc.
    Dla weryfikacji wróciłem do radia fabrycznego i wszystko działa.
    Może ktoś z Was miała podobny przypadek i poradzi jak namówić tempomat do działania.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    jaco1509
    Level 9  
    Witam,
    Czy udało Ci się rozwiązać problem?
    Tez sie zastanawiam nad zmianą oryginalego radia z navi. Jaką stację zamontowałeś?
    Pozdrawiam 😉
  • #3
    dominik_lu
    Level 2  
    Witam
    Tak problem rozwiązał sie sam. Wszystko przez moją nadgorliwość :-) Okazało sie że chciałem sprawdzać tempomat przy zbyt niskiej prędkości i dlatego nie chciał się aktywować. Tak wiec jeśli chcesz wymienić radio na jakieś z np Aliexpresu to śmiało używam już ponad dwa lata i jest spoko. Jedynie z czym obecnie walczę to że radio nie chce dogadać sie z subwooferem który w mojej wersji jest pod siedzeniem pasażera. Wiem że to nie potężny głośnik ale jest.
  • #4
    jaco1509
    Level 9  
    Bardzo dziekuje za odpowiedz. Tez mam subwoofer pod fotelem pasazera, wiec jakbys sobie z tym poradzil, bylbym bardzo wdzieczny za info na przyszlosc 😉😁
  • #5
    milejow
    Level 43  
    Kilka lat wstecz chyba pisałem o podłączeniu tego suba do nieoryginalnego radia i chyba też zamieszczałem schemacik jak to podpiąć,trzeba trochę przekopać posty na elektrodzie i powinno dać się znaleźć.