Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] AEG Electrolux Favorit 60660 - Nie grzeje i nie suszy wody.

kluskachris 20 Apr 2019 12:27 1587 5
  • #1
    kluskachris
    Level 2  
    Witam.
    Mam od jakiegoś czasu pojawiają się problemy ze zmywarka. W sylwestra wyskoczył problem bodajże błąd i40 ze zbytnim grzaniem wody. Okazał się spalony przekaźnik na płytce.
    AEG Electrolux Favorit 60660 - Nie grzeje i nie suszy wody. AEG Electrolux Favorit 60660 - Nie grzeje i nie suszy wody.
    Przez 3 miesiące był spokój. Aktualnie zmywarka nie pokazuje żadnego błędu, ale nie grzeje wody ani jej nie suszy. Przeszukując fora problem swojego nie znalazłem. Jednak zacząłem szukać innych być może uszkodzonych podzespołów:
    - sprawdziłem rezystancje grzałki przepływowej, miała 27Ω.
    AEG Electrolux Favorit 60660 - Nie grzeje i nie suszy wody.
    - sprawdziłem przejścia przewodów - wszystko ok
    - wyczytałem żeby sprawdzić cewkę od tacho pompy.
    AEG Electrolux Favorit 60660 - Nie grzeje i nie suszy wody.
    Podgrzałem cewkę suszarką, rezystancja przed podgrzewaniem wynosiła 240Ω. Po 3 minutach grzania rezystancja wzrosła do 280Ω. Wyczytałem, że jeśli byłaby uszkodzona to po grzaniu byłaby przerwa,
    - dalej sprawdziłem jeśli dobrze wyczytałem czujnik ciśnienia, o taki:
    AEG Electrolux Favorit 60660 - Nie grzeje i nie suszy wody.

    Nie podobała mnie się jego rezystancja, bo skakała od 45Ω do 450Ω. Po dmuchnięciu styk klepnął.
    Proszę o pomoc, bo sam nie wiem czy jest sens te podzespoły wymieniać czy kupować nową zmywarkę. Zmywarka ma już 10 lat, więc może czas na nią.
  • #2
    abuhamza
    Home appliances specialist
    Tachogenerator zdemontować. Temperatura pokojowa pomiar powinno być 180-220Ω po włożeniu do szklanki z wrzątkiem powinna być taka sama rezystancja i nie ulec zmianie podczas ogrzania.
  • #3
    kluskachris
    Level 2  
    Mam zdemontować całą tachopompe czy tylko cewke wystarczy?
  • #4
    kluskachris
    Level 2  
    Wróciłem do zmywarki dzisiaj...
    Wymieniłem dla pewności kondensator i cewkę od tacho. Cewka była od Beko z początkowa rezystancja 105Ω i wzrosła do 123Ω przy zanurzeniu we wrzątku. Czyli wynika, że też jest uszkodzona? Nie pomogło, woda dalej nie podgrzana. Co jeszcze może być skoro to nie pomogło? Powiedzcie mi jak można wejść w tzw. tryb awaryjny? Dzięki za odpowiedzi...
  • #6
    kluskachris
    Level 2  
    Jednak okazał się znowu spalony przekaźnik, kupiłem nowy, wlutowałem. Na razie jest dobrze, zobaczymy ile ten pochodzi. Jeśli się spali to wygląda na to, że powoli kończy się grzałka. Zamykam i pozdrawiam. :)