Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Mercedes w210 - Czujnik parkowania nie działa

OlisaDB 22 Apr 2019 20:50 1419 7
lampy.pl
  • #1
    OlisaDB
    Level 7  
    Cześć,
    Mam problem z instalacją czujnika cofania Valeo. Zamontowałem wszystko zgodnie z instrukcją czyli podpiąłem czujniki pod centralkę, potem podłączyłem zasilanie (tak jak w instrukcji biały kabel do lampy cofania do kabla zasilającego) następnie podłączyłem czarny kabel jako uziemienie (podłączyłem go do śrubki od kloszy lamp) i na koniec podłączyłem buzzer do centralki.
    Nie podłączałem tylko dwóch kabli jeden to ACC a drugi jest od automatycznego wykrywania przyczepy i podłącza się go do światła stopu, dlatego uznałem za nie potrzebne.

    Niestety czujnik cofania nie daję żadnych oznak, pomyślałem że może źle podpiąłem zasilanie ale sprawdziłem amperomierzem i widać było, że prąd jest. I teraz nie wiem co zrobić? Czy ktoś z was miałby jakiś pomysł?

    Z góry dziękuję za odpowiedź :)
  • lampy.pl
  • Helpful post
    #2
    ArturAVS
    Moderator HP/Truck/Electric
    ACC to zasilanie po zapłonie, i musi być podłączone.
  • lampy.pl
  • #3
    OlisaDB
    Level 7  
    arturavs wrote:
    ACC to zasilanie po zapłonie, i musi być podłączone.


    A czy musi być podpięty pod kabel stałe 12 V po przekręceniu na zapłon? Czy może być podłączony do kabla świateł cofania?
    A jeśli nie to wiesz czy mógłbym go podłączyć gdzieś przy bagażniku albo bliżej niż przy stacyjce ? Bo nie ukrywam, że trochę ciężko mi będzie poprowadzić kabel aż na sam przód i dużym ułatwieniem by było gdzieś bliżej.

    I wielkie dzięki za odpowiedź :)
  • Helpful post
    #4
    ArturAVS
    Moderator HP/Truck/Electric
    OlisaDB wrote:
    A czy musi być podpięty pod kabel stałe 12 V po przekręceniu na zapłon?

    Tak zasilanie przy włączonym zapłonie.
    OlisaDB wrote:
    Czy może być podłączony do kabla świateł cofania?

    Spróbuj podłączyć biały + ACC do lampy cofania. Teoretycznie powinno zadziałać.
  • #5
    OlisaDB
    Level 7  
    Super dzięki wielkie za odpowiedź dzisiaj sprawdzę, czy zadziała i dam znać :)
  • #6
    andrzej20001
    Level 43  
    Spinasz razem zasilanie i podtrzymanie acc pod światło cofania i musi grać.
  • #7
    OlisaDB
    Level 7  
    Dzięki wielkie za pomoc właśnie podłączyłem do światła cofania i wszytko działa. :D
  • #8
    OlisaDB
    Level 7  
    Dzięki wielkie za pomoc właśnie podłączyłem do światła cofania i wszytko działa. :D

    Dodano po 2 [minuty]:

    Trzeba było podpiąć różowy kabel ACC do kabla zasilania 12V i można go podpiąć pod światło cofania, a nie trzeba jak w instrukcji jest napisane ciągną przez cały samochód pod stacyjkę.