Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

cuc2130 sterowanie układu poziomego

Krzysztof10 11 Wrz 2005 21:39 1371 11
  • #1 11 Wrz 2005 21:39
    Krzysztof10
    Poziom 19  

    zwarty s2000n , po wstawieniu bu508df skok wysokiego i znów zwarty . wstawiłem opór 12om w zasilanie i działa , tak żeby zrobić pomiar . Chodzi o oscylogramy , sterowanie s2000n bazy-brak przejścia przez zero i tak samo colektor (baza sterowana jest ujemnym sygnałem-a na kolektorze od zera w góre)kształt sterowania prawidłowy . czy ktoś potrafi mi pomóc ?
    ta nieprawidłowość zaczyna się na colektorze stopnia sterójącego (trafo ster. sprawdz. tranzystory podmienione, napięcia prawidłowe )
    proszę o jakieś sugestie , bo sie poplątałem .

    0 11
  • #2 11 Wrz 2005 21:46
    rtvszajda
    Poziom 27  

    Witam . Sprawdz zasilacz na sztucznym obciązeniu, pomierz napięcia, a napewno przy następnej próbie wymien układ drive TDA8140?

    0
  • #3 11 Wrz 2005 22:06
    Krzysztof10
    Poziom 19  

    tu niema tda8140 , więc daruj , ale ...

    0
  • #4 11 Wrz 2005 22:11
    Richi
    Poziom 39  

    rtvszajda napisał:
    Witam . Sprawdz zasilacz na sztucznym obciązeniu, pomierz napięcia, a napewno przy następnej próbie wymien układ drive TDA8140?


    A gdzie w CUC2130 jest ten TDA8140 ???
    No i po co sprawdzać zasilacz jeżeli sterowanie bazy T53001 jest niewłaściwe.

    W prawdzie opis usera Krzysztof10 jest troche niejasny
    Krzysztof10 napisał:
    sterowanie s2000n bazy-brak przejścia przez zero i tak samo colektor (baza sterowana jest ujemnym sygnałem-a na kolektorze od zera w góre)kształt sterowania prawidłowy
    i tu potrzeba wyjaśnienia.

    Dodano po 2 [minuty]:

    Krzysztof10 napisał:
    wielkie dzięki za kierunek poszukiwań , teraz i ja znalazłem info . tu siedzi tda16846


    To jest zasilacz a nie sterowanie H.
    Jeżeli na samym początku nie prawdziłeś napięć zasilających to co się dziwisz że pżotem ci pada coś w układzie.

    Podejżewam że masz raczej małe pojęcie o naprawach sprzętu TV.

    0
  • #5 12 Wrz 2005 14:24
    Krzysztof10
    Poziom 19  

    sory za te głópoty , nie sprawdziłem dobrze sugestii kolegi rtvszajda . oczywiście że w cuc2130 niema tego układu . więc stoję w martwym punkcie
    napięcia zasilające są ok (główne zasilanie H 180v bez obciążenia , z obc... 145v )ale mogłem to sprawdzić po wstawieniu oporu 12om w to zasilanie_) bo inaczej leci tranzystor .
    co najdziwniejsze obraz po tym zabiegu jest ok.
    po prostu chodzi o to że oscylogram bazy i colektora tranzystora H jest odpowiednio :ujemny i dodatni(sygnał nie przecina lini zero)

    0
  • #6 12 Wrz 2005 15:02
    Zbynoch
    Poziom 23  

    Przy wadliwym sterowaniu grzeje się HOT i pada po pewnym czasie. Ponawiam za rtvszajda, jakie jest +B na żarówce? Sprawdź kondensator powrotu.

    0
  • #7 12 Wrz 2005 17:27
    Krzysztof10
    Poziom 19  

    zasilanie na żarówce 141-166v reg ..zasilaczem . kondensator podmieniony , elementy na pionowym module sprawdzone , przy ograniczonym napięciu tego zasilania (12om) działa prawidłowo , ale po dłóższym czasie pali tranzystor H . jakie powinno być nap.bo na schem. nie podane . (wstawię jeszcze 10nF w kolektor -dodatkowo)

    0
  • #8 13 Wrz 2005 07:57
    witv
    Poziom 15  

    Witam, warto byloby wstawic tranzystor z dobrego zrodla, bo na rynku jest cala masa < malowanek>Przy wstawieniu takiego elementu mozna sie pogubic, pozdrawiam -Witv.

    0
  • #9 13 Wrz 2005 08:20
    Zbynoch
    Poziom 23  

    Najlepiej mieć do podstawienia pewny, wylutowany ze starego TV.

    0
  • #10 13 Wrz 2005 14:14
    gwozdz
    Poziom 10  

    Witam!
    Na porządnyn schemacie(orginalnym)są napięcia podane.
    Podpowiem:dla-55cm Philips RF -140v
    63cmPhilips/Tesla-152v
    70cm Philips-152v
    70 cm Thomson-155v
    72 cm Philips SF-142v
    72 cm Samsung RF-135v.
    Jakość tranz.końcowego niestety jest ważna i wiele z tych które kupujemy są do wyrzucenia .Wracając do tematu.
    Grzanie się tranzystora końcowego H jest spowodowane niewłaściwymi czasami przełączania.Radzę też dokładnie sprawdzić płytke korekcji,zwłaszcza kondensator 10nF i diody(usunąć zimne luty).
    W kolektorze tranzystora sterującego wisi 10nFdo masy.Proszę zmienić na 22nF lub równolegle dopiąć 10nF.Myślę że pomoże.
    Pozdrawiam.
    Wojtek

    0
  • #11 13 Wrz 2005 19:03
    Krzysztof10
    Poziom 19  

    zobaczymy , zabieram sie właśnie za niego . wieczorem poinformuje o efektach .:D

    Dodano po 32 [minuty]:

    właśnie na oscyloskopie nie widać dodatnich impulsów sterójących . tak samo na colektorze -nie widać ujemnych imp. ster.
    oryginał był wstawiony s2000n , a na schemacie tego chassi był bu508df , robię teraz próbe na bu508a (taki mam pod ręką)
    eksperymenty- zamówiłem s2000n - dzięki wszystkim

    0
  • #12 20 Wrz 2005 01:55
    Krzysztof10
    Poziom 19  

    sory za przerwe , ale poczta sie nie spisała . wstawiony s2000n - po 1h pracy temperatura ponad 50*C , obraz normalny . oscylogramy ok -troszkę za duże amplitudy (wcześniej mieszałem że oscylogramy są nieprawidłowe , sory ale coś padło mi na głowe - były ok)
    c52004 10n-dodano jeszcze 10n w colek. tranzyst. sterójącego.
    między baza emiter s2000 dodałem 30om.
    noi zobaczymy jak nie wróci , to ok.
    a poza tym to nie wiem czemu to padło , nic szczególnego nie znalazłem.
    pozdrawiam wszystkich i dzieki za sugestie..

    0