Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Ideapad 310 - Laptop przycina, rwie dźwięk.

24 Kwi 2019 07:08 126 8
  • Poziom 14  
    Witam.

    Odpaliłem kompa i mam przypadłość pewną (kiedyś też to się zdarzało, ale rzadziej, a dziś restart nie pomógł)
    Komputer żabkuje, dźwięk z radia internetowego też (takie zgrzyty).

    PROCHOT wyłączony, menedżer zadań pokazuje użycie procesora na poziomie 20%, pamięć 60%, dysk 5%, więc to nie to.

    Co to może być? Przypomnę tylko, że kiedyś miałem podobny problem, ale PROCHOT/restart załatwił sprawę. A dziś widzę żabkuje, restart i nic.

    Aha. Wczoraj mi się aktualizacja Win10 zrobiła - wersja 1809, tak tylko wspominam, bo może tu przyczyna?

    EDIT. Zrobiłem mu restart drugi raz - nie pomogło...
  • Poziom 26  
    Nie podałeś parametrów sprzętu( I7?), RAM? Jak długo masz system? Jaki system? Obstawiam W10. Przy W 10 sprzęt mi się krzaczył. Żabkuje? Leć po kolei usługi i procesy, i wyłączaj.
  • Poziom 38  
    Witam,
    a co to znaczy Żabkuje?
    "menedżer zadań pokazuje użycie procesora na poziomie 20%, pamięć 60%, dysk 5%, więc to nie to." - to bylo w stanie idle ? czy cos dziala w tle? ale 20% to ja mam przy pracy, 60% pamieci to sporo chyba ze masz 4GB. Teraz z FF(4 zakladki) piszac to mam 1% cpu i 25% RAMu.
    Czy przypadkiem internet nie jest za slaby i nie nadaza z transmisja ale to radio wiec strumien nie jest duzy.
    Poanalizuj procesy jak kolega wyzej sugerowal. Czy masz moze jakies piki przy tym zacinaniu sie ?
    Pozdrawiam
  • Poziom 14  
    8GB RAM, i5-7200U 3.2GHz w turbo, to było w idle przy otwartym Google Chrome (z tego wynikał RAM).
    Ale nawet jak zamknąłem Google to "żabkował" (bo po kolejnym restarcie w końcu zatrybił i działa normalnie). Np. przy ruszaniu myszką, to nie było płynne, tylko takie "wachnięcia" - ciężko to nazwać. Plus jak wspominałem radio internetowe grało, potem takie rwanie co chwilę "trrrr".
    Żadnego procesu nie wyłączałem, a teraz działa OK.
    I ten komp tak nie robi codziennie, tylko np. raz na 50-100 włączeń. Ale jednak jakaś przyczyna musi być...
    Internet 50Mbit, więc odpada, bo to nie "urywana" transmisja, tylko takie rwanie jakby się płyta zacięła. Ciężko to nazwać :)
  • Poziom 38  
    Witam,
    skor myszka tez ci "skacze" to stanowczo cos nie tak z systemem, jakis proces zabiera ci "za duzo" moze postaraj sie miec wlaczony manager zadan i podejzycj co i czy nie zuzywa zasobow podczas tego przerywania.
    Jak dysk sprawdzales? mozesz pokazac smart'a dysku.
    Spotkalem sie z przycinaniem kiedy dysk mial bledy i system sobie nie radzil z zapisem/odczytem czegos.
    Pozdrawiam
  • Poziom 14  
    CrystalDisk nie pokazuje nic. SMART czyściutki. Żadnych bad sektorów, żadnych bad bloków. SMART poniżej.
    Co do tego "skakania" to mam te same procesy odpalone, co miałem i teraz jest OK, a poprzednie 3 restarty były złe. Więc jakby wykluczam też procesy, bo chodzi i chodziło to samo.Lenovo Ideapad 310 - Laptop przycina, rwie dźwięk.
  • Poziom 38  
    Witam,
    a smart nizej ? przesun okno nizej.
    Mozesz okreslic czy w sytuacjach zacinania sie nie uzywasz komputera w sposob inny niz normalnie, cos innego sie zdazylo ?
    Moze masz jakies zlosliwe oprogramowanie?
    Wracajac do sieci to masz 50MB kabel czy jakies bezprzewodowe? bo 50MB np 4G to nigdy nie bedzie 50MB.
    Pozdrawiam
  • Poziom 14  
    50MBit kablem, mogę speedtesta robić. Ale co do radia RMFon, on jak się zadowoli 1-2Mbit to mu styknie :).
    Złośliwego nie mam, skanuję Avast+Malwarebyte+ESET regularnie. Czysto.

    Użytkowanie normalne. Teraz po tym "dobrym" restarcie korzystam tak samo i nic. To zależy od restartu. To się nie pojawia w trakcie, tylko albo uruchomienie jest ok, albo nie (chociaż tak jak pisałem dość rzadko).

    SMART druga część tutaj.
    Lenovo Ideapad 310 - Laptop przycina, rwie dźwięk.
  • Poziom 38  
    Witam,
    no wlasnie jak to ujales "uruchamianie" tera trzeba dojsc dlaczego i co jest nie tak.
    Proponuje abys w chwili pojawienia sie tego problemu wykonal jak najwiecej testow i analiz i to wypada porownac z trybem stabilnym. Dlatego tak duza ilosc pytan z moje strony.
    Co do sknowania to nie ma programu antywirusowego wykrywajacego 100% moze jak masz mozliwosc wymontuj dysk i przetestuj na innym komputerz pod katem wirusow.
    Pozdrawiam