Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Renault premium dxi adblue - Renault premium dxi błąd na zawór sterowania

Dymek96 27 Apr 2019 14:28 2052 12
  • #1
    Dymek96
    Level 5  
    Witam
    Mam problem z renault premium dxi adblue.
    Mianowicie, gdy nie ma błędu, adblue chodzi, robi ciśnienie 5barów, czyli w normie, dozuje itd... Gdy pochodzi auto minutę i zgaszę silnik, to opróżni układ i jest ok. jak chodzi dłużej, np. 10min i zgaszę go, to nie opróżnia układu adblue, zostaje w układzie ciśnienie i przy ponownym odpaleniu wywala błąd na zawór sterowania chłodzenia adblue i moduł nie chodzi. Zgaszę auto, usunę błąd, opróżnię układ komputerem i działa wszystko. Filtry zmienione, podkładany był drugi moduł, drugi wtrysk, kable sprawdzone i dalej to samo. Już brakuje pomysłów. :/
  • #3
    Under_Pressure
    Level 20  
    Dymek96 wrote:
    adblue chodzi, robi ciśnienie 5barów, czyli w normie, dozuje itd...

    To że układ tworzy ciśnienie przygotowuje sie do dozowania nie znaczy że dozuje.
    Dymek96 wrote:
    podkładany był drugi moduł, drugi wtrysk, kable sprawdzone i dalej to samo.

    Dalej ten sam bład? Drugi moduł masz na 100% sprawny?
  • #4
    User removed account
    Level 1  
  • #5
    Dymek96
    Level 5  
    Renault premium dxi adblue - Renault premium dxi błąd na zawór sterowania

    Dodano po 1 [minuty]:

    Na jaltescie wszystkie testy przechodzi gdy usune ten blad
  • Helpful post
    #6
    User removed account
    Level 1  
  • #7
    Dymek96
    Level 5  
    Tak przechodzi. Wszystko sie zaczyna gdy zgasze auto to wtedy nie chce sie oproznic uklad i ten blad wyskakuje a caly modul jest podmieniony po regeneracji na jednym i drugim jest to samo.
  • Helpful post
    #8
    User removed account
    Level 1  
  • #10
    Under_Pressure
    Level 20  
    Sprawdz dobrze przewody a w szczegolnosci Can-y.
  • #11
    Dymek96
    Level 5  
    Od sterownika silnika ida i od przodu auta na jednym canie mam sygnal w 2 pinach z jednaj zyly cana i zdrugiej tez w 2 pinach

    Dodano po 2 [minuty]:

    Tak jakby gdzies zwara byla kable ogladalem i wszystkie czyste szukalem pod kabina na zgieciach i przy module do ramy nie wiem gdzie jeszcze
  • Helpful post
    #12
    User removed account
    Level 1  
  • #13
    Dymek96
    Level 5  
    W module po regeneracji byl zrypany ten zawór sterowania chlodzeniem adblue tak samo jak i w starym wymienilem i chodzi.
    Dzieki za zaangazowanie sie w temat i pomoc :)