Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna VIA - problem z dobraniem sterowników

12 Wrz 2005 13:26 4100 17
  • Poziom 15  
    mam płyte VIA i Windows XP mi wolni działa, jak zainstaluje 98 to szybko chodzi wszystko, a w XP tak wolno że nerwicy można dostać. A ja nie mam wogóle sterowników żadnych do tej płyty, jedynie są te które sie podczas instalacji systemu zainstalowały i nie wiem jakich szukać w internecie. Może ma ktoś takie to bardzo bym prosił. Mam inny komputer też z płytą VIA ale ma inne oznaczenia i na tych sterach od niej chodzi tak samo wolno. To oznaczenie mojej płyty:

    VIA VT82C686B
    0113CD TAIWAN
    13B408000

    Pomocy.:cry:
  • Pomocny post
    Spec od komputerów
    Zainstaluj via4in1 z viaarena.com , a skoro system Ci wolno dziala to mzoe masz za slaby komputer?
  • Poziom 15  
    zainstalowałem te sterowniki co mówiłeś i to samo, dalej wszystko wolno chodzi. Co to może być? Czy to może być wina procesora? Mam procesor AMD Athlon 1GHz.
    pamięć SDRAM DIMM 128Mb
    Grafika GeoForce FX 5200

    :cry:
  • Poziom 15  
    prosze zawartość pliku :

    Logfile of HijackThis v1.99.1
    Scan saved at 14:05:31, on 2005-09-12
    Platform: Windows XP (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 (6.00.2600.0000)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\LEXBCES.EXE
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\LEXPPS.EXE
    C:\WINDOWS\System32\RUNDLL32.EXE
    C:\Program Files\Winamp\winampa.exe
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
    C:\WINDOWS\System32\LXSUPMON.EXE
    C:\WINDOWS\System32\ctfmon.exe
    C:\Program Files\Gadu-Gadu\gg.exe
    C:\Program Files\VoipBuster.com\VoipBuster\VoipBuster.exe
    C:\Program Files\Skype\Phone\Skype.exe
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
    C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
    C:\Program Files\Kerio\Personal Firewall 4\kpf4ss.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\WINDOWS\System32\nvsvc32.exe
    C:\Program Files\Kerio\Personal Firewall 4\kpf4gui.exe
    C:\Program Files\Kerio\Personal Firewall 4\kpf4gui.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Program Files\ZipGenius 5\zipgenius.exe
    C:\DOCUME~1\User\USTAWI~1\Temp\ZGTemp\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe
    O4 - HKLM\..\Run: [ashMaiSv] C:\PROGRA~1\ALWILS~1\Avast4\ashmaisv.exe
    O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
    O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
    O4 - HKLM\..\Run: [LXSUPMON] C:\WINDOWS\System32\LXSUPMON.EXE RUN
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\System32\\NeroCheck.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
    O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
    O4 - HKCU\..\Run: [TimeLeft] C:\Program Files\TimeLeft\timeleft.exe
    O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray
    O4 - HKCU\..\Run: [VoipBuster] "C:\Program Files\VoipBuster.com\VoipBuster\VoipBuster.exe" -nosplash -minimized
    O4 - HKCU\..\Run: [Skype] "C:\Program Files\Skype\Phone\Skype.exe" /nosplash /minimized
    O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
    O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: Kerio Personal Firewall 4 (KPF4) - Kerio Technologies - C:\Program Files\Kerio\Personal Firewall 4\kpf4ss.exe
    O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

    Dodano po 14 [minuty]:

    nawet zanim miałem zainstalowane te wszystkie programy to też tak wolno chodziło:cry: Wymieniłem kondensatorki na płycie bo tamte były napuchnięte na takie Low Esr i to samo(na tamtych tak samo chodziło wszystko wolno). A obudowe z zasilaczem mam prawie nową. Wymieniem też dysk na nowy bo sie psuł(był na gwarancji i dali mi nowy) myślałem że to prze dysk ale nie. Nie wiem już czy to płyta jest uszkodzona czy co. Jak zainstaluje Win 98 to lepiej chodzi, ale też nie tak jak powinien, w sumie to wykorzystuje mniej zasobów(pamięci, miejsca na dysku) od XP i pewnie dlatego :cry: A możliwe że procesor jest spalony, czy wogóle by nie chodziło jakby był spalony? Albo pamięć uszkodzona? ale dxdiag pokazuje 128Mb. Jak to sprawdzić? Aha i czasami sie wszystko zawiesi i wyskoczy niebieski ekran cały zapisany i widać odliczanie czasu i między innymi pisze : Trwa zrzucanie pamięci na dysk. Coś o pliku stronicowania też pisze. nie wiem bo cała strona jest zapisana i musze restart zrobić bo nie można z tego wyjść.
  • Pomocny post
    Spec od komputerów
    Ram sprawdz memtestem -> www.memtest.org
    I odinstaluj jeden antyvirus!
  • Pomocny post
    Poziom 21  
    Dla Win XP 256 Ramu- to minimum. Dołóż pamięci albo zrezygnuj z XP bo inaczej nerwicy się nabawisz. Nie pomogą sterowniki płyty głównej. XP jest "ładniejszy", "zbajerzony" i strasznie ramożerny. Możesz powyłączać te upiększenia wyświetlania ale i tak przy 128 RAM będzie bardzo wolno.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Zainstaluj sobie Everest Home Edition i zobacz, jakie masz naprawdę płyty główne. Czy naprawdę na nich nic nie jest napisane oprócz tego, co podałeś?
  • Poziom 15  
    wyniki programu EVEREST Home EDITION:


    PROCESOR

    Pole Wartość
    Właściwości procesora
    Typ procesora AMD Athlon, 1000 MHz (10 x 100)
    Nazwa kodowa Thunderbird
    Seria A4/A5/A6/A7
    Zbiór instrukcji x86, MMX, 3DNow!
    Pamięć podręczna L1 kodu 64 KB
    Pamięć podręczna L1 danych 64 KB
    Pamięć podręczna L2 256 KB (On-Die, Full-Speed)

    Informacje fizyczne procesora
    Typ obudowy 453 Pin PGA / 242 Contact Slot A Cartridge
    Wymiary obudowy 4.95 cm x 4.95 cm / 13.99 cm x 6.27 cm x 1.64 cm
    Liczba tranzystorów 37 milion(ów)
    Technologia wykonania 6Mi, 0.18 um, CMOS
    Rozmiar procesora (Die Size) 120 mm2
    Napięcie rdzenia 1.75 V
    Napięcie We /Wy 1.6 V
    Typowa moc 34 - 65 W (zależna od szybkości procesora)
    Maksymalna moc 38 - 72 W (zależna od szybkości procesora)

    Producent procesora
    Nazwa firmy Advanced Micro Devices, Inc.
    Informacje o produkcie http://www.amd.com/us-en/Processors/ProductInformation/0,,30_118,00.html

    Wykorzystanie procesora
    Procesor nr 1 10 %

    PAMIĘĆ

    Pole Wartość
    Pamięć fizyczna
    W sumie 127 MB
    Użytych 103 MB
    Wolne 23 MB
    Wykorzystanie 81 %

    Rozmiar pliku wymiany
    W sumie 307 MB
    Użytych 232 MB
    Wolne 74 MB
    Wykorzystanie 76 %

    Pamięć wirtualna
    W sumie 435 MB
    Użytych 336 MB
    Wolne 98 MB
    Wykorzystanie 77 %

    Physical Address Extension (PAE)
    Obsługiwane przez system operacyjny Tak
    Obsługiwane przez procesor Tak
    Aktywna Nie

    Problemy i Sugestie
    Sugestia Zainstaluj więcej pamięci aby poprawić wydajność aplikacji.

    PŁYTA GŁÓWNA

    Pole Wartość
    Właściwości płyty głównej
    ID płyty głównej 04/09/2001-8363-686B-6A6LMHJ9C-00
    Nazwa płyty głównej Nieznane

    Właściwości magistrali FSB
    Typ magistrali DEC Alpha EV6
    Szerokość magistrali 64-bitowy(a)
    Rzeczywista częstotliwość taktowania 100 MHz (DDR)
    Efektywna częstotliwość taktowania 200 MHz
    Przepustowość 1600 MB/sek

    Właściwości magistrali pamięci
    Typ magistrali SDR SDRAM
    Szerokość magistrali 64-bitowy(a)
    Rzeczywista częstotliwość taktowania 133 MHz
    Efektywna częstotliwość taktowania 133 MHz
    Przepustowość 1067 MB/sek

    Właściwości magistrali mikroukładu płyty głównej
    Typ magistrali PCI
    Szerokość magistrali 32-bitowy(a)
    Rzeczywista częstotliwość taktowania 33 MHz
    Efektywna częstotliwość taktowania 33 MHz
    Przepustowość 133 MB/sek

    I co o tym myślicie?
  • Pomocny post
    Spec od komputerów
    Plyta to Sono VK2208A lub VK2208 Hawk ;-)
    Dokladna nazwa plyty powinna byc na niej napisana, poniewaz te nowsze mialy juz chyba napisane nazwy.
  • Pomocny post
    Poziom 43  
    VK2208 nie miała slotowego procesora.
    Na tak małą ilość RAM radzę Ci przesiadkę na 98SE lub ME.
    Powyłączaj Starterem (włącz opcje "Dla Eksperta) 3/4 tego szajsu, który Ci zjada tę i tak małą ilość pamięci.
    http://CodeStuff.mirrorz.com
  • Poziom 15  
    czy jest taka opcja - "Dla experta"? bo nie moge jej znależć.
  • Pomocny post
    Poziom 43  
    Łooo ranyyy...
    Przeleć opcje po kolei to znajdziesz :lol:
    Informacją z DMI za bardzo bym się nie sugerował, bo tam można sobie wpisać co się chce. Niektórzy producenci nic nie wpisują :(
    Wywal z autostartu co niepotrzebne - pomożemy Ci wyselekcjonować.
    Sprawdź też ustawienia biosu. Jeżeli masz możliwość skopiowania biosu do pliku np. Uniflashem to daj go tutaj - pomożemy ustawić.
    Widzę też że masz drukarkę Lexmarka - zablokuj wysyłanie informacji:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=201540&highlight=lexmark
  • Poziom 15  
    zrobiłem tak jak mowisz i dalej to samo(wolno chodzi). A kopii biosu nie zrobie bo mam flopa zepsutego, może są jakieś inne programy do robienia kopii biosu bez flopa?
  • Pomocny post
    Poziom 43  
    Musisz odpalić pod DOSem a w XP i 2000 musiałbyś mieć wcześniej zainstalowany (tak jak to widać u mnie). Podejrzewam że nie masz.
    W takim razie użyj Winflasha:
    File - Save old bios
  • Pomocny post
    Poziom 43  
    Jak wynika z biosu jest to faktycznie VK2208 wersja 3A - powinno wypisać to na starcie płyty.
    Setup Optimized Defaults są w miarę O.K.
    Załaduj je i dodatkowo możesz spróbować podkręcić pamięć, jeżeli masz jakieś porządniejsze pamięci (nie dałeś o nich informacji z Everestu - sekcja "SPD"):
    DRAM clock - na 133

    DRAM Timing by SPD - wyłącz
    Bank Interleave - na 4
    Fast R-W Turn Around - włącz
    AGP Aperture Size - na mniej niż 64MB

    Możesz spróbować podkręcić procek:
    Clock by Slight Adjust - jeżeli się da, to 133. Trochę sporo jak na "slight" ale wtedy nie zmieni Ci się częstotliwość PCI. Przy innych wartościach możesz mieć kłopoty z kontrolerem dysków lub kartami.
    Podkreślam że ta kosmetyka nie powiększy ilości pamięci, której dla XP jest stanowczo za mało
    Miej też na uwadze konieczność resetu biosu, bo któreś z ustawień może okazać się za ostre i komp nie odpali.
    Jeżeli już poustawiasz tak że odpali, to przetestuj pamięc Memtestem www.memtest.org lub www.memtest86.com aby uniknąć niespodzianek.
  • Poziom 15  
    podkręciłem pamięć i wszystko już lepiej chodzi, procesor też troche podkręciłem, bo jak za dużo podkręce to sie komp nie uruchamia. Teraz wiem że musze dokupić więcej pamięci i będzie ok :D. dzięki za info

    Moderowany przez jankolo:

    Temat zamykam