Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

cb radio stabo xm3044 nadaje tylko 3 sekundy

07 Maj 2019 12:10 228 9
  • Poziom 10  
    Witam.
    Mam CB radio firmy Stabo xm3044. Radio nadaje 3 sekundy i przerywa. Taki objaw jest za każdym razem przy nadawaniu. Czy ktoś miał z was taka usterkę?
    Moderowany przez c2h5oh:

    Pierwszą wiadomość poprawiłem. Kolejne popraw sam. Regulamin punkt 3.1.13.

  • Poziom 10  
    niestety nic niema ta temat takiej usterki kolego
  • Poziom 25  
    Opisz dokładniej usterkę !! Jak mamy Ci pomoc ze strzępków informacji

    - wciskasz PTT - na wyświetlaczu wyświetla skala s-meter do końca , po 3 sekundach trzymając PTT - radio przestaje nadawać ale - skala nadal ginie ? powraca odbiór czy cisza? ikonka TX jest wyświetlana czy gaśnie ? Usterka jest powtarzalna za każdym razem jest to dokładnie 3 sekundy czy różnie ?
  • Poziom 10  
    Wciskam ptt skala full radio nadaje z modulacja ,po 3 sekundach skala gaśnie brak nadawania i oczywiście waty tez,podczas nadawania radio stoi w częstotliwości, tx odbioru normalnie selektywne .

    Dodano po 1 [minuty]:

    Usterka jest powtarzalna za każdym razem jest to dokładnie 3 sekundy

    Dodano po 4 [minuty]:

    ikon niema tx rx i nie wiem czy to radio posiada ala skala jest

    Dodano po 5 [minuty]:

    foto
  • Poziom 33  
    Można by spekulować o uszkodzeniu stopnia końcowego, jego przegrzania, podmieniać driver albo PA, mierzyć napięcia na ich bazach..... Jednak gdyby nie to, że to radio jest sterowane procesorem , on tu "rządzi". Dlatego trzeba na początek sprawdzić stabilizację napięcia zasilania procesora, a potem już "standardowo", to co wyżej napisałem. Coś jest przegrzane i po chwili zaczyna się blokada nadajnika.
  • Poziom 32  
    Tam jest modulator szeregowy, więc radzę sprawdzić ten rejon w pierwszej kolejności.
    markosmal1 napisał:
    Wciskam ptt skala full radio nadaje z modulacja
    Zauważ, że w trybie AM skala RF ma pokazywać około połowę, tj. dwie kreski - tak jak na fotografii dwa posty wyżej.

    Pomyśl co możesz wykluczyć - np. winę zasilacza, itd.

    p.s.
    Miej człowieku jakieś minimum szacunku dla nas z tą tragiczną pisownią.
  • Poziom 25  
    Jak dla mnie zrywa generator albo tak jak sugeruje Novile - sprawa procesorowa.

    Aby wykluczyć modulator - W FM dzieje się tak samo ?

    Z czego zasilasz radio ? może zasilacz odcina aczkolwiek prąd w AM przy 1W to ok 0,8A

    Radio "popsuło się " podczas użytkowania czy takie już kupiłeś ? To nie jest typowa usterka dla stabo XM
  • Poziom 26  
    Sprawdziłbym jak zmienia się stan nogi 8 na IC2 (H - TX, L - RX). A potem dalej w głąb robić pomiary napięć. Zrobić pomiar na Q17 przy nadawaniu i odbiorze, itd.

    Przepraszam, ściągnąłem nie ten schemat;-)
  • Poziom 39  
    maylo napisał:
    W FM dzieje się tak samo ?
    Pewnie i ja nie otrzymam odpowiedzi na pytanie: AM, CH4 -> 15, również ?.
    Może AM kiepsko odblokowany. :cry:
    Może "przestrojka" w "0". :cry:

    Pozdrawiam.