Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zasilacz zt980-2 brak możliwości ustawienia żądanego prądu.

12 Maj 2019 21:10 252 7
  • Poziom 2  
    Od niedawna nabyłem zasilacz warsztatowy ZT 980-2 UNITRA Unima. Po uruchomieniu i ustawieniu przełącznika wyboru w pozycję "A" zasilacz na moment włączy czerwoną lampkę po czym samoczynnie przełącza na zieloną. Również wskazówka na amperomierzu w pierwszym momencie jakby chciała pokazać wybraną na potencjomatrze wartość, po czym wraz z przełączeniem lampki schodzi na wartość zero. Podłączając obciążenie na wyjście natomiast, amperomierz pokazuje wartość poboru prądu. Ustawiając przełącznik w pozycję "V" wszystko działa poprawnie tzn. Można dostosować wartość żądanego napięcia jednocześnie obserwując wskazania woltomierz a. Niestety brak takiej możliwości podczas wyboru wartości prądu. Do tej pory zlokalizowałem kilka usterek tj. Wyschnięte elektrolity na płytce oraz uszkodzona jedna dioda Zenera 7,5 V. Którą tester rozpoznał jako małą pojemność a nie diodę. Elementy te oczywiście wymieniłem na nowe. Dysponuję schematem tego zasilacza, jednak mimo to nie potrafię rozwiązać tego problemu. Nadmieniam,że nie jestem elektronikiem, a jedynie hobbystą z tej dziedziny, z niedużym stażem. Niestety na schemacie ( mało czytelnym ) brak jest punktów pomiarowych z uwzględnieniem napięć, które mógłbym sprawdzić i zawęzić obszar poszukiwań usterki. Z tego powodu proszę doświadczonych kolegów elektroników o pomoc w rozwiązaniu mojego problemu.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Pomocny post
    Poziom 37  
    Posiadam dwa te zasilacze i żaden nie posiada możliwości ustawienia prądu wyjściowego przed podłączeniem obciążenia. Przełącznik zakresu A/V służy jedynie do zmiany odczytu parametrów na mierniku wskazówkowym. Chciałbym się mylić ale...
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Pomocny post
    Specjalista - urządzenia lampowe
    Prawdopodobnie , ze w moment włączenia prostownika odbywa się ładowanie kondensatorów i prąd ładowania przekracza ustalony prąd ograniczenia, co i wywołuje zapalenie na moment czerwiennej żarówki . Przy naładowanych kondensatorach prąd zmalał i czerwienna żarówka gaśnie , a zielona świeci.
  • Poziom 2  
    Dzięki za lepszą jakość schematu. Na pewno się przyda podczas kalibracji zasilacza. A propo tego co przytoczył kolega bearq, cyt. "Posiadam dwa te zasilacze i żaden nie posiada możliwości ustawienia prądu wyjściowego przed podłączeniem obciążenia. Przełącznik zakresu A/V służy jedynie do zmiany odczytu parametrów na mierniku wskazówkowym. Chciałbym się mylić ale.." Trochę tego nie rozumię. Skoro by tak było to po co jest precyzyjne dopasowanie natężenia prądu potencjometrem, skoro nie można tego dostrzec na amperomierzu. Przecież po obciążeniu zasilacza np. przez CB widzimy tylko prąd jaki pobiera odbiornik. Być może się mylę i nie mam racji. Proszę mnie sprostować jeśli tak jest zanim zamknę temat.
  • Pomocny post
    Poziom 37  
    Pinion napisał:
    Skoro by tak było to po co jest precyzyjne dopasowanie natężenia prądu potencjometrem, skoro nie można tego dostrzec na amperomierzu.

    Tak jest u mnie a też mam 980-2. Kiedyś do oby dwóch zaglądałem bo miałem z czymś problem to tam był tylko przełącznik wyświetlanej wartości na A/V. To są na prawdę proste zasilacze, nawet nie mają dołączanego wyjścia od dzielnym włącznikiem co jest już dość mocno uciążliwe.
    Jeśli chcesz ustawić dokładnie ograniczenie prądu to robisz po prostu "zwarcie" przewodami i ustawiasz żądaną wartość. W mojej jednej sztuce dorobiłem włącznik od załączania wyjścia a domyślnie miałem też przed nim powędrować rezystor zwierający wyjścia właśnie po to aby w miarę komfortowo ustawić sobie ogranicznik prądu przy odłączonym wyjściu ale temat jakoś zapadł w niełaskę.
  • Poziom 2  
    Ok. Teraz już rozumie. Temat zakończony. Dziękuję.
  • Poziom 2  
    Ok. Teraz już rozumie. Temat zakończony. Dziękuję.

    Dodano po 7 [minuty]:

    Jak się okazuje problem nie leżał po stronie urządzenia , no może poza kilkoma kondensatorami i jedną diodą, a po stronie użytkownika. Trzeba się cały czas uczyć. Dzięki za cenne informacje.