Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung CK5373T Chassis S15A

Janooo 03 Kwi 2003 13:10 4012 5
  • #1 03 Kwi 2003 13:10
    Janooo
    Poziom 13  

    Witam.
    W przetwornicy uszkodzony mostek, scalak 3S0680RF, dwie diody zenera, transoptor. Te elementy wymieniłem plus jeszcze źródło referencyjne i przetwornica nadal milczy. Moje pytanie: czy miał ktoś przeboje z 3S0680RF. Czy tego typu przetwornica wzbudza się sama bez obciążenia?
    Schemat tego TV jest na forum pod plikiem "Samsung ck-xxxx"

    0 5
  • #2 03 Kwi 2003 14:52
    eugene
    Poziom 26  

    Pomierz napiecia na Zenerkach. Czesto zdycha rezystor od napiecia pomocniczego +12V (bodaj od 56do 150K)
    Staraj sie wymienic 1 element uszkodzony wlaasnie bez zbednej profilaktyki.
    Czy te wszystkie elementy byly uszkodzone ?
    Odpalenie scalaka z reguly uwala bezpiecznik , o czym nie napisales nic, wiec podejrzewam ze ten wymontowany tez jest OK. Dochodzi do niego 300V ?

    0
  • #3 03 Kwi 2003 18:44
    Janooo
    Poziom 13  

    Witam
    No cóż, nie napisałem o bezpieczniku... sory.
    Stan jego był taki: Bezpiecznik "czarny", mostek zwarty, 3S0680RF rozpołowiony, Zwarta zenerka 5,6V i 8,2V Lecz rezestor bezpiecznikowy 4,7ohma w szereg z mostkiem cały i zdrowy. Tak jak pisałem Transoptor i 431-ka wymienione. Napięcie pomocnicze jest 12.7V, 300V jest, impuls startowy pojawia się, rezystory i kondensatory pomierzone. Wyjścia uwolnione, sztuczne obciążenie jest...i straszna zadyma od papierochów...jest.
    W momencie włączenia jest na ułamek sekundy takie "cyknięcie" trafa, możliwe, że jest to efekt magnetyzowania się trafa co może przekładać się na obserwowany impuls. Szczerze mówiąc to zgłupiałem przy nim. Albo Trafo jest walnięte albo kupiłem za tanio 3S...(35zł, a w wiodącej hurtowni w Krakowie kosztuje 99zł)

    0
  • #4 04 Kwi 2003 11:31
    eugene
    Poziom 26  

    Sorry za zbedne uwagi. Wszystko wskazuje na scalak. Zanim go wymienisz to jeszcze zasymuluj na transoptorze stan poprawnej pracy zwierajac 4n, 3SO680 do masy( po str pierw.) np przez rezystor500 Ohm
    Przypominam sobie ze kiedys walczylem z nim w zasilaczu monitorowym tez bez powodzenia i odpuscilem temat , bo wypadalo kupic kolejny w pewniejszym zrodle.

    0
  • #5 04 Kwi 2003 13:12
    Janooo
    Poziom 13  

    Czy posiada ktoś na stanie 3S0680RF i mógłby pomierzyć oporności między wyprowadzeniami?

    0
  • #6 09 Kwi 2003 14:18
    Janooo
    Poziom 13  

    TV działa! Pytanie moje jest takie: czy zdarzyło się komuś nie uruchomić przetwornicy na sztucznym obciążeniu. W moim przypadku zagoniłem się przy tym TV. Jak pisałem zasilacz został uwolniony po stronie wtórnej i obciążony sztucznie (żarówa). Wszelkie zabiegi naprawcze nie dawały efektu. Kupienie kolejnego 3S0...było zbędnym manewrem. Jeszcze nigdy w życiu nie musiałem sprawdzać 100%elementów w przetwornicy... zostało tylko trafo, które na przyrządzie było sprawne. Ogólnie rozpacz...
    Postanowiłem uruchomić TV na przetwornicy od Heliosa i w końcu coś drgnęło. Uszkodzony był KA7630 i to w taki sposób, iż nie stanowił wielkiego obciążenia dla przetwornicy Heliosa jednak nie dawał napięcia 8V i bardzo się grzał). Po wymianie jego TV ruszył w 100%. No cóż została jeszcze przetwornica. Postanowiłem odpiąć sztuczne obciążenie, zmontować wtórne i... eureka TV działa. W tej chwili TV stanowi poligon doświadczalny na temat: W jaki sposób sztucznie obciążać tego typu przetwornice, aby nie siedzieć 7 dni nad telewizorem?

    P.S.
    W Serwisie Elektroniki też nad tym TV zmiękli lub nie chcieli uświadamiać szarej strefy. :P

    0