Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Komputer stacjonarny - Brak obrazu po wlaczeniu komputera

15 Maj 2019 22:11 180 21
  • Poziom 4  
    Witam, po włączeniu komputera brak jakiegokolwiek obrazu, wiatraki działają na procesorze i na karcie graficznej. Problem ten pojawiał się od jakiegoś czasu ale po 5 min albo włączal się obraz albo trzeba było resetować komputera aż się włączy. Teraz nic nie pomaga.

    Specyfikacja: procek amd fx 6100, karta iceqx hd7850 i plyta gigabyte ga 970 DS3, monitor samsung chyba syncmaster 943nw.

    Możliwość sprawdzenia na innym monitorze będę mial dopiero jutro ale pod czas włączenia komputera miga światełko na monitorze, gdy komputer był sprawny świeciło bez żadnej przerwy.
    Generalnie jak komputer jest nawet wyłączony to klawiatura( ktora jest podświetlana) nadal się świeci , pomimo iz wczesniej normalnie gasła jednocześnie ze spoczynkiem komputera.
  • Poziom 4  
    qwart napisał:
    Spróbuj uruchomić na jednej kości RAM.


    Wyjęcie ani jednej ani drugiej kości nic nie daje. 2x4GB DDR3 GoodRam

  • Poziom 19  
    Zresetuj BIOS, może coś jest poprzestawiane i komputer domyślnie startuje z wbudowaną grafiką. Klawiatura świeci, bo w BIOSie jest ustawione aby trzymać napięcie USB po wyłączeniu.
  • Poziom 4  
    gathor10 napisał:
    Zresetuj BIOS, może coś jest poprzestawiane i komputer domyślnie startuje z wbudowaną grafiką. Klawiatura świeci, bo w BIOSie jest ustawione aby trzymać napięcie USB po wyłączeniu.


    Probowałem zresetować bios poprzez zaślepienie tego pinu, w poradniku napisane jest iz ma tam byc napisane clear cmos lub cos podobnego i faktycznie są pod nim piny ale bez zaślepki, natomiast podłączone są kable od przycisków zasilania. Więc wyjąłem na parenaścię minut baterie i nic nie pomogło. Dodaje zdj pinów.

    Komputer stacjonarny - Brak obrazu po wlaczeniu komputera

  • Poziom 19  
    butapirazol napisał:
    Więc wyjąłem na parenaścię minut baterie i nic nie pomogło.
    To nie pomoże.
    Zewrzyj te 2 czarne piny śrubokrętem na kilka sekund. Wypnij najpierw zasilanie.
  • Poziom 4  
    gathor10 napisał:
    butapirazol napisał:
    Więc wyjąłem na parenaścię minut baterie i nic nie pomogło.
    To nie pomoże.
    Zewrzyj te 2 czarne piny śrubokrętem na kilka sekund. Wypnij najpierw zasilanie.


    zrobiłem tak jak mówiłeś, zdobyłem też tą niebieską zsuwke i włożyłem ją na parę sekund bez zasilania, nadal nic

  • Poziom 19  
    Masz zintegrowaną grafikę w płycie, czy tylko tego HD7850? Z tego co widzę, niektóre miały port DVI a inne nie mają wcale.
  • Poziom 4  
    gathor10 napisał:
    Masz zintegrowaną grafikę w płycie, czy tylko tego HD7850? Z tego co widzę, niektóre miały port DVI a inne nie mają wcale.


    Raczej sama karta graficzna bo to jest druga karta, którą mam ponad rok wcześniej miałem nvidie 570 gtx albo coś takiego nie pamiętam tak czy siak spaliła się i musiałem wymienić na tą obecnie.
  • Pomocny post
    Poziom 22  
    butapirazol napisał:
    gathor10 napisał:
    Masz zintegrowaną grafikę w płycie, czy tylko tego HD7850? Z tego co widzę, niektóre miały port DVI a inne nie mają wcale.


    Raczej sama karta graficzna bo to jest druga karta, którą mam ponad rok wcześniej miałem nvidie 570 gtx albo coś takiego nie pamiętam tak czy siak spaliła się i musiałem wymienić na tą obecnie.

    Nie wykluczone że karta graficzna jest uszkodzona.

  • Poziom 19  
    butapirazol napisał:
    Raczej sama karta graficzna bo to jest druga karta
    Powodem, dla którego zapytałem o zintegrowaną karte jest to, że mógłbyś wypiąć zewnętrzną i sprawdzić monitor na zintegrowanej. Wtedy byśmy już wszystko wiedzieli.
  • Poziom 4  
    gathor10 napisał:
    butapirazol napisał:
    Raczej sama karta graficzna bo to jest druga karta
    Powodem, dla którego zapytałem o zintegrowaną karte jest to, że mógłbyś wypiąć zewnętrzną i sprawdzić monitor na zintegrowanej. Wtedy byśmy już wszystko wiedzieli.


    Podłączyłem jakąś starą karte, którą używałem kiedyś jako zastępczej i nadal to samo, może płyta główna do wymiany?
  • Poziom 28  
    Płyta ma podwójny bios. W razie uszkodzenia jednego przełącza się na drugi i to bym odrzucił.

    Tylko obrazu nie ma? Dioda od dysku miga przy uruchomieniu? Buzer działa?
    No i jeszcze podaj jaki masz zasilacz i czy jesteś pewny że on jest sprawny?
    Sam HD7850 może pobierać 150W w piku przy uruchomieniu.
    Możesz sprawdzić czy zasilacz daje stabilne napięcia? Może to on już w tym zestawie padać powoli.

  • Poziom 19  
    lukaszd82 napisał:
    Buzer działa?
    Buzer nawet nie jest podpięty... Sprawdziłeś zdjęcie?
    lukaszd82 napisał:
    Trzeba przełączyć na drugi.
    I niby jak chcesz to zrobić? 2 BIOS to backup na wypadek gdybyś coś spaprał z BIOSem głównym wtedy można przywrócić stary.
  • Poziom 28  
    gathor10 napisał:
    lukaszd82 napisał:
    Buzer działa?
    Buzer nawet nie jest podpięty... Sprawdziłeś zdjęcie?
    lukaszd82 napisał:
    Trzeba przełączyć na drugi.
    I niby jak chcesz to zrobić? 2 BIOS to backup na wypadek gdybyś coś spaprał z BIOSem głównym wtedy można przywrócić stary.

    Przyganiał kocioł garnkowi. Zintegrowana grafika na tej płycie? I jakoś tego nie pisałem, ale teraz dodałem.
    Jednak uwaga z zasilaczem jest raczej ważna...

    Poza tym buzer odpięty tak samo jak led... Czyli dla mnie logiczne, że tak mógł kolega zrobić tylko do zdjęcia.
  • Poziom 4  
    W płycie głównej nic nigdy nie grzebałem chyba że coś niechcący przy wymianie karty lub czyszczenia komputera.

    Zasilacz to Tacens Radix V 550 i co prawda chłodzenie w nim działa ale dopiero po usterce przeczysciłem go pierwszy raz w życiu bo nigdy nie chciało mi się go odkręcać i bylo w nim strasznie dużo kurzu aż dziwne że się nie spalił.

  • Poziom 19  
    lukaszd82 napisał:
    Przyganiał kocioł garnkowi. Zintegrowana grafika na tej płycie?
    Nie ma pełnej rewizji tej płyty i nie będę przeszukiwał całego internetu żeby się dowiedzieć czy akurat jego płyta ją ma a inna nie. Z teho co widziałem na googlach, to akurat na jednym ze zdjęć widzać, że płyta z niebieskim laminatem ma wyjście DVI.
    lukaszd82 napisał:
    Poza tym buzer odpięty tak samo jak led... Czyli dla mnie logiczne, że tak mógł kolega zrobić tylko do zdjęcia.
    Dla mnie nie jest to logiczne, biorąc pod uwagę poprzednie wypowiedzi autora, które sugerują raczej znikomą znajomość tematu biorąc pod uwagę, że nie do końca wiedział jak użyć zworki CLR CMOS.
    lukaszd82 napisał:
    Możesz sprawdzić czy zasilacz daje stabilne napięcia?

    Prędzej od zasialcza skupił bym się na kondensatorach na samej grafice (nie raz i nie dwa widziałem ten sam problem na HD6990), a są to karty stosunkowo zblożone konstrukcyjnie.
    Uważam, że kolegi podpowiedzi są bezzasadne nie znając nawet pełnej specyfikacji komutera, a zasilacz skoro działał wcześniej to będzie działał dalej i albo się grafika za którymś razem odpali, albo sam zasilacz pójdzie z dymem, gdyby miało być inaczej.
  • Poziom 4  
    Dodam jeszcze ze parę godzin od napisania tematu jeszcze raz ostatni komputer włączył się i działał poprawnie. Od tamtego momentu probowałem masę razy i juz niestety nic
  • Pomocny post

    Poziom 19  
    Wyjmij kartę graficzną, włącz głośniki i załącz komputer. W ten sposób dowiesz się czy się uruchamia. Jeśli tak, zmień grafikę.
  • Poziom 16  
    Jeżeli nie idzie zresetować BIOSu zworkami to spróbuj wyjąć i włożyć bateryjkę litową. Kiedyś też coś w ustawieniach CMOS pomieszałem i PC się nie włączał.
  • Poziom 4  
    Temat był prosty i rozwiązać go było prosto, oczywiście najciemniej pod latarnią czyli wadliwy jest monitor. Przynajmniej tak sądzę bo podłączyłem teraz komputer do tv i śmiga. Dziękuje jednak użytkownikom, którzy chcieli pomóc.
  • Poziom 4  
    Temat był prosty i rozwiązać go było prosto, oczywiście najciemniej pod latarnią czyli wadliwy jest monitor. Przynajmniej tak sądzę bo podłączyłem teraz komputer do tv i śmiga. Dziękuje jednak użytkownikom, którzy chcieli pomóc.

    Dodano po 42 [sekundy]:

    Wadliwy monitor.