Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Behringer iNuke NU1000DSP - wyłącza się

16 Maj 2019 15:31 48 5
  • Poziom 10  
    Witam.
    Posiadam wyżej wspomniany wzmacniacz, który po chwili się wyłącza, migają ledy na pokrętłach siły głosu.
    Na wyjściu jednego z kanałów pojawia się napięcie.
    Gdy odłączę tranzystory mocy wtedy jeden kanał działa prawidłowo.
    Wymieniłem tranzystory mocy i układ nimi sterujący i nic to nie pomogło.
    Może ktoś ma schemat, lub przerabiał tę kwestę to proszę o podpowiedź.
    Z góry dziękuję za wszelką pomoc.
  • Poziom 22  
    Wiesław19 napisał:
    Wymieniłem tranzystory mocy i układ nimi sterujący i nic to nie pomogło.

    A dokładniej jakie elementy wstawiłeś( rodzaj ,typ)?
  • Poziom 10  
    witam.
    napięcie dochodziło do ponad 20 v nie dało się dokładnie zmierzyć bo już się wyłączał
    link do schematu nie działa

    wymieniałem
    tranzystor IRFS23N15D
    układ IRS 20957S

    Dodano po 5 [godziny] 37 [minuty]:

    Sprawdzałem tranzystory znajdujące się przed układem i rezystory wylutowując je.
    Obecnie utrzymuje się na jednym kanale na wyjściu na głośniki 4,5 - 4,7 V.
    Wzmacniacz wyłącza się już po dłuższym czasie, nie jak wtedy po krótkiej chwili (świeci na czerwono potencjometr siły głosu)
  • Poziom 22  
    Wiesław19 napisał:
    wymieniałem
    tranzystor IRFS23N15D
    układ IRS 20957S

    Tyle można było się zorientować, pozostaje kwestia co wstawiłeś, czy oryginały?