Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Compair c38 grzeje się końcówka wyjścia powietrza.

15 Maj 2019 22:10 231 6
  • Poziom 2  
    Witam.
    Proszę o pomoc bo mam taki sam problem w kompresorze Compair c38 grzeje się końcówka wyjścia powietrza więc pewnie powietrze jest gorące na wyjściu i się wylacza po kilku minutach pracy. Termostat wymieniłem i nic nie pomogło. Olej w separatorów nowy. Podejrzewam czujnik ciśnienia oleju lub temperatury ale nie chce zgadywać. Proszę o pomoc kom:883657156

    Pozdrawiam
    Darek
  • Poziom 20  
    Chłodnica czysta? Wentylator do jej chłodzenia na pewno działa?
    A czujnik, jeśli nie pracuje sprężarka to powinien mniej więcej wskazywać temperaturę otoczenia, zresztą nie ma on wiele wspólnego z temperaturą powietrza, które opuszcza sprężarkę. Ma oczywiście, ale co innego temperatura na śrubie, a co innego temperatura na wylocie.
  • Poziom 2  
    Więc co kolego sugerujesz żeby zrobić? Może jakoś można sprawdzić czy czujniki działają albo jakoś oszukać maszynę żeby sprawdzić czy będzie działała bez czujnika. Sam już nie wiem bo to uniemożliwia pracę. Co minutę odpalam kompresor kiedy się wyłączy A czasem działa bez problemu. Zauważyłem że z otwarta pokrywa częściej jest ok ale to może jest zbieg okoliczności.
  • Poziom 20  
    Nie jest to zbyt skomplikowany układ, tym niemniej usterki potrafią być upierdliwe w diagnozie.
    Masz odczyt temperatury, czy tylko alarm od tego? (nie znam tego typu sprężarki, ale zasada działania wszystkich jest taka sama).
    W którym miejscu jest czujnik temperatury?
    Miałem kiedyś problem z czujnikiem, a okazało się, że był zły styk na wtyczce, Zanim to znalazłem, to minęło parę godzin, Raz było dobrze, raz źle. Tego typu uszkodzenia najgorzej zdiagnozować i znaleźć. Nie zaszkodzi sprawdzić wszelkie połączenia. Im cieńszy przewodzik, tym gorzej znaleźć usterkę.
  • Poziom 2  
    Sprawdzę połączenia ale nie ukrywam że nie znam się na kompresorach. Jest jeden czujnik na srubie jeden w bloku silnika i jakiś jeden czujnik który ma 2 pin A włożony jest jeden przewód zamiast dwóch i drugiego nie ma bo myślałem że może gdzieś spadł... postaram się zrobić zdjęcia i wrzucę. Ale poprawiłem styki i wydawało się że jest ok. Jestem w kropce bo odpala jak nalezy tylko to wyłączanie się po prostu doprowadza mnie do szewskiej pasji A nie chce wymieniać wszystkiego po kolei...
  • Poziom 20  
    A poziom oleju sprawdzałeś?
    A "wyłącza się", tzn alarmuje, czy zabezpieczenie zadziała?
  • Poziom 2  
    Temat rozwiązany. Winny był panel sterujący który miał przepaloną ścieżkę ale kosztowało mnie to 4200zl :(