Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmiana komputera na nowy wpłynęła negatywnie na jakość połączenia z siecią

20 Maj 2019 18:11 456 18
  • Poziom 3  
    Poratujcie proszę Blondynkę...

    Zmieniłam ostatnio laptop ze starego Sony Vaio na Dell Inspiron G3 i7-8750H. Super sprzęt, ale od tego momentu zaczęły się problemy z połączeniem z siecią WiFi. Sprawdziłam czy to nie wina operatora, puszczając jednocześnie film na starym i nowym komputerze - na starym wszystko działało bez zarzutu, a na nowym co chwilę zrywało połączenie. Dodam, że gdy podłączam do mobilnego internetu z telefonu to wszystko jest okej. Podpowiedzcie proszę co może być przyczyną. Z góry dziękuję!
  • PCBway

  • Poziom 41  
    Wejdź w menadżer urządzeń i zaktualizuj sterowniki karty sieciowej wifi.

    Wejdź również w Windows Update i kliknij sprawdź aktualizacje.

    https://www.dell.com/support/article/us/en/04...wienie-i-cz%C4%99sto-zadawane-pytania?lang=pl
    Pobierz aplikację dell update i sprawdź aktualność sterowników.
  • Poziom 42  
    Sophija napisał:
    Poratujcie proszę Blondynkę...


    W czasach powszechnego żądania równouprawnienia takie ataki mobbingowe powinny być zakazane :-)
  • Poziom 3  
    Tomequ123 napisał:
    Wejdź w menadżer urządzeń i zaktualizuj sterowniki karty sieciowej wifi.

    Wejdź również w Windows Update i kliknij sprawdź aktualizacje.

    https://www.dell.com/support/article/us/en/04...wienie-i-cz%C4%99sto-zadawane-pytania?lang=pl
    Pobierz aplikację dell update i sprawdź aktualność sterowników.


    Dziękuję za odpowiedź,

    już próbowałam to zrobić, menedżer urządzeń pokazuje, że "Dla urządzenia są już zainstalowane najlepsze sterowniki".
    Dell Update mam zainstalowany, też pokazuje, że wszystko jest aktualne.

    Dodano po 1 [minuty]:

    yogi009 napisał:
    W czasach powszechnego żądania równouprawnienia takie ataki mobbingowe powinny być zakazane


    Ja nie z tych wyzwolonych blondynek 😁

  • Poziom 41  
    To może być po prostu wina karty sieciowej - jej uszkodzenie.
    Masz gwarancję to może odeślij?

    Możesz jeszcze spróbować ustawić najwyższą wydajność w opcjach zasilania, może coś da.
  • Poziom 3  
    Tomequ123 napisał:
    To może być po prostu wina karty sieciowej - jej uszkodzenie.
    Masz gwarancję to może odeślij?

    Możesz jeszcze spróbować ustawić najwyższą wydajność w opcjach zasilania, może coś da.


    A czy nie jest tak, że gdyby karta sieciowa była uszkodzona, to byłby ten sam problem z internetem mobilnym? Próbowałam hotspot z dwóch sieci komórkowych i wszystko hula. Psuje się przy domowym internecie z Vectry, ale z kolei na starym laptopie działa dobrze.
    Czy jest opcja, że karta sieciowa z nowego Della jest w jakiś magiczny sposób niekompatybilna z pięcioletnim routerem Tp-link?

    Wydajność ustawiona na 100%
  • PCBway

  • Poziom 41  
    Nie zrozumiałem tego, że już sprawdzałaś na hotspot.

    Sophija napisał:
    Czy jest opcja, że karta sieciowa z nowego Della jest w jakiś magiczny sposób niekompatybilna z pięcioletnim routerem Tp-link?

    Raczej nie.

    Spróbuj zresetować router do ustawień fabrycznych.
  • Poziom 42  
    Sophija napisał:
    Ja nie z tych wyzwolonych blondynek 😁


    Wracasz mi wiarę w kobiety :-)

    Czy na Twoim notebooku nie masz czasem jakichś mocno filtrujących aplikacji?
  • Moderator - Komputery Serwis
    Sophija napisał:
    Czy jest opcja, że karta sieciowa z nowego Della jest w jakiś magiczny sposób niekompatybilna z pięcioletnim routerem Tp-link?

    Jest, szczególnie jeśli na routerze jest bardzo stare oprogramowanie. Warto zaktualizować je do nowszego, jeśli takie istnieje.
  • Poziom 26  
    A gdzie podstawowe informacje o problemie?
    Model rutera
    Model karty WiFi w Sony
    Model karty WiFi w DELL-u
  • Poziom 3  
    Nagus napisał:
    A gdzie podstawowe informacje o problemie?
    Model rutera
    Model karty WiFi w Sony
    Model karty WiFi w DELL-u


    Dobre pytanie! 😃

    Router TL-WR841N Tp-link
    Karta Sony - Atheros AR9285 Wireless Network Adapter
    Karta Dell - Intel® Wireless-AC 9462
  • Poziom 23  
    Miałem jakiś czas temu podobny problem z Toshiba Satellite A660 i zestawem ODU/IDU. Zrywanie połączenia, połączenie ograniczone itd. Żadne ustawienia i sterowniki nie pomagały.
    Zmiana karty wi-fi na Atherosa rozwiązała problem, więc problemy z niekompatybilnością mogą faktycznie istnieć.
  • Moderator - Komputery Serwis
    Sophija napisał:
    Router TL-WR841N Tp-link

    tu możliwości są co najmniej dwie warte sprawdzenia:
    Po pierwsze - wymiana firmware na najnowszą wersję - uwaga - model 841N występował w różnych rewizjach i należy pobierać oprogramowanie tylko i wyłącznie dla swojej rewizji, nie wolno aktualizować oprogramowaniem dla 841N w innej rewizji niż posiadana, to bardzo ważne.

    Po drugie, jeśli fabryczne oprogramowanie dalej będzie tak samo działać, można wgrać alternatywne, np Gargoyle i zobaczyć, czy wtedy coś się zmieni. Tak samo - trzeba uważać na rewizję, dla której jest takie oprogramowanie przeznaczone.

    Jeśli proces konfiguracji routera nie jest oczywisty to przed aktualizacją oprogramowania warto przejść się po kluczowych zakładkach (opcje połączenia (WAN), ustawienia sieci (LAN), opcje WiFi (nazwa sieci, zabezpieczenia), opcje DHCP, ewentualnie przekierowania portów) i je sobie zanotować. Po zmianie oprogramowania na nowsze być może będą wymagały ponownego ustawienia, a przy zmianie oprogramowania na alternatywne na pewno będą wymagały ponownego ustawienia.
  • Poziom 3  
    dt1 napisał:
    tu możliwości są co najmniej dwie warte sprawdzenia:
    Po pierwsze - wymiana firmware na najnowszą wersję - uwaga - model 841N występował w różnych rewizjach i należy pobierać oprogramowanie tylko i wyłącznie dla swojej rewizji, nie wolno aktualizować oprogramowaniem dla 841N w innej rewizji niż posiadana, to bardzo ważne.

    Po drugie, jeśli fabryczne oprogramowanie dalej będzie tak samo działać, można wgrać alternatywne, np Gargoyle i zobaczyć, czy wtedy coś się zmieni. Tak samo - trzeba uważać na rewizję, dla której jest takie oprogramowanie przeznaczone.

    Jeśli proces konfiguracji routera nie jest oczywisty to przed aktualizacją oprogramowania warto przejść się po kluczowych zakładkach (opcje połączenia (WAN), ustawienia sieci (LAN), opcje WiFi (nazwa sieci, zabezpieczenia), opcje DHCP, ewentualnie przekierowania portów) i je sobie zanotować. Po zmianie oprogramowania na nowsze być może będą wymagały ponownego ustawienia, a przy zmianie oprogramowania na alternatywne na pewno będą wymagały ponownego ustawienia.


    Dziękuję ogromnie za szczegółowe instrukcje, będę próbowała to zrobić!

    Gdzieś wyczytałam jeszcze o standardzie AC (802.11ac), który jest zastosowany w karcie sieciowej Della, natomiast mój stary router jest w standardzie N (802.11n). Czy jeśli wszystkie wskazówki nie rozwiążą problemu, może się okazać, że trzeba wymienić router, tak żeby te technologie się pokrywały?

    Dodano po 13 [minuty]:

    hermes-80 napisał:
    Wersja serownika w Dellu?


    Wersja sterownika 20.120.1.1
    Hm nie wiem czemu Dell update pokazuje mi, że ta wersja jest najnowsza... próbować ręcznie zainstalować ten 21.0.0 ze strony Intel?

    Dzięki bardzo za wskazówki! 😉
  • Poziom 42  
  • Moderator - Komputery Serwis
    Sophija napisał:

    Gdzieś wyczytałam jeszcze o standardzie AC (802.11ac), który jest zastosowany w karcie sieciowej Della, natomiast mój stary router jest w standardzie N (802.11n)

    Twoja karta będąc zgodna ze standardem AC jest wstecz zgodna ze standardem N, G, a być może również A oraz nawet B. Z N'ką raczej na pewno.

    Sophija napisał:
    Wersja sterownika 20.120.1.1
    Hm nie wiem czemu Dell update pokazuje mi, że ta wersja jest najnowsza... próbować ręcznie zainstalować ten 21.0.0 ze strony Intel?

    Dell Update nie musi mieć najnowszych wersji dostępnych od producentów sprzętu. Jest najnowsza w ich systemie aktualizacji. Możesz spróbować zainstalować sterownik ze strony Intela.
  • Pomocny post
    Poziom 26  
    Przede wszystkim, należy pamiętać, że w nowelizacji normy IEEE802.11 zaostrzono restrykcje w odpalaniu transmisji w kanale szerokości 40MHz w paśmie 2,4GHz. Od tamtej pory transmisja w szerokim kanale ma być domyślnie wyłączona i może być włączona dopiero po spełnieniu określonych warunków. Wprowadzono to po to, że sieci WiFi zrobiło się tyle, że pojawiła się konieczność ograniczania utylizacji kanałów. Podsumowując, stara karta może chętniej wskakiwać w szeroki kanał.
    Zdarzają się niekompatybilności pomiędzy AP a kartą WiFi. Oprogramowanie ma błędy i czasami się gryzie. Można na tą okoliczność pokombinować z ustawieniami: na ruterze zmienić szyfrowanie na WPA2/AES (jeśli było WPA/WPA2 TKIP+AES) oraz pozmieniać szerokość kanału czyli ustawić np. 20MHz only.
    Kolejna opcja: Windows bruździ czyli firewall/antywirus za dokładnie sprawdza co z sieci przychodzi. Laptopa można odpalić z dystrybucji Linux live. Jak na linuxie zadziała to wiadomo, że Windows do czesania.
  • Poziom 3  
    Nagus napisał:
    Zdarzają się niekompatybilności pomiędzy AP a kartą WiFi. Oprogramowanie ma błędy i czasami się gryzie. Można na tą okoliczność pokombinować z ustawieniami: na ruterze zmienić szyfrowanie na WPA2/AES (jeśli było WPA/WPA2 TKIP+AES) oraz pozmieniać szerokość kanału czyli ustawić np. 20MHz only.
    Kolejna opcja: Windows bruździ czyli firewall/antywirus za dokładnie sprawdza co z sieci przychodzi. Laptopa można odpalić z dystrybucji Linux live. Jak na linuxie zadziała to wiadomo, że Windows do czesania.


    Słuchajcie, nie chcę zapeszać, ale chyba to pomogło! Pozmieniałam parametry w ustawieniach routera wg Twoich wskazówek, dodatkowo w ustawieniach antywirusa wybrałam opcję "Ufaj tej sieci" i póki co działa... tzn. przycięło się z dwa, trzy razy, ale bez porównania jest lepiej. Trochę się obawiam sama instalować nowe oprogramowanie routera, więc wstrzymam się z tym na razie, a w razie czego będę się posiłkować silnym męskim ramieniem 😃

    Bardzo bardzo dziękuję za pomoc! ❤