Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asrock fm2a75m-dgs - Potrzebuje pomocy z dzwiękiem.

21 Maj 2019 14:13 177 18
  • Poziom 4  
    Witam, ostatnio zainstalowałem Windowsa 10 po czym normalnie jak zawsze instalowałem sterowniki, ale napotkałem pewien problem a mianowicie nie mogę zainstalować sterownika realtek. Tak jakby go nie było w "Menadżerze urządzeń" jest tylko NVIDIA High Definition Audio i w zakładce odtwarzanie pokazuje mi tylko monitory z wejściami HDMI. Próbowałem już odinstalować i na nowo instalować, podmieniać sterowniki, ale bez zmian. Karta dźwiękowa na poprzednim systemie Windows 7 działała.

    SPECYFIKACJA SPRZĘTU:
    Karta graficzna: NVIDIA GeForce GTX 750 Ti
    Płyta główna: ASROCK FM2A75M-DGS
    Procesor: AMD A6-5400K APU
    System: Windows 10 Home

    Asrock fm2a75m-dgs - Potrzebuje pomocy z dzwiękiem.
    Asrock fm2a75m-dgs - Potrzebuje pomocy z dzwiękiem.
  • Poziom 31  
    Podaj identyfikatory sprzętu dla NVIDIA High Definition Audio
    Prawym klawiszem na NVIDIA High Definition Audio --> właściwości --> zakładka szczegóły --> rozwiń listę "Właściwości" i wybierz identyfikatory sprzętu.

    Tylko nie pokazuj screena a skopiuj je do tematu.
  • Poziom 4  
    ak6 napisał:
    Podaj identyfikatory sprzętu dla NVIDIA High Definition Audio
    Prawym klawiszem na NVIDIA High Definition Audio --> właściwości --> zakładka szczegóły --> rozwiń listę "Właściwości" i wybierz identyfikatory sprzętu.

    Tylko nie pokazuj screena a skopiuj je do tematu.


    Chodzi o te?
    HDAUDIO\FUNC_01&VEN_10DE&DEV_0060&SUBSYS_14583667&REV_1001
    HDAUDIO\FUNC_01&VEN_10DE&DEV_0060&SUBSYS_14583667
  • Poziom 4  
    ak6 napisał:
    Dla twojej karty dźwiękowej, producent nie przewidział sterowników pod Windows 10, więc może być problem.
    Metodą prób i błędów możesz jednak znaleźć działający sterownik.

    Spróbuj na początek ten:
    https://www.driveridentifier.com/scan/nvidia-...9983432/HDAUDIO-FUNC_01%26VEN_10DE%26DEV_0060


    A co z Realtekiem?? Przecież moja karta dzwiękowa to Realtek High Definition Audio bynajmniej tak jest napisane na stronie producenta. I dziwi mnie to, że nie wyszukuje tego Realteka a w Win 7 działało. Tymbardziej, że powinna być jakaś oznaka tego urządzenia co nie?
  • Admin grupy komputery
    Sprawdź w BIOS, czy karta nie została wyłączona.
    Daj w załączniku pełny raport sprzętu z programu Aida64 (html spakowany do zip/rar).
  • Admin grupy komputery
    Prosiłem o pełny raport - w tym powyższym są tylko szczątkowe dane.
  • Admin grupy komputery
    W raporcie widać kartę o identyfikatorze PCI\VEN_1022&DEV_780D, jednak jest nieaktywna.
    Możliwe, że wyłączona w BIOS - sprawdzałeś?

    PS. Ten drugi dysk HDD Samsung jest uszkodzony - uważaj.
  • Poziom 4  
    Jest włączona bynajmniej mi tak się wydaje. Chodzi o HD audio? Jest na on ale często jak wchodzę do biosu to samo się wylacza/przestawia.
  • Admin grupy komputery
    Janequz napisał:
    samo się wylacza/przestawia.
    Bateria BIOS sprawna? Sprawdź, ewentualnie wymień.
  • Poziom 4  
    DriverMSG napisał:
    Janequz napisał:
    samo się wylacza/przestawia.
    Bateria BIOS sprawna? Sprawdź, ewentualnie wymień.


    Tak bateria sprawna. Sprawdzałem inną nową i bateria sprawna.
  • Admin grupy komputery
    W instrukcji piszą, że w przypadku przełączenia karty HD Audio w AUTO, ta zostaje wyłączona gdy podłączysz inna kartę PCI.
    Powinna więc być w opcji ENABLED.

    Jeśli i z tej opcji zostaje wyłączona, to możliwe, że sam WIndows 10 ingeruje w ustawienia BIOS lub masz uszkodzoną płytę gł.

    Sprawdź działania tej opcji z jakimś systemem LivreCD.
  • Poziom 4  
    Wydaje mi się, że wina leży po stronie oprogramowania, ponieważ ta płyta główna nie posiada wsparcia dla Windowsa 10. Na Windowsie 7 działało normalnie i nagle po zainstalowaniu Windowsa 10 nie ma dźwięku...
  • Red. Komputery FAQ
    Nie, karta nie jest widoczna w systemie. Włączyłeś tą kartę w BIOS? Realtek pod windows 10 będzie chodził bez problemu. Chyba że masz problematyczny build 1903 W10 to może i będą dziwne rzeczy się działy ;)
  • Poziom 4  
    sylweksylwina napisał:
    Nie, karta nie jest widoczna w systemie. Włączyłeś tą kartę w BIOS? Realtek pod windows 10 będzie chodził bez problemu. Chyba że masz problematyczny build 1903 W10 to może i będą dziwne rzeczy się działy ;)


    Tak włączyłem.