Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

RNS 510 - brak pod¶wietlenia ekranu po aktualizacji

tottoro 22 May 2019 12:13 1353 4
  • #1
    tottoro
    Level 2  
    Witam, stałem się niedawno posiadaczem VW Passat B6 z systemem multimedialnym RNS 510 z tego co się zorientowałem w wersji "A", po przekopaniu forów uznałem, że można mu wrzucić kart± pamięci muzykę na dysk, jednak system nie czytał dużych kart, więc zacz±łem od aktualizacji do SWL 4120A i wszystko git, SWL OK itd, na radiu doszedł do 20+22% i wyskoczył bł±d 202. Ekran przygasł i ciężko co¶ na nim zobaczyć. Użyłem płytki z SWL FIX, ale bez rezultatu. Czytałem podobny temat https://www.elektroda.pl/rtvforum/topic3223346.html , ale nie s±dzę, że padło co¶ "sprzętowo", ponieważ przy resecie ekran rozbłyska na sekundę, a potem jest czarny, tak jakby stracił sterownik do pod¶wietlenia. Jestem pocz±tkuj±cy i nie chcę za bardzo grzebać w radiu i je rozbierać, z góry dzięki za pomoc.

    Dodano po 3 [godziny] 24 [minuty]:

    po kilkunastu resetach i SWL FIX radio uruchomiło się i ekran znów jest pod¶wietlony, najpierw logo VW póĽniej komunikat o tym, że system nie może wystartować, póĽniej znów logo VW uruchamia się radio, mogę nim sterować przyciskami i pokrętłami, ale nie działa dotyk. Gdy włożyłem płytkę z SWL 3810A radio mieli, mieli i nic, gdy wkładam płytkę z SWL 4120A instalacja uruchamia się, ale dalej wszystko instaluje się do momentu RADIO 22% i error. Czy to może być wina płyty, czy soft jest nieodpowiedni, wszędzie czytałem, że SWL 4120 jest OK dla RNS 510 wersji A. Czy kto¶ mógłby pomóc. Z góry dzięki

    tutaj daje fotki wszystkiego co się dzieje

    RNS 510 - brak pod¶wietlenia ekranu po aktualizacji
    RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji RNS 510 - brak pod¶wietlenia ekranu po aktualizacji
    Ethernet jednoparowy (SPE) - rozwi±zania w przemy¶le. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    SZYMON BYDGOSZCZ
    Level 37  
    tottoro wrote:
    wkładam płytkę z SWL 4120A


    Sk±d masz 4120 ?

    Z chomika ?
  • #3
    tottoro
    Level 2  
    Tak, ale próbowałem z różnych chomików i na razie bez rezultatu, SWL FIX uzyskałem tylko to, że radio odzyskało pod¶wietlenie i niby działa, ale wył±czyć go nie można i dotyk w ekranie dotykowym nie działa, gło¶no¶ć na radiu normalnie można przestawiać i częstotliwo¶ci też

    Dodano po 28 [minuty]:

    A i auto mapy wywalił, bo jak wcisnę map to krzyczy o płytę z nawigacj±

    Dodano po 33 [minuty]:

    i jedyna płyta która co¶ rusza to SWL 4120A, reszta czyli SWL 1200, SWL 5269 uruchamiaj± się ale przez brak reakcji ekranu dotykowego nie można nacisn±ć ok

    RNS 510 - brak pod¶wietlenia ekranu po aktualizacji a SWL 4120A gdy

    nic nie naciskam resetuje się i instalacja sama z siebie rusza dalej, aż do RADIO - 24% i kicha, mam też SWL 3810 uruchamia się pokazuje to okienko

    RNS 510 - brak pod¶wietlenia ekranu po aktualizacji

    i dalej tylko czarny ekran. Dodam, że jestem do¶ć cierpliwy, ale po 2 godzinach dalej nic się nie dzieje z SWL 3810.
  • #4
    czajnik23
    Level 21  
    Zmienić płytę na jak± nagrywasz softy i dobrze wyczy¶cić laser nie zaszkodzi.
  • #5
    tottoro
    Level 2  
    płyty 3 różnych producentów, dwie różne nagrywarki i ta która co¶ ogarnia SWL 4120A zatrzymuje się dokładnie na RADIO-24% czarny ekran, wyrzuca płytę i zaczynaj± się te chocki klocki z pod¶wietleniem ekranu, SWL 4120A też od dwóch różnych pobrana

    Dodano po 8 [minuty]:

    Najlepsze jest to, że po SWL FIX działa wszystko oprócz wył±cznika i dotyku w ekranie dotykowym, tak nie byłoby problemu radio działa, s± zaprogramowane stacje, tylko nie można ich wybrać bo dotyk nie działa, navi odpala, tylko ż±da map bo był format dysku, SETUP pokazuje wszystko, a jak go przytrzyma to pokazuje się to tzw ukryte menu z wersj± oprogramowania

    Dodano po 4 [minuty]:

    a i przyciski w podsufitce wcze¶niej jak nacisn±łem taki pseudo mikrofonik to było głosowe wybieranie, teraz nie reaguje na ten guzik tylko na przycisk gło¶niczek/i oraz tak jakby nie słyszał komend

    Dodano po 14 [godziny] 29 [minuty]:

    Jako,że zawiesza się na instalacji RADIO-24% i potem jest "Radio library load failure" postanowiłem edytować jedyny działaj±cy SWL, czyli 4120A i wrzucić mu cały folder radio z SWL 1200, 3810A i potem z 5269. zobaczymy co będzie, je¶li dalej lipa, to spróbuję zamiast całego folderu podmienić poszczególne pliki pomiędzy wersjami, dam znać jakie efekty.

    Dodano po 1 [godziny] 54 [minuty]:

    Czy kto¶ kojarzy które pliki odpowiadaj± za "Radio Library" ??? w pliku INUOT.txt znalazłem nadpisywanie plików RADIO.FLI, RADIO6.FLI, NARRADIO.FLI, NARADIO6.FLI, JAPRADIO.FLI. Pierwszy z nich jest też w folderze RADIO, a pozostałych nie ma na płycie. Czy ten plik może powodować problem ???