Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka LT 1013 - Polar programator

rychomuch 13 Wrz 2005 14:10 3877 16
  • #1 13 Wrz 2005 14:10
    rychomuch
    Poziom 29  

    Mam problem z w/w pralką. Bęben pralki nie obracał się. Zmieniłem moduł, pralka zrobiła jedno pranie i powtórka, czyli brak obrotów bębna (silnika). Dlaczego uszkodził się następny moduł? Pomocy.

    0 16
  • #2 13 Wrz 2005 14:48
    Paw_el

    Specjalista AGD

    Witam.
    Sprawdź sam silnik poza pralką, bo może on być przyczyną uszkodzenia modułu.

    0
  • #3 13 Wrz 2005 15:40
    112828
    Użytkownik usunął konto  
  • #4 13 Wrz 2005 22:48
    skryn
    Admin grupy AGD

    A czy szczotki w silniku sprawdzałeś, przed wymianą modułu?

    0
  • #5 14 Wrz 2005 07:57
    rychomuch
    Poziom 29  

    Brak widocznych uszkodzeń elektroniki.
    Przed założeniem modułu silnik sprawdziłem.
    Wymieniłem scalak 1085C ale silnik nie pracuje.

    Proszę o schemat podłączenia silnika poza pralką.

    0
  • #6 14 Wrz 2005 10:09
    112828
    Użytkownik usunął konto  
  • #7 14 Wrz 2005 10:22
    luna
    Poziom 22  

    Witam sprawdź blokadę pokrywy,ona załącza zasilanie silnika .[/tex]

    0
  • #8 14 Wrz 2005 10:33
    112828
    Użytkownik usunął konto  
  • #9 15 Wrz 2005 08:11
    rychomuch
    Poziom 29  

    Witam.
    Blokada jest ok. Natomiast brak wysterowania ( tranzystora czy triaka ).
    Po dedukcji myślę że bezpośrednio-triak czy tranzystor-jest wysterowany przez scalak, ale wlutowałem nowy więc jest dobry. Przypuszczam że programator nie zwiera odpowiednich styków, chyba że się mylę? Ale gdybym dostał informację na forum które przewody przy module zewrzeć na pranie, a które na wirowanie to by się wszystko wyjaśniło. Jeszcze jedno, pod rezystorem R34 jest przerwana ścieżka. Czy ma tak być?
    Silnik podłączę tak jak podpowiada Bleble. Dam odpowiedź.
    Dzięki serdecznie za sugestie.
    Miłego dnia.
    Pozdrawiam.

    0
  • #10 15 Wrz 2005 12:30
    112828
    Użytkownik usunął konto  
  • #11 16 Wrz 2005 14:15
    rychomuch
    Poziom 29  

    Witam.
    Dowiedziałem się że scieżka pod opornikiem R34 ma być przerwana.
    Prądniczka jest dobra. Silnik połączony szeregowo ( komutator-stojan ) śmiga.

    0
  • #12 16 Wrz 2005 15:17
    elektryk2000
    Specjalista urządzeń chłodniczych

    Może styki programatora nie łączą.
    Dziwne to działanie pralki po wymianie modułu ale może to przypadek.
    Parę razy spotkałem się że winny był programator więc radziłbym to sprawdzić. (raz wyjąłem karalucha ze styków ;) )

    0
  • #13 16 Wrz 2005 19:07
    skryn
    Admin grupy AGD

    rychomuch napisał:

    Wymieniłem układ scalony 1085C ale silnik nie pracuje.


    To wymień jeszcze raz! Może jest uszkodzony, pomimo, że nowy. Mnie się parę razy tak zdarzyło. A, i pamiętaj, żeby pod nowy układ wlutować podstawkę!!
    To raczej niemożliwe, aby przy braku jakichkolwiek obrotów w tym typie uszkodzony był programator.

    0
  • #14 16 Wrz 2005 19:19
    Paw_el

    Specjalista AGD

    Witam.
    A może jednak ominąć blokadę pokrywy górnej?

    0
  • #15 17 Wrz 2005 22:37
    rychomuch
    Poziom 29  

    Witam.
    Jak już wcześniej pisałem blokada pokrywy jest OK, ponieważ na module jest
    230V~( N-1 ). Programator też powinien być dobry bo przeglądałem łączenie
    styków. Uważam że padnięty jest scalak, ponieważ zrobiłem mostek z 10 na 3 lub 4 ( moduł ) to i tak mierząc pomiędzy 1, a F brak napięcia jak również
    brak napięcia na bramce triaka. Dowiedziałem się że powinno tam być około
    0.8V÷1V-. Wymienię scalak jeszcze raz.
    Dzięki za wszystkie podpowiedzi:D
    Zdrowia.

    0
  • #16 18 Wrz 2005 14:44
    elektryk2000
    Specjalista urządzeń chłodniczych

    skryn napisał:
    To raczej niemożliwe, aby przy braku jakichkolwiek obrotów w tym typie uszkodzony był programator.


    Masz rację, o ile pamiętam to właśnie wirowanie było, a nie było rewersów.

    0
  • #17 20 Wrz 2005 11:23
    rychomuch
    Poziom 29  

    Witam.
    Pralka zaczęła wreszcie "gadać" jest OK.
    Uszkodzony był opornik w obwodzie tacho.
    Dzięki jeszcze raz.
    Zamykam temat.
    Pozdrawiam.

    Moderowany przez skryn:

    Problem rozwiązany. Temat zamknięty.

    0