Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dlaczego Amica AW100N nie załącza programu i nie startuje?

Ewelka9220 23 May 2019 13:51 618 5
IGE-XAO
  • #1
    Ewelka9220
    Level 2  
    Witam, pralka po wybraniu programu i naciśnięciu przycisku start nie reaguje, po paru sek słychać że zamyka drzwi i przycisk start zaczyna mrugać. Nic więcej się nie dzieje. Proszę o pomoc. Pralka nie posiada wyświetlacza
  • IGE-XAO
  • #2
    mariusz840
    Level 18  
    Sprawdź pompę wypompowywującą, silnik,zamek, grzałkę, czujnik temperatury elektrozawory. Startuje na wirowaniu lub wypompowaniu wody?
  • IGE-XAO
  • #3
    Ewelka9220
    Level 2  
    Nic właśnie, nie chce zacząć prania, zawsze pompę słychać na początku, a teraz cisza...
  • #4
    konserwator-informatyk
    Level 10  
    Własnie mam ,,na tapecie" taką pralkę i ten sam problem. Do tej pory ,,pomagało" kilkukrotne wyłączenie pralki tj w pozycję ,,0" programatora i ponowne ustawienie na dany program z równoczesnym dociśnięciem ciałem jej drzwiczek. Dioda start już nie mrugała i pralka już ,,normalnie " działała i to do teraz. Okazało się wczoraj, że powodem tej usterki jest blokada drzwiczek, a dokładnie nie daje info do programatora, że drzwiczki pralki są zablokowane, a to wystarczy pralce, że nie realizuje programu.

    Niestety nie dosyć, że ta cześć jest ciężką do zdobycia, ale i kosztowna - około 110 zł? Rozebrałem ją, ale nie wiem do tej pory dlaczego ona nie działa...i jak. Porównując z innymi widzę w jej konstrukcji, że posiada jakąś dodatkową plastikową dźwignię? Jedynie zdemontowana i z moją ,,pomocą" pozwoliła mi stwierdzić, że nic innego nie jest uszkodzone. Może ktoś wie i jest w stanie mi pomóc.
    Pozdrawiam ...
    Edit:
    Zapomniałem podać dane tej blokady DL-S2 firmy BITRON. Dodaję nowe informacje po których analizie jestem ,,głupszy" niż byłem. Znalazłem inną blokadę do mojej pralki? Czyżby Amica dawała do swoich wyrobów złe blokady?
    Dlaczego Amica AW100N nie załącza programu i nie startuje? Dlaczego Amica AW100N nie załącza programu i nie startuje?
  • #5
    Kenworth 18
    Level 42  
    W tym sklepie również sugerują, że ta blokada jest do Twojego modelu pralki Amica, ale na 3 zdjęciu jest ładnie oznakowane gdzie, który przewód wchodzi w złącze blokady czyli N - przewód neutralny, L- przewód fazowy, C- przewód tzw.sygnałowy.
    Sprawdź sobie jak wtyczka jest wpinana do blokady i sprawdź na przewodach L i N czy na wtyczce blokady pojawia się 230V po załączeniu pralki. Jeśli napięcie będzie to ewidentnie problem leży po stronie blokady drzwi, jeżeli jednak nie pojawi się 230V to problem tkwi w module sterującym pralką.
  • #6
    konserwator-informatyk
    Level 10  
    Zauważyłem dzisiaj, a właściwie poczułem, że z okolic programatora, a dokładnie jak początkowo błędnie sądziłem wtyku wiązki do blokady drzwi, woń chyba jakby plastiku. Okazało się jednak, że jak już to jest wtyczka obok (2 żyły niebieskie) - prawdopodobnie od pompy... Rzeczywiście styki tej wtyczki były zaśniedziałe. Oczyściłem je i jest dużo lepiej.

    Mogę już prać i odwirowywać pranie, ale jak nastawię na program z określoną temp np. 60 stopni swąd się nadal wyczuwa i chyba to bardziej z płyty programatora z lewej, dolnej strony.
    Może ktoś poratuje mnie schematem tej pralki?
    :arrow: Poprawiłem TONI_2003